<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>


        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Feed" href="http://kticradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Comments Feed" href="http://kticradio.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kticradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6b2dffe07f02962070f1ff7f1025ce04"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://kticradio.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://kticradio.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://kticradio.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://kticradio.com/wp-content/themes/nebraska_rural_radio/style.css?ver=6b2dffe07f02962070f1ff7f1025ce04' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://kticradio.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://kticradio.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://kticradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kticradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://kticradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kticradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kticradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Creighton Men&#8217;s Basketball Announces Non-Conference Schedule' href='http://kticradio.com/regional-sports/creighton-mens-basketball-announces-non-conference-schedule/' />
<link rel='next' title='Mavericks Announce 2017-18 Freshman Class' href='http://kticradio.com/regional-sports/mavericks-announce-2017-18-freshman-class/' />

<link rel="canonical" href="http://kticradio.com/regional-sports/west-point-beemer-assistant-football-coach-dies/" />
<link rel='shortlink' href='http://kticradio.com/?p=247154' />
<link rel="alternate" type="application/json+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fwest-point-beemer-assistant-football-coach-dies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fwest-point-beemer-assistant-football-coach-dies%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<meta property="og:title" content="West Point-Beemer Assistant Football Coach Dies" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2017/06/Football-thinkstock.jpg" />
<meta property="og:url" content="http://kticradio.com/regional-sports/west-point-beemer-assistant-football-coach-dies/" />
<meta property="og:description" content="Former Husker linebacker Adam Skoda died Saturday after battling cancer. He was 42. Skoda, a Lincoln High grad, lettered on NU’s national championship team in 1995 and was an assistant football coach at West Point-Beemer. He is survived by his wife, and four children A vigil will begin at 7 p.m. Thursday at St. Mary’s [...]" />
<meta property="og:site_name" content="KTIC Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="West Point-Beemer Assistant Football Coach Dies">
<meta name="twitter:description" content="Former Husker linebacker Adam Skoda died Saturday after battling cancer. He was 42. Skoda, a Lincoln High grad, lettered on NU’s national championship team in 1995 and was an assistant football coach at West Point-Beemer. He is survived by his wife, and four children A vigil will begin at 7 p.m. Thursday at St. Mary’s [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2017/06/Football-thinkstock.jpg">
<meta name="twitter:domain" content="http://kticradio.com/regional-sports/west-point-beemer-assistant-football-coach-dies/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kticradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("http://media.ruralradio.co/wordpress/2016/04/Background-2016-rev-7.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="post-template-default single single-post postid-247154 single-format-standard custom-background group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.1.1 vc_responsive"</div>
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-247154 single-format-standard custom-background group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.1.1 vc_responsive ');
                    });
                </script>
            
            <meta charset="UTF-8">
            <title>West Point-Beemer Assistant Football Coach Dies | KTIC Radio</title>
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://kticradio.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
            <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Feed" href="http://kticradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Comments Feed" href="http://kticradio.com/comments/feed/" />
<script type='text/javascript' src='http://kticradio.com/wp-includes/js/wp-embed.min.js?ver=6b2dffe07f02962070f1ff7f1025ce04'></script>
<link rel='https://api.w.org/' href='http://kticradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kticradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kticradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Creighton Men&#8217;s Basketball Announces Non-Conference Schedule' href='http://kticradio.com/regional-sports/creighton-mens-basketball-announces-non-conference-schedule/' />
<link rel='next' title='Mavericks Announce 2017-18 Freshman Class' href='http://kticradio.com/regional-sports/mavericks-announce-2017-18-freshman-class/' />

<link rel="canonical" href="http://kticradio.com/regional-sports/west-point-beemer-assistant-football-coach-dies/" />
<link rel='shortlink' href='http://kticradio.com/?p=247154' />
<link rel="alternate" type="application/json+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fwest-point-beemer-assistant-football-coach-dies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fwest-point-beemer-assistant-football-coach-dies%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<meta property="og:title" content="West Point-Beemer Assistant Football Coach Dies" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2017/06/Football-thinkstock.jpg" />
<meta property="og:url" content="http://kticradio.com/regional-sports/west-point-beemer-assistant-football-coach-dies/" />
<meta property="og:description" content="Former Husker linebacker Adam Skoda died Saturday after battling cancer. He was 42. Skoda, a Lincoln High grad, lettered on NU’s national championship team in 1995 and was an assistant football coach at West Point-Beemer. He is survived by his wife, and four children A vigil will begin at 7 p.m. Thursday at St. Mary’s [...]" />
<meta property="og:site_name" content="KTIC Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="West Point-Beemer Assistant Football Coach Dies">
<meta name="twitter:description" content="Former Husker linebacker Adam Skoda died Saturday after battling cancer. He was 42. Skoda, a Lincoln High grad, lettered on NU’s national championship team in 1995 and was an assistant football coach at West Point-Beemer. He is survived by his wife, and four children A vigil will begin at 7 p.m. Thursday at St. Mary’s [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2017/06/Football-thinkstock.jpg">
<meta name="twitter:domain" content="http://kticradio.com/regional-sports/west-point-beemer-assistant-football-coach-dies/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kticradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("http://media.ruralradio.co/wordpress/2016/04/Background-2016-rev-7.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>            <link rel="stylesheet" href="http://kticradio.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css">
                                     <link href="http://static.ruralradio.co/ktic/css/combined.css?retr=28" rel="stylesheet" type="text/css">
                  <!--Google Fonts -->
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
    <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
    <meta property="fb:app_id" content="707480665998418"/>
    <meta property="fb:admins" content="1445506855"/>
    <meta property="fb:admins" content="1368687532"/>

</head>
<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">

	
	<div id="header">
    <div id="banner" style="background-image: url('http://media.ruralradio.co/wordpress/2017/06/USA-Flag.jpg'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="http://kticradio.com"><img src="http://media.ruralradio.co/ktic/images/ktic_logo.png" alt="KRVN RADIO logo"/></a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
        	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
            <span> MENU </span>
        </div>
    	<div id="nav_rradio" class="menu-ktic-menu-container"><ul id="menu-ktic-menu" class="nav-menu"><li id="menu-item-1377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1377"><a href="http://kticradio.com">Home</a></li>
<li id="menu-item-8560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8560"><a href="http://kticradio.com/news/?news=regional-news">News</a>
<ul class="sub-menu">
	<li id="menu-item-6059" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6059"><a href="http://kticradio.com/news/?news=regional-news">Local/Regional</a></li>
	<li id="menu-item-6062" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6062"><a href="http://kticradio.com/abc/?news=national">National</a></li>
	<li id="menu-item-18134" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18134"><a href="/abc/?news=politics">Politics</a></li>
	<li id="menu-item-6063" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6063"><a href="http://kticradio.com/abc/?news=world">World</a></li>
	<li id="menu-item-6061" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6061"><a href="http://kticradio.com/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-16223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16223"><a href="http://kticradio.com/ktic-ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-6064" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6064"><a href="http://kticradio.com/abc/?news=business">Business</a></li>
	<li id="menu-item-6065" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6065"><a href="http://kticradio.com/abc/?news=health">Health</a></li>
	<li id="menu-item-6066" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6066"><a href="http://kticradio.com/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-16225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16225"><a href="http://kticradio.com/ktic-news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-232005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232005"><a href="http://kticradio.com/rural-radio-forum-3/">Rural Radio Forum</a></li>
	<li id="menu-item-6072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6072"><a href="http://kticradio.com/submit-a-news-tip-3/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-6245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6245"><a href="http://weather.kticradio.com">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-6082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6082"><a href="http://weather.kticradio.com">Weather Station</a></li>
	<li id="menu-item-1972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1972"><a href="http://kticradio.com/weather_krvn/road-reports/">Road Reports</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1992"><a href="http://kticradio.com/unl-cropwatch/">UNL CropWatch</a></li>
	<li id="menu-item-180986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180986"><a href="http://kticradio.com/closings-and-cancellations/">Closings and Cancellations</a></li>
</ul>
</li>
<li id="menu-item-8561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8561"><a href="http://kticradio.com/news/?news=regional-sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6096" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6096"><a href="http://kticradio.com/news/?news=regional-sports">Local/Regional</a></li>
	<li id="menu-item-6095" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6095"><a href="http://kticradio.com/abc/?news=sports">National</a></li>
	<li id="menu-item-6093" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6093"><a href="http://kticradio.com/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-1869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1869"><a href="http://kticradio.com/sports/sports-calendar-results/">Sports Calendar</a></li>
	<li id="menu-item-1872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872"><a href="http://kticradio.com/sports/bull-sports-booster/">Bull Sports Booster</a></li>
	<li id="menu-item-1997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1997"><a href="http://kticradio.com/game-cd/">Game CD</a></li>
	<li id="menu-item-16224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16224"><a href="http://kticradio.com/ktic-sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-145882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145882"><a href="http://kticradio.com/northeast-ne-hoops/">Northeast NE Hoops</a></li>
	<li id="menu-item-145883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145883"><a href="http://kticradio.com/northeast-ne-volleyball/">Northeast NE Volleyball</a></li>
	<li id="menu-item-145884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145884"><a href="http://kticradio.com/northeast-ne-football/">Northeast NE Football</a></li>
</ul>
</li>
<li id="menu-item-1855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1855"><a href="http://kticradio.com/markets/">Markets</a>
<ul class="sub-menu">
	<li id="menu-item-35262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35262"><a href="http://affiliates.ruralradio.com/">Market Wrap</a></li>
	<li id="menu-item-6531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6531"><a href="http://kticradio.com/category/local-area-cash-grain-bids/">Local Area Cash Grain Bids</a></li>
	<li id="menu-item-6098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6098"><a href="http://kticradio.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-6718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6718"><a href="http://kticradio.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-157447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157447"><a href="http://kticradio.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
</ul>
</li>
<li id="menu-item-1862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1862"><a href="http://kticradio.com/marketplace/">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-6605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6605"><a href="http://kticradio.com/directory_ktic/">Business Directory</a></li>
	<li id="menu-item-6111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6111"><a href="http://kticradio.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-6109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6109"><a href="http://kticradio.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://kticradio.com/equipment-auctions/">Equipment Auctions</a></li>
</ul>
</li>
<li id="menu-item-6112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6112"><a href="http://kticradio.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-1860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1860"><a href="http://kticradio.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2058"><a href="http://kticradio.com/farm-calendar-2/">Farm Calendar</a></li>
	<li id="menu-item-4144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4144"><a href="http://kticradio.com/submit-a-farm-event/">Submit a Farm Event</a></li>
	<li id="menu-item-2112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2112"><a href="http://kticradio.com/community-calendar-2/">Events Calendar</a></li>
	<li id="menu-item-4145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4145"><a href="http://kticradio.com/submit-a-community-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-3335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3335"><a href="http://kticradio.com/promotions/">Promotions</a>
<ul class="sub-menu">
	<li id="menu-item-243649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243649"><a href="http://kticradio.com/summer-fun-patio-set/">Summer Fun Patio Set Giveaway</a></li>
	<li id="menu-item-206626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206626"><a href="http://kticradio.com/pledge-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-184610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184610"><a href="http://kticradio.com/midday-menu-2/">Midday Menu</a></li>
	<li id="menu-item-135723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135723"><a href="http://kticradio.com/840-ktics-monogram-money-game/">840 KTIC&#8217;s Monogram Money Game</a></li>
	<li id="menu-item-126119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126119"><a href="http://kticradio.com/concerts-calendar/">Concerts</a></li>
	<li id="menu-item-3357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3357"><a href="http://kticradio.com/promotions/birthday-anniversaries/">Birthday &#038; Anniversaries</a></li>
	<li id="menu-item-3565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"><a href="http://kticradio.com/promotions/donut-blitz/">Donut Blitz</a></li>
	<li id="menu-item-4102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4102"><a href="http://kticradio.com/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-16888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16888"><a href="http://kticradio.com/promotions/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-4104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4104"><a href="http://www.nebraskatractorride.com/">Great Nebraska Tractor Ride</a></li>
</ul>
</li>
<li id="menu-item-6105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6105"><a href="http://kticradio.com/funeral-notices/">Funerals</a></li>
<li id="menu-item-1857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1857"><a href="http://kticradio.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-128889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128889"><a href="http://kticradio.com/ktic-on-air/">840 KTIC / 98.3 FM On-Air</a></li>
	<li id="menu-item-131972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131972"><a href="http://media.ruralradio.co/wordpress/2017/02/KTIC-Program-Schedule.pdf">KTIC Ag News / Market Schedule</a></li>
	<li id="menu-item-128981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128981"><a href="http://kticradio.com/107-9-the-bull-fm-on-air/">107.9 FM The Bull  On-Air</a></li>
	<li id="menu-item-131976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131976"><a href="http://media.ruralradio.co/wordpress/2016/02/Bull-Markets-revised-2-10-16.pdf">107.9 FM Ag News / Market Schedule</a></li>
	<li id="menu-item-6106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6106"><a href="http://kticradio.com/about-us/">Station Info</a></li>
	<li id="menu-item-1858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1858"><a href="http://kticradio.com/about-us/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-26278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26278"><a href="http://kticradio.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="http://kticradio.com/ktic-staff/">KTIC Staff</a></li>
	<li id="menu-item-113483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113483"><a href="http://kticradio.com/careers-3/">Careers</a></li>
	<li id="menu-item-200532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200532"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-204010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204010"><a href="http://media.ruralradio.co/wordpress/2016/12/EEO-Scholarship-Application-2017.pdf">2017 NBA Scholarship</a></li>
	<li id="menu-item-39118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39118"><a href="http://media.ruralradio.co/wordpress/2017/01/EEO-2016-2017.pdf">EEO File</a></li>
	<li id="menu-item-4737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4737"><a href="http://kticradio.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>						<div id="regional-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/regional-news/gov-ricketts-launches-governors-cup-thank-you-tour-that-includes-west-point/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2017/07/E-Energy-Adams-Tour-2-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/regional-news/gov-ricketts-launches-governors-cup-thank-you-tour-that-includes-west-point/"> Gov. Ricketts Launches Governor’s Cup Thank You Tour That Includes West Point </a></h5>
											<p class="mm_excerpt">LINCOLN – Today, Governor Pete Ricketts launched his Governor’s Cup thank you tour with a visit to LI-COR Biosciences in Lincoln.  Nebraska won the 2016 Governor’s Cup ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/2-plead-not-guilty-in-bancroft-bank-robbery-case/"> 2 plead not guilty in Bancroft bank robbery case </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/audio-denison-iowa-wraps-up-pavement-projects-with-state-highway-road-projects-planned-for-the-future/"> (AUDIO) Denison, Iowa wraps up pavement projects; State Highway Road Projects planned for future </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/uncategorized/audio-rodeo-and-balloon-glow-highlight-this-years-john-c-fremont-days/"> (Audio) Rodeo And Balloon Glow Highlight This Year's John C Fremont Days </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/governor-to-visit-unified-pet-products-in-west-point-on-wednesday/"> Governor To Visit Unified Pet Products In West Point On Wednesday </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_national/what-we-know-about-ikaika-kang-the-us-soldier-arrested-on-terror-charges-abcid35939623/"><img src="http://abcnewsradioonline.com/storage/news-images-july-2017/Getty_071117_Army.jpg?__SQUARESPACE_CACHEVERSION=1499808385795" alt="What we know about Ikaika Kang, the US soldier arrested on terror charges"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_national/what-we-know-about-ikaika-kang-the-us-soldier-arrested-on-terror-charges-abcid35939623/"> What we know about Ikaika Kang, the US soldier arrested on terror charges </a></h5>
											<p class="mm_excerpt">(HONOLULU) -- Army Sgt. Ikaika Kang, the active-duty serviceman based in Hawaii who allegedly said he wanted to "kill a bunch of people," also sympathized and worked with peop... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/inside-the-mysterious-disappearances-of-four-young-men-abcid35938970/"> Inside the mysterious disappearances of four young men </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/military-plane-crashes-in-mississippi-16-service-members-killed-abcid35938722/"> Military plane crashes in Mississippi; 16 service members killed </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/person-of-interest-named-in-disappearance-of-four-men-in-pennsylvania-abcid35938840/"> Person of interest named in disappearance of four men in Pennsylvania </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/penn-state-hazing-case-excruciatingly-difficult-for-piazzas-to-hear-details-in-court-abcid35938827/"> Penn State hazing case: 'Excruciatingly difficult' for Piazzas to hear details in court </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="world_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_world/is-isis-leader-baghdadi-alive-i-dont-have-a-clue-says-commander-of-antiisis-coalition-abcid35939627/"><img src="http://abcnewsradioonline.com/storage/news-images-july-2017/Getty_071117_ISIS.jpg?__SQUARESPACE_CACHEVERSION=1499809038389" alt="Is ISIS leader Baghdadi alive? &quot;I don't have a clue,&quot; says commander of anti-ISIS coalition"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_world/is-isis-leader-baghdadi-alive-i-dont-have-a-clue-says-commander-of-antiisis-coalition-abcid35939627/"> Is ISIS leader Baghdadi alive? &quot;I don't have a clue,&quot; says commander of anti-ISIS coalition </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- The U.S. military is pushing back against a report released Tuesday indicating that ISIS leader Abu Bakr al-Baghdadi has been killed.In June, the Russian Defen... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/mosul-isis-fighters-feigning-surrender-in-order-to-attempt-suicide-attacks-abcid35939508/"> Mosul ISIS fighters feigning surrender in order to attempt suicide attacks </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/david-beckhams-family-tea-party-at-buckingham-palace-stirs-controversy-abcid35939485/"> David Beckham’s family tea party at Buckingham Palace stirs controversy </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/amazon-riverboat-tragedy-puts-spotlight-on-decadesold-law-abcid35938733/"> Amazon riverboat tragedy puts spotlight on decades-old law </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/long-road-ahead-for-mosuls-residents-despite-military-victory-over-isis-abcid35938551/"> Long road ahead for Mosul's residents, despite military victory over ISIS </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="agricultural_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/agricultural/western-bean-cutworm-time-to-scout/"> <img width="300" height="372" src="http://media.ruralradio.co/wordpress/2016/10/UNL-Western-Bean-Cutworm-300x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/agricultural/western-bean-cutworm-time-to-scout/"> WESTERN BEAN CUTWORM: TIME TO SCOUT </a></h5>
											<p class="mm_excerpt">Western bean cutworm adult moth catches in our trapping network are ticking up, with a noticeable increase from the week before. The current statewide report is below. While w... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/nebraska-represented-in-2017-beef-leaders-institute/"> Nebraska Represented in 2017 Beef Leaders Institute </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/video-conventional-and-organic-operations-do-share-similarities/"> (VIDEO) Conventional and Organic Operations Do Share Similarities </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/secretary-perdue-authorizes-emergency-haying-on-crp-lands-in-drought-stricken-regions/"> Secretary Perdue Authorizes Emergency Haying on CRP Lands in Drought-Stricken Regions </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/missouri-department-of-agriculture-temporarily-issues-stop-sale-use-or-removal-order-on-all-dicamba-products-in-missouri/"> Missouri Department of Agriculture temporarily issues Stop Sale, Use or Removal Order on all Dicamba products in Missouri </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="regional-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/regional-sports/iowa-softball-adds-ihle/"> <img width="466" height="372" src="http://media.ruralradio.co/wordpress/2014/09/softball-logo-466x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/regional-sports/iowa-softball-adds-ihle/"> Iowa Softball Adds Ihle </a></h5>
											<p class="mm_excerpt">IOWA CITY, Iowa -- University of Iowa head softball coach Marla Looper announced Tuesday the addition of Makenzie Ihle to the Hawkeyes for the 2017-18 season. The pitcher h... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/daniels-selected-for-rimington-trophy-watch-list/"> Daniels Selected for Rimington Trophy Watch List </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/mavericks-announce-2017-18-freshman-class/"> Mavericks Announce 2017-18 Freshman Class </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/west-point-beemer-assistant-football-coach-dies/"> West Point-Beemer Assistant Football Coach Dies </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/creighton-mens-basketball-announces-non-conference-schedule/"> Creighton Men's Basketball Announces Non-Conference Schedule </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_sports/bills-dl-adolphus-washington-arrested-at-water-park-for-improperly-carrying-concealed-gun-abcid35939632/"><img src="http://abcnewsradioonline.com/storage/news-images-july-2017/Getty_071117_AdolphusWash.jpg?__SQUARESPACE_CACHEVERSION=1499809561887" alt="Bills DL Adolphus Washington arrested at water park for improperly carrying concealed gun"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_sports/bills-dl-adolphus-washington-arrested-at-water-park-for-improperly-carrying-concealed-gun-abcid35939632/"> Bills DL Adolphus Washington arrested at water park for improperly carrying concealed gun </a></h5>
											<p class="mm_excerpt">(CINCINNATI) -- Buffalo Bills defensive lineman Aldophus Washington was arrested Sunday at an Ohio water park on charges of improperly concealing a fire arm, according to the ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/yankees-rookie-aaron-judge-wins-home-run-derby-abcid35938764/"> Yankees rookie Aaron Judge wins Home Run Derby </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/affordable-prices-wifi-and-easy-entry-highlight-the-fanfirst-approach-at-mercedesbenz-stadium-abcid35938538/"> Affordable prices, Wi-Fi, and easy entry highlight the fan-first approach at Mercedes-Benz Stadium </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/scoreboard-roundup-7917-abcid35938131/"> Scoreboard roundup -- 7/9/17 </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/scoreboard-roundup-7817-abcid35937893/"> Scoreboard roundup -- 7/8/17 </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="politics_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_politics/trump-jr-posts-purported-emails-arranging-meeting-with-russian-lawyer-abcid35938814/"><img src="http://abcnewsradioonline.com/storage/news-images-july-2017/GETTY_71117_DTJr2.jpg?__SQUARESPACE_CACHEVERSION=1499786986736" alt="Trump Jr. posts purported emails arranging meeting with Russian lawyer"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_politics/trump-jr-posts-purported-emails-arranging-meeting-with-russian-lawyer-abcid35938814/"> Trump Jr. posts purported emails arranging meeting with Russian lawyer </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- Donald Trump Jr. has released what he says are screen grabs of the full email chain allegedly arranging the meeting between him and a Russian attorney who alle... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/president-trump-defends-son-as-highquality-person-after-russia-email-release-abcid35938973/"> President Trump defends son as 'high-quality person' after Russia email release </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/trump-jr-emails-blasted-by-critics-of-the-trump-administration-abcid35939502/"> Trump Jr. emails blasted by critics of the Trump administration </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/russian-lawyer-who-met-with-trump-jr-says-he-seemed-interested-in-offer-of-dirt-on-clinton-abcid35938767/"> Russian lawyer who met with Trump Jr. says he seemed 'interested' in offer of dirt on Clinton </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/trump-jr-may-have-violated-campaign-laws-say-legal-experts-abcid35938717/"> Trump Jr. may have violated campaign laws, say legal experts </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="entertainment_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_entertai/police-bodycam-footage-shows-shia-labeouf-cursing-out-cop-after-georgia-arrest-abcid35938955/"><img src="http://abcnewsradioonline.com/storage/e_Shia_MugShot_07102017.jpg?__SQUARESPACE_CACHEVERSION=1499690804443" alt="Police bodycam footage shows Shia LaBeouf cursing out cop after Georgia arrest"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_entertai/police-bodycam-footage-shows-shia-labeouf-cursing-out-cop-after-georgia-arrest-abcid35938955/"> Police bodycam footage shows Shia LaBeouf cursing out cop after Georgia arrest </a></h5>
											<p class="mm_excerpt">(GEORGIA) -- ABC News affiliate WJCL-TV has posted police bodycam footage of the Saturday arrest of actor&nbsp;Shia LaBeouf in Georgia.

"I'm an American!" the actor is heard ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/freeforms-new-series-the-bold-type-rewrites-the-female-boss-stereotype-abcid35938952/"> Freeform's new series &quot;The Bold Type&quot; rewrites the female boss stereotype </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/back-to-the-upside-down-stranger-things-season-2-gets-a-release-date-abcid35938897/"> Back to the Upside Down: &quot;Stranger Things&quot; season 2 gets a release date </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/report-daniel-craig-back-as-bond-will-adele-return-too-abcid35938754/"> Report: Daniel Craig back as Bond; will Adele return, too? </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/true-blood-actor-nelsan-ellis-died-from-alcohol-withdrawal-complications-abcid35938748/"> &quot;True Blood&quot; actor Nelsan Ellis died from alcohol withdrawal complications </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="business_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_business/stocks-recover-after-trump-jr-releases-emails-abcid35939563/"><img src="http://abcnewsradioonline.com/storage/news-images-july-2017/Getty_071117_WallStreet.jpg?__SQUARESPACE_CACHEVERSION=1499806225450" alt="Stocks recover after Trump Jr releases emails"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_business/stocks-recover-after-trump-jr-releases-emails-abcid35939563/"> Stocks recover after Trump Jr releases emails </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- Despite the Dow sinking 100 points on the latest news on alleged connections between the Trump campaign and Russia, stocks mostly recovered with the Nasdaq Compo... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/world-travelers-lovenote-courtship-through-airport-starbucks-ends-in-epic-proposal-abcid35939641/"> World travelers love-note courtship through airport Starbucks ends in epic proposal </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/wine-dating-from-american-revolution-discovered-at-historic-nj-house-abcid35938908/"> Wine dating from American Revolution discovered at historic NJ house </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/trump-administration-considering-governmentwide-ban-on-popular-russian-software-abcid35938758/"> Trump administration considering government-wide ban on popular Russian software </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/tech-stocks-lead-wall-street-with-gains-abcid35938428/"> Tech stocks lead Wall Street with gains </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="health_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_health/pregnant-news-anchor-fires-back-at-bodyshaming-viewer-abcid35939653/"><img src="http://abcnewsradioonline.com/storage/news-images-july-2017/ht-bump-er-170711_v4x3_12x5_1600.jpg?__SQUARESPACE_CACHEVERSION=1499813155066" alt="Pregnant news anchor fires back at body-shaming viewer"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_health/pregnant-news-anchor-fires-back-at-bodyshaming-viewer-abcid35939653/"> Pregnant news anchor fires back at body-shaming viewer </a></h5>
											<p class="mm_excerpt">(AUGUSTA, Ga.) -- A pregnant news anchor body-shamed by a viewer is firing back.Laura Warren, a 27-year-old reporter in Augusta, Georgia, is expecting her first child. But a h... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/good-samaritans-form-human-chain-to-rescue-swimmers-caught-in-rip-current-off-florida-coast-abcid35938965/"> Good Samaritans form human chain to rescue swimmers caught in rip current off Florida coast </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/comic-maysoon-zayid-is-making-disability-mainstream-abcid35938868/"> Comic Maysoon Zayid is making disability mainstream </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/kill-the-bill-dont-kill-me-health-care-protesters-descend-on-capitol-hill-abcid35938568/"> 'Kill the bill, don't kill me:' Health care protesters descend on Capitol Hill </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/java-drinkers-rejoice-coffee-may-help-you-live-longer-abcid35938564/"> Java drinkers, rejoice: Coffee may help you live longer </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="sports-scores_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/sports-scores/major-league-baseball-spring-training/"> <img width="506" height="339" src="http://media.ruralradio.co/wordpress/2017/02/baseball-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/02/baseball-1.jpg 506w, http://media.ruralradio.co/wordpress/2017/02/baseball-1-300x201.jpg 300w" sizes="(max-width: 506px) 100vw, 506px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/sports-scores/major-league-baseball-spring-training/"> Major League Baseball Scores </a></h5>
											<p class="mm_excerpt">Sunday Scores
INTERLEAGUE=

Final Milwaukee 5 N-Y Yankees 3
Final Colorado 10 Chi White Sox 0
Final L.A. Dodgers 5 Kansas City 2

AMERICAN LEAGUE=

Final Houston 19 T... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/sports-scores/nhl-scores/"> NHL Scores </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				     </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
        <ul id="sw_responsive_icons">
       		 <li class="live_icon_top sw_break"><a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/ktic/images/listen_live.png" alt="listen live icon" /></a></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
            <li class="move_icon_down"><a href="http://kticradio.com/events-2/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li>
        </ul>
        <div id="audio_video_responsive">
            	<a href="http://kticradio.com/ktic-podcasts/">
                    <img src="http://media.ruralradio.co/ktic/images/ktic_av_icon.png" alt="Audio"/>
                </a>
                <a href="http://ruralradio.com/rural-radio-network-video/">
                    <img src="http://media.ruralradio.co/ktic/images/KTIC-Button-Video.png" alt="Video"/>
                </a>
         </div>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="http://kticradio.com/closings-and-cancellations/"><img src="http://media.ruralradio.co/ktic/images/weather_closings.png" alt="calendar icon" /></a></div>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">840 Rural Radio / 98.3 FM </a>
                        <div class="app_icon_wrap">
                        <a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 107.9 The Bull</a>
                        <div class="app_icon_wrap">
                        <a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
            </div>

            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://kticradio.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.facebook.com/pages/840-KTIC/265562526811272?ref=ts" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-AM</span></a></li>

                <li><a href="https://www.facebook.com/pages/1079-The-Bull/297507670265420" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-FM 107.9 The Bull</span></a></li>

            </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>

            <li><a href="https://twitter.com/rrnmarkets" target="_blank"><img src="http://media.ruralradio.co/ktic/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
           		 <li><a href="https://www.youtube.com/playlist?list=PL75C6A11B7935DD46" target="_blank"><img src="http://media.ruralradio.co/ktic/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KTIC Channel</a></li>
        		</ul>            </div><!-- #youtube_responsive-->

             <div id="top_blog_list">
            	<ul id="menu-ktic-side_blogs" class="links_list"><li id="menu-item-90613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90613"><a href="http://kticradio.com/chad-moyer/">Chad Moyer</a></li>
<li id="menu-item-90615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90615"><a href="http://kticradio.com/jmauch/">Judy Mauch</a></li>
<li id="menu-item-145879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145879"><a href="http://kticradio.com/northeast-ne-hoops/">Northeast NE Hoops</a></li>
<li id="menu-item-145880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145880"><a href="http://kticradio.com/northeast-ne-volleyball/">Northeast NE Volleyball</a></li>
<li id="menu-item-145881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145881"><a href="http://kticradio.com/northeast-ne-football/">Northeast NE Football</a></li>
</ul>            </div>

    </div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->

	<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},1000,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,1000/60));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,1000/60));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},1000,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,1000/60));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="bnews" class="alert_box">
              
                		<p class="bnews_label bn_label"> BREAKING NEWS </p>	 
                        <div class="bnews_icon breaking_icon"><img src="http://kticradio.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="bnews_list bn_list">
			
		</ul><!--#bn_list -->
	                </div>
             				<div id="p_alert" class="alert_box">
                <p class="p_alert_label bn_label"> PROGRAM ALERT</p>	 
                        <div class="p_alert_icon breaking_icon"><img src="http://kticradio.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="p_alert_list bn_list">
			
		
		</ul><!--#bn_list -->
	                </div>
             				<div id="w_alert" class="alert_box">
                <p class="w_alert_label bn_label"> WEATHER ALERT </p>	 
                        <div class="w_alert_icon breaking_icon"><img src="http://kticradio.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="w_alert_list bn_list">
			</ul><!--#bn_list -->
	                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->

<i id="hm_header_end"></i>    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=796822967059666&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->
            <div id="sidebar_widgets"> 


            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/ktic/images/search_icon.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://kticradio.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->

            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img src="http://media.ruralradio.co/ktic/images/listen_live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
                	<ul class="listen_live_list">
                	<li>
                    	<a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">840 Rural Radio / 98.3 FM </a>
                        <div class="app_icon_wrap">
                        <a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 107.9 The Bull</a>
                        <div class="app_icon_wrap">
                        <a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
                </div>


            </div><!--#listen_live"-->

            <div id="social_media">
                <ul id="social_icons">
                    <li><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
                    <li><img src="http://media.ruralradio.co/ktic/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
                    <li><img src="http://media.ruralradio.co/ktic/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
                </ul>

                <div id="facebook_links" class="social_links_wrapper">

                    <ul>
                <li><a href="https://www.facebook.com/pages/840-KTIC/265562526811272?ref=ts" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-AM</span></a></li>

                <li><a href="https://www.facebook.com/pages/1079-The-Bull/297507670265420" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-FM 107.9 The Bull</span></a></li>

            </ul>                </div><!-- #facebook_links-->

                <div id="twitter_links" class="social_links_wrapper">
                               <ul>

            <li><a href="https://twitter.com/rrnmarkets" target="_blank"><img src="http://media.ruralradio.co/ktic/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>
            </ul>
          		                </div><!-- #twitter_links-->

                <div id="youtube_links" class="social_links_wrapper">
                   <ul>
           		 <li><a href="https://www.youtube.com/playlist?list=PL75C6A11B7935DD46" target="_blank"><img src="http://media.ruralradio.co/ktic/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KTIC Channel</a></li>
        		</ul>                </div><!-- #youtube_links-->
            </div><!--#social_media-->

            <div class="clearfix"> </div>

            <div id="audio_video_sidebar">
            	<a href="http://kticradio.com/ktic-podcasts/">
                    <img src="http://media.ruralradio.co/ktic/images/ktic_av_icon.png" alt="Audio"/>
                </a>
                <a href="http://ruralradio.com/rural-radio-network-video/">
                    <img src="http://media.ruralradio.co/ktic/images/KTIC-Button-Video.png" alt="Video"/>
                </a>
            </div>

            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>       <div class="ai1ec-date     ai1ec-today">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;7-11-2017">      <div class="ai1ec-month">Jul</div>      <div class="ai1ec-day">11</div>      <div class="ai1ec-weekday">Tue</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-9280         ai1ec-event-instance-id-124051600         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;class-c-junior-area-baseball-tournaments&#x2F;&#x3F;instance_id&#x3D;124051600"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           Class C Junior Area Baseball Tou...                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;class-c-junior-area-baseball-tournaments&#x2F;&#x3F;instance_id&#x3D;124051600"   >Class C Junior Area Baseball Tou...</a>     </span>   <div class="ai1ec-event-time">     Jul 11 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">Area 2 @ Wakefield Game 14 Ponca vs. Hartington 5:00pm Game 15 Pender vs. 7:30pm 107.9 the Bull</div> </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;7-13-2017">      <div class="ai1ec-month">Jul</div>      <div class="ai1ec-day">13</div>      <div class="ai1ec-weekday">Thu</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-8990         ai1ec-event-instance-id-124051599         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;dodge-county-league-baseball-17&#x2F;&#x3F;instance_id&#x3D;124051599"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           Dodge County League Baseball                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;dodge-county-league-baseball-17&#x2F;&#x3F;instance_id&#x3D;124051599"   >Dodge County League Baseball</a>     </span>   <div class="ai1ec-event-time">     Jul 13 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">Scribner @ West Point Leigh/Schuyler @ Blair North Bend @ Arlington Wisner @ Dodge (All Games @ 7:30pm)</div> </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;7-16-2017">      <div class="ai1ec-month">Jul</div>      <div class="ai1ec-day">16</div>      <div class="ai1ec-weekday">Sun</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-8989         ai1ec-event-instance-id-124051598         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;dodge-county-league-baseball-16&#x2F;&#x3F;instance_id&#x3D;124051598"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           Dodge County League Baseball                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;dodge-county-league-baseball-16&#x2F;&#x3F;instance_id&#x3D;124051598"   >Dodge County League Baseball</a>     </span>   <div class="ai1ec-event-time">     Jul 16 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">Dodge @ West Point 7:30pm Wisner @ Scribner 7:30pm Wahoo @ Arlington 2pm Blair @ North Bend 2pm</div> </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;7-19-2017">      <div class="ai1ec-month">Jul</div>      <div class="ai1ec-day">19</div>      <div class="ai1ec-weekday">Wed</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-9101         ai1ec-event-instance-id-124051597         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;dodge-county-league-baseball-35&#x2F;&#x3F;instance_id&#x3D;124051597"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           Dodge County League Baseball                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;dodge-county-league-baseball-35&#x2F;&#x3F;instance_id&#x3D;124051597"   >Dodge County League Baseball</a>     </span>   <div class="ai1ec-event-time">     Jul 19 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">Leigh/Schuyler @ Wahoo 7:30pm</div> </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;7-20-2017">      <div class="ai1ec-month">Jul</div>      <div class="ai1ec-day">20</div>      <div class="ai1ec-weekday">Thu</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-8988         ai1ec-event-instance-id-124051596         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;dodge-county-league-baseball-15&#x2F;&#x3F;instance_id&#x3D;124051596"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           Dodge County League Baseball                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;dodge-county-league-baseball-15&#x2F;&#x3F;instance_id&#x3D;124051596"   >Dodge County League Baseball</a>     </span>   <div class="ai1ec-event-time">     Jul 20 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">Arlington @ West Point Blair @ Wisner Scribner @ Dodge (All Games @ 7:30pm)</div> </div>        </div>                                  </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;10,8">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </p>  </div></div>                                </div><!--#station_events-->

            <div id ="blogs">
            	<p class="contrast_title"> Blogs</p>
                <ul id="menu-ktic-side_blogs-1" class="links_list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90613"><a href="http://kticradio.com/chad-moyer/">Chad Moyer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90615"><a href="http://kticradio.com/jmauch/">Judy Mauch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145879"><a href="http://kticradio.com/northeast-ne-hoops/">Northeast NE Hoops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145880"><a href="http://kticradio.com/northeast-ne-volleyball/">Northeast NE Volleyball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145881"><a href="http://kticradio.com/northeast-ne-football/">Northeast NE Football</a></li>
</ul>            </div>


            <div id="weatherThreat">
            	<!--<a href="">-->
                <a href="http://kticradio.com/closings-and-cancellations/">
                <img src="http://media.ruralradio.co/ktic/images/weather_closings.png" alt="weather closings" />
                </a>

                <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'http://kticradio.com/closings-and-cancellations/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=ktic&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>


            </div><!--#weatherThreat-->

 
</div><!--#sidebar_widgets-->

        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->
        <div id="top_leaderboard_haz">
        	        <div style="display:none;"  class="area_229967 zone_18_1" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=229967" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/Cuming-County-Fair-Leaderboard-2017.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247154-Count-10"></div>
	   
       	   <div style="display:none;" class="area_242272 zone_18_2" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=242272" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/06/Park-Jefferson-Speedway-2017.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247154-Time-"></div>
	   
        <script>
		jQuery(document).ready(function($){
			
			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_18';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';
			
			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}
		
		});
        </script>
                
        
		        </div>
            <div id="main_column">

            	
					<header class="entry-header">
						<h1 class="entry-title">West Point-Beemer Assistant Football Coach Dies</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            staff | </span>
                        <span class="date">July 11, 2017</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->

                         <div class="breadcrumbs">
    <a href="http://kticradio.com">Home</a> 
    
    &rsaquo; <a href="http://kticradio.com/news/"> News</a> 
    
        &rsaquo; <a href="http://kticradio.com/news/?news=regional-sports"> Regional Sports</a> 
    
	    </div>
    
			</header><!-- .entry-header -->
            
				
					<div class="main_img_contain">

						<img src="http://media.ruralradio.co/wordpress/2017/06/Football-thinkstock.jpg" alt="West Point-Beemer Assistant Football Coach Dies">
						<div class="image_cap"></div>

                    </div>
                    
                
<article id="post-247154" class="post-247154 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-sports site-ktic">
	
	    	        
        <div class="entry-content">
			<p>Former Husker linebacker Adam Skoda died Saturday after battling cancer. He was 42. Skoda, a Lincoln High grad, lettered on NU’s national championship team in 1995 and was an assistant football coach at West Point-Beemer. He is survived by his wife, and four children A vigil will begin at 7 p.m. Thursday at St. Mary’s Church in West Point. The funeral is 10:30 a.m. Friday at St. Mary’s.</p>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->

             <div id="station_info">
              &copy; 2017  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited.
             <a href="http://kticradio.com/regional-sports/west-point-beemer-assistant-football-coach-dies/">Copyright Information</a>

             </div>


                <div id="share_box">

                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fwest-point-beemer-assistant-football-coach-dies%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fwest-point-beemer-assistant-football-coach-dies%2F&text=West+Point-Beemer+Assistant+Football+Coach+Dies&via=KTIC" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fwest-point-beemer-assistant-football-coach-dies%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fwest-point-beemer-assistant-football-coach-dies%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>

                <form id="link_share_form">
                <input type="text" class="share_link" value="http://kticradio.com/regional-sports/west-point-beemer-assistant-football-coach-dies/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://kticradio.com/regional-sports/iowa-softball-adds-ihle/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2014/09/softball-logo-199x300.jpg" alt="Iowa Softball Adds Ihle"></a>
					                        
       <a href="http://kticradio.com/regional-sports/iowa-softball-adds-ihle/" title="Iowa Softball Adds Ihle"><h4 class="rel_title">Iowa Softball Adds Ihle</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kticradio.com/regional-sports/daniels-selected-for-rimington-trophy-watch-list/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2014/09/Football-2-300x213.jpg" alt="Daniels Selected for Rimington Trophy Watch List"></a>
					                        
       <a href="http://kticradio.com/regional-sports/daniels-selected-for-rimington-trophy-watch-list/" title="Daniels Selected for Rimington Trophy Watch List"><h4 class="rel_title">Daniels Selected for Rimington Trophy Watch List</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kticradio.com/regional-sports/mavericks-announce-2017-18-freshman-class/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2014/09/Thinkstock_Hockey-Puck-300x199.jpg" alt="Mavericks Announce 2017-18 Freshman Class"></a>
					                        
       <a href="http://kticradio.com/regional-sports/mavericks-announce-2017-18-freshman-class/" title="Mavericks Announce 2017-18 Freshman Class"><h4 class="rel_title">Mavericks Announce 2017-18 Freshman Class</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kticradio.com/regional-sports/creighton-mens-basketball-announces-non-conference-schedule/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2014/12/basketball-2-300x300.jpg" alt="Creighton Men's Basketball Announces Non-Conference Schedule"></a>
					                        
       <a href="http://kticradio.com/regional-sports/creighton-mens-basketball-announces-non-conference-schedule/" title="Creighton Men's Basketball Announces Non-Conference Schedule"><h4 class="rel_title">Creighton Men's Basketball Announces Non-Conference Schedule</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->

                <!-- <div id="comments_head">

                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>

                </div> --> <!-- #comments_head -->

                <!-- <div class="fb-comments" data-href="http://kticradio.com/regional-sports/west-point-beemer-assistant-football-coach-dies/" data-numposts="5" data-colorscheme="light" data-width="100%"></div> -->

            </div><!--#main_column-->
            

	<div id="sidebar_haz" class="w_side_haz"> 
	    
    
			            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				        <div class="area_235895 zone_14" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=235895" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/05/Northeast-Eye-Care-180x150.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247154-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				        <div class="area_191867 zone_15" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=191867" target="_blank"><img src="http://media.ruralradio.co/wordpress/2016/11/Northeast-Tractor-Parts-180x150-March-2017.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247154-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				        <div class="area_234685 zone_16" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=234685" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/05/VO-Enterprises-180x150.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247154-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				        <div class="area_199108 zone_17" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=199108" target="_blank"><img src="http://media.ruralradio.co/wordpress/2016/12/Wisner-Apothecary-180x150-May-2017.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247154-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_204809 zone_20" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=204809" target="_blank"><img src="http://media.ruralradio.co/wordpress/2016/12/2017-NBA180x150.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247154-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_246504 zone_21" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=246504" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/07/Align-Chiropractic-Care.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247154-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_1714 zone_22" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=1714" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/Connealy-Insurance-180x-150.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247154-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 

            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div  class="area_136569 zone_42_1" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-247154-Count-1"></div>
	   
               
        
		                </div>
            </div><!--#leaderboard_haz"-->

        </div> <!--#main_side_wrapper-->
    </div><!--#main_content_wrapper-->



<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/kticradio.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
var pollsL10n = {"ajax_url":"http:\/\/kticradio.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kticradio.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://kticradio.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
</div> <!-- #page_container -->

<div id="footer_wrapper_bg">
	<div id="footer">

		<div id="quick_links_1" class="col_1_4">
			<p class="footer_titles"> Quick Links </p>
        <div class="footer_quicks_links"><ul id="menu-ktic-footer-1" class="quick_links"><li id="menu-item-6247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6247"><a href="http://kticradio.com/news/?news=regional-news">Local/Regional</a></li>
<li id="menu-item-6249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6249"><a href="http://kticradio.com/abc/?news=national">National News</a></li>
<li id="menu-item-6250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6250"><a href="http://kticradio.com/abc/?news=world">World News</a></li>
<li id="menu-item-6251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6251"><a href="http://kticradio.com/news/?news=agricultural-news">Agricultural</a></li>
<li id="menu-item-6252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6252"><a href="http://kticradio.com/abc/?news=business">Business</a></li>
<li id="menu-item-6253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6253"><a href="http://kticradio.com/abc/?news=health">Health</a></li>
<li id="menu-item-6254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6254"><a href="http://kticradio.com/abc/?news=entertai">Entertainment</a></li>
</ul></div>		</div><!--#quick_links_1-->

		<div id="quick_links_2" class="col_1_4">
			<p class="footer_titles"></p>
			<div class="footer_quicks_links"><ul id="menu-ktic-footer-2" class="quick_links"><li id="menu-item-6255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6255"><a href="http://kticradio.com/submit-a-news-tip-3/">Submit a News Tip</a></li>
<li id="menu-item-6258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6258"><a href="http://kticradio.com/submit-an-event-ktic/">Submit an Event KTIC</a></li>
<li id="menu-item-6262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6262"><a href="http://kticradio.com/about-us/">About Us</a></li>
<li id="menu-item-221623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221623"><a href="http://kticradio.com/privacy-policies-3/">Privacy Policies</a></li>
</ul></div>		</div><!--#quick_links_2-->

            <div id="stations" class="col_1_4">
                <p class="footer_titles">Stations</p>
                <ul>
                	<li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
                	<li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
                    <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
                    <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
                    <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
                </ul>
            </div><!--#stations-->

            <div id="footer_copyright" class="col_1_4 ">
                <p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
                <br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
            </div><!--#footer_copyright"-->

  </div> <!-- end of footer -->
</div>

    <script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
    
        <script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
    <script src="http://static.ruralradio.co/ktic/js/js_combined.js"></script>

    <!-- New Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-25592418-1', 'auto');
		  ga('send', 'pageview');
		</script>
	</body>
</html>

