<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>


        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Feed" href="http://kticradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Comments Feed" href="http://kticradio.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kticradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ade7aa95416c81c41825eb0fe8697315"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://kticradio.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://kticradio.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://kticradio.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://kticradio.com/wp-content/themes/nebraska_rural_radio/style.css?ver=ade7aa95416c81c41825eb0fe8697315' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://kticradio.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://kticradio.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://kticradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kticradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://kticradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kticradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kticradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Husker baseball falls to Utah' href='http://kticradio.com/regional-sports/husker-baseball-falls-to-utah/' />
<link rel='next' title='Creighton splits first day Santa Clara Invitational Games' href='http://kticradio.com/regional-sports/creighton-splits-first-day-santa-clara-invitational-games/' />

<link rel="canonical" href="http://kticradio.com/regional-sports/rollerson-and-faber-pace-bluejays-in-win-at-xavier/" />
<link rel='shortlink' href='http://kticradio.com/?p=218201' />
<link rel="alternate" type="application/json+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Frollerson-and-faber-pace-bluejays-in-win-at-xavier%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Frollerson-and-faber-pace-bluejays-in-win-at-xavier%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<meta property="og:title" content="Rollerson and Faber Pace Bluejays in Win at Xavier" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2014/12/basketball-2.jpg" />
<meta property="og:url" content="http://kticradio.com/regional-sports/rollerson-and-faber-pace-bluejays-in-win-at-xavier/" />
<meta property="og:description" content="Cincinnati, Ohio &#8212; Senior Brianna Rollerson and sophomore Audrey Faber delivered a combined 29 points and 17 rebounds as the Creighton women&#8217;s basketball team moved within one win of at least a share of the BIG EAST regular season title. The Bluejays moved to 21-6 overall and 15-2 in BIG EAST play, while Xavier fell [...]" />
<meta property="og:site_name" content="KTIC Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Rollerson and Faber Pace Bluejays in Win at Xavier">
<meta name="twitter:description" content="Cincinnati, Ohio &#8212; Senior Brianna Rollerson and sophomore Audrey Faber delivered a combined 29 points and 17 rebounds as the Creighton women&#8217;s basketball team moved within one win of at least a share of the BIG EAST regular season title. The Bluejays moved to 21-6 overall and 15-2 in BIG EAST play, while Xavier fell [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2014/12/basketball-2.jpg">
<meta name="twitter:domain" content="http://kticradio.com/regional-sports/rollerson-and-faber-pace-bluejays-in-win-at-xavier/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kticradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("http://media.ruralradio.co/wordpress/2016/04/Background-2016-rev-7.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="post-template-default single single-post postid-218201 single-format-standard custom-background group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.0.1 vc_responsive"</div>
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-218201 single-format-standard custom-background group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.0.1 vc_responsive ');
                    });
                </script>
            
            <meta charset="UTF-8">
            <title>Rollerson and Faber Pace Bluejays in Win at Xavier | KTIC Radio</title>
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://kticradio.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
            <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Feed" href="http://kticradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Comments Feed" href="http://kticradio.com/comments/feed/" />
<script type='text/javascript' src='http://kticradio.com/wp-includes/js/wp-embed.min.js?ver=ade7aa95416c81c41825eb0fe8697315'></script>
<link rel='https://api.w.org/' href='http://kticradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kticradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kticradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Husker baseball falls to Utah' href='http://kticradio.com/regional-sports/husker-baseball-falls-to-utah/' />
<link rel='next' title='Creighton splits first day Santa Clara Invitational Games' href='http://kticradio.com/regional-sports/creighton-splits-first-day-santa-clara-invitational-games/' />

<link rel="canonical" href="http://kticradio.com/regional-sports/rollerson-and-faber-pace-bluejays-in-win-at-xavier/" />
<link rel='shortlink' href='http://kticradio.com/?p=218201' />
<link rel="alternate" type="application/json+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Frollerson-and-faber-pace-bluejays-in-win-at-xavier%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Frollerson-and-faber-pace-bluejays-in-win-at-xavier%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<meta property="og:title" content="Rollerson and Faber Pace Bluejays in Win at Xavier" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2014/12/basketball-2.jpg" />
<meta property="og:url" content="http://kticradio.com/regional-sports/rollerson-and-faber-pace-bluejays-in-win-at-xavier/" />
<meta property="og:description" content="Cincinnati, Ohio &#8212; Senior Brianna Rollerson and sophomore Audrey Faber delivered a combined 29 points and 17 rebounds as the Creighton women&#8217;s basketball team moved within one win of at least a share of the BIG EAST regular season title. The Bluejays moved to 21-6 overall and 15-2 in BIG EAST play, while Xavier fell [...]" />
<meta property="og:site_name" content="KTIC Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Rollerson and Faber Pace Bluejays in Win at Xavier">
<meta name="twitter:description" content="Cincinnati, Ohio &#8212; Senior Brianna Rollerson and sophomore Audrey Faber delivered a combined 29 points and 17 rebounds as the Creighton women&#8217;s basketball team moved within one win of at least a share of the BIG EAST regular season title. The Bluejays moved to 21-6 overall and 15-2 in BIG EAST play, while Xavier fell [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2014/12/basketball-2.jpg">
<meta name="twitter:domain" content="http://kticradio.com/regional-sports/rollerson-and-faber-pace-bluejays-in-win-at-xavier/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kticradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("http://media.ruralradio.co/wordpress/2016/04/Background-2016-rev-7.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>            <link rel="stylesheet" href="http://kticradio.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css">
                                     <link href="http://static.ruralradio.co/ktic/css/combined.css?retr=08" rel="stylesheet" type="text/css">
                  <!--Google Fonts -->
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
    <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
    <meta property="fb:app_id" content="707480665998418"/>
    <meta property="fb:admins" content="1445506855"/>
    <meta property="fb:admins" content="1368687532"/>

</head>
<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">

	
	<div id="header"> 
    <div id="banner" style="background-image: url('http://media.ruralradio.co/wordpress/2017/02/FFA-Week-2017-HomePageHeader.png'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="http://kticradio.com"><img src="http://media.ruralradio.co/ktic/images/ktic_logo.png" alt="KRVN RADIO logo"/></a>
        </div><!-- #logo -->
    </div> <!-- #banner -->
    
    <div id="nav_top">	
    	<div id="menu_toggle">
        	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" /> 
            <span> MENU </span>
        </div>
    	<div id="nav_rradio" class="menu-ktic-menu-container"><ul id="menu-ktic-menu" class="nav-menu"><li id="menu-item-1377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1377"><a href="http://kticradio.com">Home</a></li>
<li id="menu-item-8560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8560"><a href="http://kticradio.com/news/?news=regional-news">News</a>
<ul class="sub-menu">
	<li id="menu-item-6059" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6059"><a href="http://kticradio.com/news/?news=regional-news">Local/Regional</a></li>
	<li id="menu-item-6062" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6062"><a href="http://kticradio.com/abc/?news=national">National</a></li>
	<li id="menu-item-18134" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18134"><a href="/abc/?news=politics">Politics</a></li>
	<li id="menu-item-6063" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6063"><a href="http://kticradio.com/abc/?news=world">World</a></li>
	<li id="menu-item-6061" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6061"><a href="http://kticradio.com/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-16223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16223"><a href="http://kticradio.com/ktic-ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-6064" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6064"><a href="http://kticradio.com/abc/?news=business">Business</a></li>
	<li id="menu-item-6065" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6065"><a href="http://kticradio.com/abc/?news=health">Health</a></li>
	<li id="menu-item-6066" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6066"><a href="http://kticradio.com/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-16225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16225"><a href="http://kticradio.com/ktic-news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-6072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6072"><a href="http://kticradio.com/submit-a-news-tip-3/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-6245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6245"><a href="http://weather.kticradio.com">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-6082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6082"><a href="http://weather.kticradio.com">Weather Station</a></li>
	<li id="menu-item-1972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1972"><a href="http://kticradio.com/weather_krvn/road-reports/">Road Reports</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1992"><a href="http://kticradio.com/unl-cropwatch/">UNL CropWatch</a></li>
	<li id="menu-item-180986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180986"><a href="http://kticradio.com/closings-and-cancellations/">Closings and Cancellations</a></li>
</ul>
</li>
<li id="menu-item-8561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8561"><a href="http://kticradio.com/news/?news=regional-sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6096" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6096"><a href="http://kticradio.com/news/?news=regional-sports">Local/Regional</a></li>
	<li id="menu-item-6095" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6095"><a href="http://kticradio.com/abc/?news=sports">National</a></li>
	<li id="menu-item-6093" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6093"><a href="http://kticradio.com/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-1869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1869"><a href="http://kticradio.com/sports/sports-calendar-results/">Sports Calendar</a></li>
	<li id="menu-item-1872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872"><a href="http://kticradio.com/sports/bull-sports-booster/">Bull Sports Booster</a></li>
	<li id="menu-item-1997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1997"><a href="http://kticradio.com/game-cd/">Game CD</a></li>
	<li id="menu-item-16224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16224"><a href="http://kticradio.com/ktic-sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-145882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145882"><a href="http://kticradio.com/northeast-ne-hoops/">Northeast NE Hoops</a></li>
	<li id="menu-item-145883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145883"><a href="http://kticradio.com/northeast-ne-volleyball/">Northeast NE Volleyball</a></li>
	<li id="menu-item-145884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145884"><a href="http://kticradio.com/northeast-ne-football/">Northeast NE Football</a></li>
</ul>
</li>
<li id="menu-item-1855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1855"><a href="http://kticradio.com/markets/">Markets</a>
<ul class="sub-menu">
	<li id="menu-item-35262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35262"><a href="http://affiliates.ruralradio.com/">Market Wrap</a></li>
	<li id="menu-item-6531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6531"><a href="http://kticradio.com/category/local-area-cash-grain-bids/">Local Area Cash Grain Bids</a></li>
	<li id="menu-item-6098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6098"><a href="http://kticradio.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-6718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6718"><a href="http://kticradio.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-157447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157447"><a href="http://kticradio.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
</ul>
</li>
<li id="menu-item-1862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1862"><a href="http://kticradio.com/marketplace/">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-6605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6605"><a href="http://kticradio.com/directory_ktic/">Business Directory</a></li>
	<li id="menu-item-6111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6111"><a href="http://kticradio.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-6109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6109"><a href="http://kticradio.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://kticradio.com/equipment-auctions/">Equipment Auctions</a></li>
</ul>
</li>
<li id="menu-item-6112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6112"><a href="http://kticradio.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-1860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1860"><a href="http://kticradio.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2058"><a href="http://kticradio.com/farm-calendar-2/">Farm Calendar</a></li>
	<li id="menu-item-4144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4144"><a href="http://kticradio.com/submit-a-farm-event/">Submit a Farm Event</a></li>
	<li id="menu-item-2112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2112"><a href="http://kticradio.com/community-calendar-2/">Events Calendar</a></li>
	<li id="menu-item-4145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4145"><a href="http://kticradio.com/submit-a-community-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-3335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3335"><a href="http://kticradio.com/promotions/">Promotions</a>
<ul class="sub-menu">
	<li id="menu-item-206626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206626"><a href="http://kticradio.com/pledge-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-184610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184610"><a href="http://kticradio.com/midday-menu-2/">Midday Menu</a></li>
	<li id="menu-item-135723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135723"><a href="http://kticradio.com/840-ktics-monogram-money-game/">840 KTIC&#8217;s Monogram Money Game</a></li>
	<li id="menu-item-135725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135725"><a href="http://kticradio.com/more-meat-mondays/">More Meat Mondays</a></li>
	<li id="menu-item-126119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126119"><a href="http://kticradio.com/concerts-calendar/">Concerts</a></li>
	<li id="menu-item-3357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3357"><a href="http://kticradio.com/promotions/birthday-anniversaries/">Birthday &#038; Anniversaries</a></li>
	<li id="menu-item-3565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"><a href="http://kticradio.com/promotions/donut-blitz/">Donut Blitz</a></li>
	<li id="menu-item-4102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4102"><a href="http://kticradio.com/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-16888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16888"><a href="http://kticradio.com/promotions/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-4104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4104"><a href="http://www.nebraskatractorride.com/">Great Nebraska Tractor Ride</a></li>
</ul>
</li>
<li id="menu-item-6105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6105"><a href="http://kticradio.com/funeral-notices/">Funerals</a></li>
<li id="menu-item-1857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1857"><a href="http://kticradio.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-128889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128889"><a href="http://kticradio.com/ktic-on-air/">840 KTIC / 98.3 FM On-Air</a></li>
	<li id="menu-item-131972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131972"><a href="http://media.ruralradio.co/wordpress/2016/02/KTIC-Program-Schedule.pdf">KTIC Ag News / Market Schedule</a></li>
	<li id="menu-item-128981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128981"><a href="http://kticradio.com/107-9-the-bull-fm-on-air/">107.9 FM The Bull  On-Air</a></li>
	<li id="menu-item-131976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131976"><a href="http://media.ruralradio.co/wordpress/2016/02/Bull-Markets-revised-2-10-16.pdf">107.9 FM Ag News / Market Schedule</a></li>
	<li id="menu-item-6106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6106"><a href="http://kticradio.com/about-us/">Station Info</a></li>
	<li id="menu-item-1858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1858"><a href="http://kticradio.com/about-us/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-26278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26278"><a href="http://kticradio.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="http://kticradio.com/ktic-staff/">KTIC Staff</a></li>
	<li id="menu-item-113483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113483"><a href="http://kticradio.com/careers-3/">Careers</a></li>
	<li id="menu-item-4738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4738"><a href="http://www.nrrfoundation.com/">NRRA Foundation</a></li>
	<li id="menu-item-200532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200532"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-204010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204010"><a href="http://media.ruralradio.co/wordpress/2016/12/EEO-Scholarship-Application-2017.pdf">2017 NBA Scholarship</a></li>
	<li id="menu-item-39118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39118"><a href="http://media.ruralradio.co/wordpress/2017/01/EEO-2016-2017.pdf">EEO File</a></li>
	<li id="menu-item-4737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4737"><a href="http://kticradio.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>						<div id="regional-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/regional-news/roughly-70-vehicles-become-victim-to-late-feb-storm/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2017/02/RRN_multiple-semi-acc-near-york-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>  
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/regional-news/roughly-70-vehicles-become-victim-to-late-feb-storm/"> Roughly 70 vehicles become victim to late Feb. storm </a></h5>
											<p class="mm_excerpt">Blizzard-like conditions forced the closure of Interstate 80 west of Lincoln for several hours Friday, as a slow-moving storm dropped more than 2 feet of snow in western Nebra... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/part-of-i-80-closed-due-to-snow-and-accidents/"> I-80 Reopens </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/winter-weather-advisory-replaces-winter-storm-warning/"> Winter Weather Advisory Replaces Winter Storm Warning </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/west-point-gets-about-half-a-foot-of-snow/"> West Point Gets About Half A Foot Of Snow </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/winter-storm-warning-until-6-pm-friday/"> (Audio) Winter Storm Warning Until 6 PM Friday For Some - 9 PM For Others </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_national/authorities-investigating-whether-kansas-triple-shooting-that-killed-one-was-a-hate-crime-abcid35868351/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2017/getty_022417_policekansasshootings.jpeg?__SQUARESPACE_CACHEVERSION=1487943886092" alt="Authorities investigating whether Kansas triple shooting that killed one was a hate crime"></a>
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_national/authorities-investigating-whether-kansas-triple-shooting-that-killed-one-was-a-hate-crime-abcid35868351/"> Authorities investigating whether Kansas triple shooting that killed one was a hate crime </a></h5>
											<p class="mm_excerpt">(OLATHE, Kan.) &mdash; Authorities are investigating whether a triple shooting at a Kansas bar, which resulted in one death, was a hate crime.On Wednesday evening, police resp... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/man-connected-to-connecticut-amber-alert-was-deported-in-2013-authorities-say-abcid35868803/"> Man connected to Connecticut Amber Alert was deported in 2013, authorities say </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/video-captures-policeinvolved-shooting-in-dc-that-left-man-dead-abcid35868699/"> Video captures police-involved shooting in DC that left man dead </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/authorities-investigating-indiana-murders-receive-thousands-of-tips-from-public-abcid35868462/"> Authorities investigating Indiana murders receive thousands of tips from public </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/fire-at-florida-mosque-being-investigated-as-arson-abcid35868546/"> Fire at Florida mosque being investigated as arson </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="world_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_world/family-of-indian-man-killed-in-possible-hate-crime-shooting-in-kansas-urges-authorities-to-investigate-thoroughly-abcid35868599/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2017/170224_vod_orig_kansas_triple_shooting_12x5_1600.jpg?__SQUARESPACE_CACHEVERSION=1487965613165" alt="Family of Indian man killed in possible hate crime shooting in Kansas urges authorities to investigate thoroughly"></a>
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_world/family-of-indian-man-killed-in-possible-hate-crime-shooting-in-kansas-urges-authorities-to-investigate-thoroughly-abcid35868599/"> Family of Indian man killed in possible hate crime shooting in Kansas urges authorities to investigate thoroughly </a></h5>
											<p class="mm_excerpt">(LAWRENCE, Kan.) -- The family of an Indian man killed in a possible hate crime shooting in Kansas spoke out Friday and urged authorities to thoroughly investigate the matter,... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/what-we-know-about-vx-nerve-agent-that-allegedly-killed-kim-jong-nam-abcid35868619/"> What we know about VX nerve agent that allegedly killed Kim Jong Nam </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/pentagon-review-of-isis-strategy-will-lay-out-options-to-accelerate-fight-abcid35868386/"> Pentagon review of ISIS strategy will lay out options to accelerate fight </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/kim-jong-nam-was-exposed-to-nerve-agent-police-abcid35868368/"> Kim Jong Nam was exposed to nerve agent: Police </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/landing-gear-on-plane-carrying-59-collapsed-during-touchdown-airport-says-abcid35868162/"> Landing gear on plane carrying 59 collapsed during touchdown, airport says </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="agricultural_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/agricultural/ncba-cries-fakenews-on-latest-cool-video/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2017/02/COURTESY_Tomi_Lahren-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>  
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/agricultural/ncba-cries-fakenews-on-latest-cool-video/"> NCBA Cries 'FakeNews' On Latest COOL Video </a></h5>
											<p class="mm_excerpt">NCBA calls bull on some #FakeNews that recently aired on Tomi Lahren's show.

Lahren's show on The Blaze gets quite a bit of internet airplay and she again took on the issue... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/usda-expects-growth-in-beef-hog-and-poultry-production/"> USDA Expects Growth in Beef, Hog and Poultry Production </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/bacon-shortage-unlikely-despite-record-low-u-s-pork-belly-stocks/"> Bacon Shortage Unlikely Despite Record-Low U.S. Pork Belly Stocks </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/usda-outlook-forum-sees-lower-production-in-2017/"> USDA Outlook Forum Sees Lower Production in 2017 </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/r-calf-to-hold-producer-meetings-in-missouri/"> R-CALF To Hold Producer Meetings In Missouri </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="regional-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/regional-sports/omaha-baseball-and-softball-lose/"> <img width="360" height="372" src="http://media.ruralradio.co/wordpress/2015/07/baseball_1-360x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>  
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/regional-sports/omaha-baseball-and-softball-lose/"> Omaha Baseball and Softball lose </a></h5>
											<p class="mm_excerpt">The Omaha Baseball team fell 7-2 at Louisville Friday afternoon while the softball team lost 5-1 and 2-1 in 8 innings to Georgia Tech at the Interstate 75 Challenge in Atlanta... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/creighton-splits-first-day-santa-clara-invitational-games/"> Creighton splits first day Santa Clara Invitational Games </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/rollerson-and-faber-pace-bluejays-in-win-at-xavier/"> Rollerson and Faber Pace Bluejays in Win at Xavier </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/husker-baseball-falls-to-utah/"> Husker baseball falls to Utah </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/nu-falls-to-undefeated-tennessee/"> NU Falls to Undefeated Tennessee </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_sports/vancouver-canucks-report-multiple-players-with-mumps-symptoms-abcid35868711/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2017/Getty_022417_Mumps.jpg?__SQUARESPACE_CACHEVERSION=1487974312281" alt="Vancouver Canucks report multiple players with mumps symptoms"></a>
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_sports/vancouver-canucks-report-multiple-players-with-mumps-symptoms-abcid35868711/"> Vancouver Canucks report multiple players with mumps symptoms </a></h5>
											<p class="mm_excerpt">(VANCOUVER, Canada) -- Five members of the Vancouver Canucks may have come down with mumps, the team said on Friday.While the team says that only one player has received a con... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/former-female-gymnasts-accuse-doctor-of-molesting-them-during-treatment-abcid35868693/"> Former female gymnasts accuse doctor of molesting them during treatment </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/tennis-tournament-using-shelter-dogs-as-ballboys-abcid35868329/"> Tennis tournament using shelter dogs as ballboys </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/scoreboard-roundup-22317-abcid35868304/"> Scoreboard roundup — 2/23/17 </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/chicago-white-sox-to-retire-mark-buehrles-jersey-number-this-summer-abcid35868121/"> Chicago White Sox to retire Mark Buehrle's jersey number this summer </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="politics_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_politics/news-outlets-excluded-from-white-house-press-secretarys-gaggle-abcid35868741/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2017/Getty_022417_SeanSpicer.jpg?__SQUARESPACE_CACHEVERSION=1487976159112" alt="News outlets excluded from White House press secretary's gaggle"></a>
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_politics/news-outlets-excluded-from-white-house-press-secretarys-gaggle-abcid35868741/"> News outlets excluded from White House press secretary's gaggle </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- Multiple news outlets were excluded from a White House gaggle with press secretary Sean Spicer on Friday afternoon, according to reporters present, sparking cr... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/president-trump-renews-attacks-on-media-amid-news-of-fbiwhite-house-contact-abcid35868341/"> President Trump renews attacks on media amid news of FBI-White House contact </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/president-trumps-history-of-using-anonymous-sources-abcid35868709/"> President Trump's history of using anonymous sources </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/trump-signs-executive-order-to-help-remove-jobkilling-regulations-abcid35868537/"> Trump signs executive order to help remove 'job-killing regulations' </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/rex-tillerson-stays-silent-as-state-dept-set-to-resume-regular-briefings-abcid35868494/"> Rex Tillerson stays silent as State Dept. set to resume 'regular' briefings </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="entertainment_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_entertai/tracy-morgan-bringing-new-standup-comedy-to-netflix-abcid35868678/"><img src="http://abcnewsradioonline.com/storage/Tracy%20Morgan-ABC%20Lou%20Rocco.jpg?__SQUARESPACE_CACHEVERSION=1476735559566" alt="Tracy Morgan bringing new stand-up comedy to Netflix"></a>
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_entertai/tracy-morgan-bringing-new-standup-comedy-to-netflix-abcid35868678/"> Tracy Morgan bringing new stand-up comedy to Netflix </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- Netflix has added comedian-actor&nbsp;Tracy Morgan&nbsp;to its growing roster of comedians with stand-up specials.
The streaming service announced Friday that Mo... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/mahershala-ali-welcomes-baby-daughter-ahead-of-oscar-ceremony-abcid35868764/"> Mahershala Ali welcomes baby daughter ahead of Oscar ceremony </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/jordan-peele-thought-his-directorial-debut-get-out-would-never-get-made-abcid35868541/"> Jordan Peele thought his directorial debut &quot;Get Out&quot; would &quot;never get made&quot; </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/logan-star-hugh-jackman-says-he-hopes-wolverine-will-never-leave-me-abcid35868527/"> &quot;Logan&quot; star Hugh Jackman says he hopes Wolverine &quot;will never leave me&quot; </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/oprah-winfrey-explains-why-she-didnt-want-kids-i-am-a-mother-to-the-worlds-children-abcid35868495/"> Oprah Winfrey explains why she didn't want kids: &quot;I am a mother to the world's children&quot; </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="business_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_business/the-sharks-of-shark-tank-dish-on-their-biggest-regrets-and-best-deals-abcid35868801/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2017/abc_shark_tank2020_le_170224_12x5_1600.jpg?__SQUARESPACE_CACHEVERSION=1487984667704" alt="The Sharks of ‘Shark Tank’ dish on their biggest regrets and best deals"></a>
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_business/the-sharks-of-shark-tank-dish-on-their-biggest-regrets-and-best-deals-abcid35868801/"> The Sharks of ‘Shark Tank’ dish on their biggest regrets and best deals </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- ABC&rsquo;s 20/20 anchors David Muir and Elizabeth Vargas sat down with the all of the Sharks, except for Lori Grenier, to celebrate Shark Tank&rsquo;s seven-and... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/us-stocks-close-higher-as-dow-sets-11th-straight-record-abcid35868688/"> US stocks close higher as Dow sets 11th straight record </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/lost-antique-engagement-ring-found-thanks-to-comments-section-in-georgia-newspaper-abcid35868589/"> Lost antique engagement ring found thanks to comments section in Georgia newspaper </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/jcpenney-to-close-up-to-140-stores-two-distribution-facilities-abcid35868426/"> JCPenney to close up to 140 stores, two distribution facilities </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/woman-speechless-to-learn-she-won-2m-jackpot-in-powerball-drawing-abcid35868458/"> Woman speechless to learn she won $2M jackpot in Powerball drawing </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="health_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_health/bush-daughter-scheduled-to-headline-planned-parenthood-fundraiser-abcid35868780/"><img src="http://abcnewsradioonline.com/storage/news-images-february-2017/Getty_022417_BarbaraBush.jpg?__SQUARESPACE_CACHEVERSION=1487980996724" alt="Bush daughter scheduled to headline Planned Parenthood fundraiser"></a>
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_health/bush-daughter-scheduled-to-headline-planned-parenthood-fundraiser-abcid35868780/"> Bush daughter scheduled to headline Planned Parenthood fundraiser </a></h5>
											<p class="mm_excerpt">(FORT WORTH, Texas) -- Former President George W. Bush's daughter, Barbara Pierce Bush, is scheduled to be the keynote speaker for a Planned Parenthood fundraiser next week.
O... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/husband-works-out-with-fake-belly-to-see-what-its-like-for-his-pregnant-wife-abcid35868613/"> Husband works out with fake belly to see what it's like for his pregnant wife </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/2yearold-boy-loses-race-because-he-wanted-to-hug-his-father-instead-of-crossing-finish-line-abcid35868629/"> 2-year-old boy loses race because he wanted to hug his father instead of crossing finish line </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/your-body-high-intensity-workouts-abcid35868390/"> Your Body: High intensity workouts </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/fatal-drug-overdoses-more-than-doubled-since-1999-cdc-finds-abcid35868343/"> Fatal drug overdoses more than doubled since 1999, CDC finds </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="sports-scores_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/sports-scores/nba-scores/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2014/12/basketball-2-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>  
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/sports-scores/nba-scores/"> NBA Scores </a></h5>
											<p class="mm_excerpt">NBA
Thursday's Games
Portland 112, Orlando 103
Detroit 114, Charlotte 108, OT
Cleveland 119, New York 104
Houston 129, New Orleans 99
Golden State 123, L.A. Clippers 113... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/sports-scores/nhl-scores/"> NHL Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/sports-scores/high-school-basketball-scores/"> High School Basketball Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/sports-scores/nfl-exhibition-season/"> NFL Scores </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				   	
    </div> <!-- #nav -->
    
 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
        <ul id="sw_responsive_icons">
       		 <li class="live_icon_top sw_break"><a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/ktic/images/listen_live.png" alt="listen live icon" /></a></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
            <li class="move_icon_down"><a href="http://kticradio.com/events-2/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li> 
        </ul>
        <div id="audio_video_responsive">
            	<a href="http://kticradio.com/ktic-podcasts/">
                    <img src="http://media.ruralradio.co/ktic/images/ktic_av_icon.png" alt="Audio"/>
                </a>
                <a href="http://ruralradio.com/rural-radio-network-video/">
                    <img src="http://media.ruralradio.co/ktic/images/KTIC-Button-Video.png" alt="Video"/>
                </a>
         </div>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="http://kticradio.com/closings-and-cancellations/"><img src="http://media.ruralradio.co/ktic/images/weather_closings.png" alt="calendar icon" /></a></div>
        
   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">840 Rural Radio / 98.3 FM </a>
                        <div class="app_icon_wrap">
                        <a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                   
                   <li>
                    	<a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 107.9 The Bull</a>
                        <div class="app_icon_wrap">
                        <a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
            </div>
         
            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://kticradio.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->
            
             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.facebook.com/pages/840-KTIC/265562526811272?ref=ts" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-AM</span></a></li>
				
                <li><a href="https://www.facebook.com/pages/1079-The-Bull/297507670265420" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-FM 107.9 The Bull</span></a></li>      
                
            </ul>            </div><!-- #facebook_responsive-->
        
            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
 
            <li><a href="https://twitter.com/rrnmarkets" target="_blank"><img src="http://media.ruralradio.co/ktic/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->
        
            <div id="youtube_responsive" class="responsive_item">
            	<ul>
           		 <li><a href="https://www.youtube.com/playlist?list=PL75C6A11B7935DD46" target="_blank"><img src="http://media.ruralradio.co/ktic/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KTIC Channel</a></li>
        		</ul>            </div><!-- #youtube_responsive-->
            
             <div id="top_blog_list">
            	<ul id="menu-ktic-side_blogs" class="links_list"><li id="menu-item-90613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90613"><a href="http://kticradio.com/chad-moyer/">Chad Moyer</a></li>
<li id="menu-item-90615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90615"><a href="http://kticradio.com/jmauch/">Judy Mauch</a></li>
<li id="menu-item-145879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145879"><a href="http://kticradio.com/northeast-ne-hoops/">Northeast NE Hoops</a></li>
<li id="menu-item-145880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145880"><a href="http://kticradio.com/northeast-ne-volleyball/">Northeast NE Volleyball</a></li>
<li id="menu-item-145881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145881"><a href="http://kticradio.com/northeast-ne-football/">Northeast NE Football</a></li>
</ul>            </div>
            
    </div> <!--#sw_responsive_icons-->   
	</div> <!--#top_sw_wrapper-->

	<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},1000,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,1000/60));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,1000/60));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},1000,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,1000/60));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="p_alert" class="alert_box">
                <p class="p_alert_label bn_label"> PROGRAM ALERT</p>	 
                        <div class="p_alert_icon breaking_icon"><img src="http://kticradio.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="p_alert_list bn_list">
			
		
		
		
		
		
		
		
		
		</ul><!--#bn_list -->
	                </div>
                          <div id="cc_alert" class="alert_box">
                <p class="cc_alert_label bn_label cc_label"> CLOSINGS & CANCELLATIONS </p>	 
                        <div class="cc_alert_icon breaking_icon"><img src="http://kticradio.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="cc_wt_list bn_list">
					<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> MADISON KNIGHTS OF COLUMBUS (Madison): </span><span>Event Cancelled - Fish Fry Cancelled Friday (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> ELGIN YOUTH WRESTLING (Elgin): </span><span>Event Rescheduled - Wrestling tournament moved to Sunday.  Wrestling times will 2 Hours later than posted (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> CITY OF NORFOLK (Norfolk): </span><span>Notice - Snow Emergency in effect starting at 10pm tonight, parking is allowed only on the even sides  (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> HUMPHREY COMMUNITY FISH FRY (Humphrey): </span><span>Event Cancelled -  (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> MINNICK FUNERL HOME (Wisner): </span><span>Event Rescheduled - Norman Kersten funeral postponed till Saturday, February 25th @ 2pm (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> PIERCE PUBLIC SCHOOLS (Pierce): </span><span>Event Rescheduled - Conference Speech at Battle Creek will have a 12:00 Start (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> CHATT COMMUNITY CENTER (Tekamah): </span><span>Closed -  (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> MIDWEST HEALTH PARTNERS (Norfolk): </span><span>Closed - only Convenient Clinic closed (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> CITY OF PLAINVIEW (Plainview): </span><span>Notice - Snow emergency starting 6 PM Feb 23rd - All vehicles off streets. (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> WASTE CONNECTIONS (Norfolk): </span><span>Closed - Friday trash service is delayed until Saturday Feb 25th (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> DAIRY QUEEN-WEST POINT (West Point): </span><span>Closed -  (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> TEKAMAH MERCY MEDICAL CLINIC (Tekamah): </span><span>Closed -  (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> WEST POINT GALVANIZING (West Point): </span><span>Notice - Night shift report to work at 1:30 PM and Graveyard shift report to work tonight at 9:00 PM (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> OAKLAND CRAIG PUBLIC SCHOOLS (Oakland): </span><span>Closed - Girls Basketball vs. Ponca postponed; Game will be played at 6:00 p.m. on Saturday in Wisner (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> FIRSTCHRISTIAN CHURCH (Norfolk): </span><span>Event Rescheduled - Winter JAM bus will leave at 8am Saturday (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> NORFOLK JUNIOR HIGH (Norfolk): </span><span>Event Cancelled - The 7th and 8th grade JH Girls BB Tournament scheduled for Saturday is cancelled.  (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> GUARDIAN ANGELS CENTRAL CATHOLIC SCHOOLS (West Point): </span><span>Event Rescheduled - Girls Basketball Game vs. Weeping Water postponed; Game will be made up on Saturday at 2:00 p.m. (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> STANTON COMMUNITY SCHOOLS (Stanton): </span><span>Event Cancelled - B Team basketball tournament cancelled (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> MUNDERLOH-SMITH FUNERAL HOME (Pender): </span><span>Event Rescheduled - Visitation for Robert D. Watson has been rescheduled to Saturday at 12:30pm at the church (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> SCRIBNER-SNYDER COMMUNITY SCHOOL (Scribner): </span><span>Event Cancelled - Junior High Girls BB Tournament is canceled  (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> NORTHEAST NEBRAKSA ALL-STAR FOOTBALL COACH'S CLINIC (Norfolk): </span><span>Notice - Clinic still scheduled for 9:00 am Saturday morning (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> NE NEBRASKA ALLSTAR COACHES (Norfolk): </span><span>Notice -  Clinc STILL ON at Faith Regional Saturday starting at 9 A.M. (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			
				<li class="cc_wt_title_wrapper bn_title_wrapper">
				<a class= "cc_wt_title bn_title" href="http://kticradio.com/closings-and-cancellations/"><span style="text-transform:uppercase"> LEGION LOUNGE AND BACKROOM STEAKHOUSE (Pierce): </span><span>Event Cancelled - No fish and chicken buffet tonight (Details...)</span></a>
				 
			</li><!--.bn_title_wrapper"-->
			</ul><!--#bn_list -->
                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->

<i id="hm_header_end"></i>    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=796822967059666&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->
            <div id="sidebar_widgets"> 

			
            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/ktic/images/search_icon.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://kticradio.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->
            
            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img src="http://media.ruralradio.co/ktic/images/listen_live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
                	<ul class="listen_live_list">
                	<li>
                    	<a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">840 Rural Radio / 98.3 FM </a>
                        <div class="app_icon_wrap">
                        <a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                   
                   <li>
                    	<a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 107.9 The Bull</a>
                        <div class="app_icon_wrap">
                        <a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
                </div>
                
                 
            </div><!--#listen_live"-->
            
            <div id="social_media">
                <ul id="social_icons">
                    <li><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
                    <li><img src="http://media.ruralradio.co/ktic/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
                    <li><img src="http://media.ruralradio.co/ktic/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
                </ul>
                
                <div id="facebook_links" class="social_links_wrapper">
                
                    <ul>
                <li><a href="https://www.facebook.com/pages/840-KTIC/265562526811272?ref=ts" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-AM</span></a></li>
				
                <li><a href="https://www.facebook.com/pages/1079-The-Bull/297507670265420" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-FM 107.9 The Bull</span></a></li>      
                
            </ul>                </div><!-- #facebook_links-->
                
                <div id="twitter_links" class="social_links_wrapper">
                               <ul>
 
            <li><a href="https://twitter.com/rrnmarkets" target="_blank"><img src="http://media.ruralradio.co/ktic/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>
            </ul>
          		                </div><!-- #twitter_links-->
                
                <div id="youtube_links" class="social_links_wrapper">
                   <ul>
           		 <li><a href="https://www.youtube.com/playlist?list=PL75C6A11B7935DD46" target="_blank"><img src="http://media.ruralradio.co/ktic/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KTIC Channel</a></li>
        		</ul>                </div><!-- #youtube_links-->
            </div><!--#social_media-->
            
            <div class="clearfix"> </div>
            
            <div id="audio_video_sidebar">
            	<a href="http://kticradio.com/ktic-podcasts/">
                    <img src="http://media.ruralradio.co/ktic/images/ktic_av_icon.png" alt="Audio"/>
                </a>
                <a href="http://ruralradio.com/rural-radio-network-video/">
                    <img src="http://media.ruralradio.co/ktic/images/KTIC-Button-Video.png" alt="Video"/>
                </a>
            </div>
            
            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>       <div class="ai1ec-date     ai1ec-today">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;2-24-2017">      <div class="ai1ec-month">Feb</div>      <div class="ai1ec-day">24</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-8762         ai1ec-event-instance-id-102485902         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;girls-district-finals-3&#x2F;&#x3F;instance_id&#x3D;102485902"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           Girls District Finals                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;girls-district-finals-3&#x2F;&#x3F;instance_id&#x3D;102485902"   >Girls District Finals</a>     </span>   <div class="ai1ec-event-time">     Feb 24 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">C2-4 District Final:@ CCC Howells-Dodge vs. Twin River &#8211; rescheduled to Saturday @ 7:30pm D1-2 District Final @ Elkhorn South Weeping Water vs. Central Catholic &#8211; rescheduled to Saturday @ 2pm</div> </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;2-25-2017">      <div class="ai1ec-month">Feb</div>      <div class="ai1ec-day">25</div>      <div class="ai1ec-weekday">Sat</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-8777         ai1ec-event-instance-id-102485901         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;girls-district-finals-4&#x2F;&#x3F;instance_id&#x3D;102485901"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           Girls District Finals                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;girls-district-finals-4&#x2F;&#x3F;instance_id&#x3D;102485901"   >Girls District Finals</a>     </span>   <div class="ai1ec-event-time">     Feb 25 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">C2-2 District Final:@ Wisner Oakland-Craig vs. Ponca 6:00pm 107.9 the Bull C2-4 District Final:@ CCC Howells-Dodge vs. Twin River 7:30pm D1-2 District Final @ Elkhorn South Weeping Water vs. Central Catholic 2pm</div> </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;2-28-2017">      <div class="ai1ec-month">Feb</div>      <div class="ai1ec-day">28</div>      <div class="ai1ec-weekday">Tue</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-8776         ai1ec-event-instance-id-102485900         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;boys-district-finals&#x2F;&#x3F;instance_id&#x3D;102485900"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           Boys District Finals                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;boys-district-finals&#x2F;&#x3F;instance_id&#x3D;102485900"   >Boys District Finals</a>     </span>   <div class="ai1ec-event-time">     Feb 28 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">D1-2 Central Catholic vs. East Butler</div> </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;3-2-2017">      <div class="ai1ec-month">Mar</div>      <div class="ai1ec-day">2</div>      <div class="ai1ec-weekday">Thu</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-8400         ai1ec-event-instance-id-102485899         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;girls-state-basketball-tournament-15&#x2F;&#x3F;instance_id&#x3D;102485899"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           Girls State Basketball Tournament                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;girls-state-basketball-tournament-15&#x2F;&#x3F;instance_id&#x3D;102485899"   >Girls State Basketball Tournament</a>     </span>   <div class="ai1ec-event-time">     Mar 2 <span class="ai1ec-allday-badge">all-day</span>   </div>   </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;3-3-2017">      <div class="ai1ec-month">Mar</div>      <div class="ai1ec-day">3</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-8399         ai1ec-event-instance-id-102485898         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;girls-state-basketball-tournament-14&#x2F;&#x3F;instance_id&#x3D;102485898"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           Girls State Basketball Tournament                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;girls-state-basketball-tournament-14&#x2F;&#x3F;instance_id&#x3D;102485898"   >Girls State Basketball Tournament</a>     </span>   <div class="ai1ec-event-time">     Mar 3 <span class="ai1ec-allday-badge">all-day</span>   </div>   </div>        </div>                                  </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;10,8">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </p>  </div></div>                                </div><!--#station_events-->
            
            <div id ="blogs">
            	<p class="contrast_title"> Blogs</p>
                <ul id="menu-ktic-side_blogs-1" class="links_list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90613"><a href="http://kticradio.com/chad-moyer/">Chad Moyer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90615"><a href="http://kticradio.com/jmauch/">Judy Mauch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145879"><a href="http://kticradio.com/northeast-ne-hoops/">Northeast NE Hoops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145880"><a href="http://kticradio.com/northeast-ne-volleyball/">Northeast NE Volleyball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145881"><a href="http://kticradio.com/northeast-ne-football/">Northeast NE Football</a></li>
</ul>            </div>
           
            
            <div id="weatherThreat">
            	<!--<a href="">-->
                <a href="http://kticradio.com/closings-and-cancellations/">
                <img src="http://media.ruralradio.co/ktic/images/weather_closings.png" alt="weather closings" />
                </a>
                
                <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED 
		// USED WITH PERMISSION
		var wt_closings_url = 'http://kticradio.com/closings-and-cancellations/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=ktic&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>
        	
                
            </div><!--#weatherThreat-->
            
 
</div><!--#sidebar_widgets-->

        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->
        <div id="top_leaderboard_haz">
        	        <div style="display:none;"  class="area_216423 zone_18_1" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=216423" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/02/FFA-Week-2017-Leaderboard.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-218201-Count-5"></div>
	   
       	   <div style="display:none;" class="area_213294 zone_18_2" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=213294" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/02/H-R-BLOCK-Free-1040EZ-728x90_1486138149094-1.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-218201-Time-"></div>
	   
        <script>
		jQuery(document).ready(function($){
			
			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_18';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';
			
			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}
		
		});
        </script>
                
        
		        </div>
            <div id="main_column">

            	
					<header class="entry-header">
						<h1 class="entry-title">Rollerson and Faber Pace Bluejays in Win at Xavier</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            gocreighton.com | </span>
                        <span class="date">February 24, 2017</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->

                         <div class="breadcrumbs">
    <a href="http://kticradio.com">Home</a> 
    
    &rsaquo; <a href="http://kticradio.com/news/"> News</a> 
    
        &rsaquo; <a href="http://kticradio.com/news/?news=regional-sports"> Regional Sports</a> 
    
	    </div>
    
			</header><!-- .entry-header -->
            
				
					<div class="main_img_contain">

						<img src="http://media.ruralradio.co/wordpress/2014/12/basketball-2.jpg" alt="Rollerson and Faber Pace Bluejays in Win at Xavier">
						<div class="image_cap"></div>

                    </div>
                    
                
<article id="post-218201" class="post-218201 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-sports site-ktic">
	
	    	        
        <div class="entry-content">
			<p><strong>Cincinnati, Ohio &#8212; </strong>Senior Brianna <span data-scayt-lang="en_US" data-scayt-word="Rollerson">Rollerson</span> and sophomore <dfn><a id="sidearmAd2" href="http://www.gocreighton.com/roster.aspx?rp_id=3459" rel="smarttag" rev="3459">Audrey Faber</a></dfn> delivered a combined 29 points and 17 rebounds as the Creighton women&#8217;s basketball team moved within one win of at least a share of the BIG EAST regular season title.</p>
<p>The Bluejays moved to 21-6 overall and 15-2 in BIG EAST play, while Xavier fell to 11-17 on the season and 3-14 in conference play.</p>
<p>Creighton got off to a slow start, trailing by as much as five (14-9) in the opening period, but the Bluejays closed the first quarter on a 9-2 burst over the final 3:23 to take close the period up 18-16. Long range shooting was the fuel for Creighton&#8217;s comeback as Faber, freshman <dfn><a id="sidearmAd3" href="http://www.gocreighton.com/roster.aspx?rp_id=3456" rel="smarttag" rev="3456">Jaylyn Agnew</a></dfn> and senior <dfn><a id="sidearmAd4" href="http://www.gocreighton.com/roster.aspx?rp_id=3461" rel="smarttag" rev="3461">Marissa Janning</a></dfn> all connected with trifectas down the stretch. Janning&#8217;s trey came in the final minute to give the Bluejays their first lead of the night.</p>
<p>Janning opened the second with a pull-up jumper from the elbow to make it 20-16, but Xavier countered with nine of the next 13 points to reclaim the advantage 25-24 (5:20). The Musketeers extended its edge to three (27-24) on a driving layup by Jada Byrd and went into the breakup 29-26.</p>
<p>Following a season-long script, Creighton turned things around in the third quarter. Quickly seeing the Musketeers extend their lead to it largest margin of seven just one minute into the period (33-26 &#8211; 8:55), Faber drove the bucket to earn two from the stripe. After sinking both, she knocked down a 14-footer from the left side to make it 33-30 with 7:53 left. Following a Xavier basket, Creighton rattled off nine straight and 12 of the next 14 to seize the lead 42-37 with 3:51 left in the period. Senior <dfn><a id="sidearmAd5" href="http://www.gocreighton.com/roster.aspx?rp_id=3469" rel="smarttag" rev="3469">Lauren Works</a></dfn> delivered a driving layup, then Faber drilled the tying trey from the corner. The next trip down the floor yielded a layup by Faber, then one from junior <dfn><a id="sidearmAd6" href="http://www.gocreighton.com/roster.aspx?rp_id=3462" rel="smarttag" rev="3462">Sydney Lamberty</a></dfn>, finally junior Baily Norby connected from downtown to cap Creighton&#8217;s explosion.</p>
<p>Xavier refused to yield, pulling back within two by the close of the third as the game went to the final frame with Creighton clinging to a 45-43 lead.</p>
<p><span data-scayt-lang="en_US" data-scayt-word="Rollerson">Rollerson</span> asserted herself in the final ten minutes, delivered six points and three rebounds in eight minutes on the floor. Leading just 51-49 at the 6:11 mark, Janning grabbed a steal and fed <span data-scayt-lang="en_US" data-scayt-word="Rollerson">Rollerson</span> in the post. Drawing a double-team, she kicked to Faber in the corner for a three-ball to make it 54-49.</p>
<p>Moments later up 56-50, <span data-scayt-lang="en_US" data-scayt-word="Rollerson">Rollerson</span> scored on back-to-back trips down the floor, first saving a missed shot for the easy put back (58-50), then scoring in the paint with 2:20 left to give the Bluejays a 60-53 lead. The final two minutes saw a parade to the free throw line for the Bluejays as Creighton hit 7-of-8 to seal the win.</p>
<p>After the game head coach <dfn><a id="sidearmAd7" href="http://www.gocreighton.com/coaches.aspx?rc=685" rel="smarttag" rev="685">Jim Flanery</a></dfn> discussed the play of his fifth-year post player.</p>
<p>&#8220;[<span data-scayt-lang="en_US" data-scayt-word="Rollerson">Rollerson</span>] missed a few easy shots in the first half, but our staff urged me to stay with her,&#8221; said Flanery. &#8220;She stepped up in a big way down the stretch, both on the glass and scoring the basketball.&#8221;</p>
<p><span data-scayt-lang="en_US" data-scayt-word="Rollerson">Rollerson</span> closed the game with 12 points and 14 rebounds to collect her seventh double-double of the season. Faber, meanwhile, led Creighton with 17 points and Janning rounded out the Bluejays in double figures with 14. Xavier got a game-high 18 points from Marquia Turner in the loss.</p>
<p>Creighton will close out the regular season on Sunday, Feb. 26 as the Bluejays battle Butler at 12:00 pm (CT).</p>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->

             <div id="station_info">
              &copy; 2017  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited.
             <a href="http://kticradio.com/regional-sports/rollerson-and-faber-pace-bluejays-in-win-at-xavier/">Copyright Information</a>

             </div>


                <div id="share_box">

                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Frollerson-and-faber-pace-bluejays-in-win-at-xavier%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Frollerson-and-faber-pace-bluejays-in-win-at-xavier%2F&text=Rollerson+and+Faber+Pace+Bluejays+in+Win+at+Xavier&via=KTIC" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Frollerson-and-faber-pace-bluejays-in-win-at-xavier%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Frollerson-and-faber-pace-bluejays-in-win-at-xavier%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>

                <form id="link_share_form">
                <input type="text" class="share_link" value="http://kticradio.com/regional-sports/rollerson-and-faber-pace-bluejays-in-win-at-xavier/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://kticradio.com/regional-sports/husker-baseball-falls-to-utah/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/02/Luis-Alvarado-Nebraska-Baseball-300x225.jpg" alt="Husker baseball falls to Utah"></a>
					                        
       <a href="http://kticradio.com/regional-sports/husker-baseball-falls-to-utah/" title="Husker baseball falls to Utah"><h4 class="rel_title">Husker baseball falls to Utah</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kticradio.com/regional-sports/nu-falls-to-undefeated-tennessee/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/02/Kaylan-Jablonski-300x225.jpg" alt="NU Falls to Undefeated Tennessee"></a>
					                        
       <a href="http://kticradio.com/regional-sports/nu-falls-to-undefeated-tennessee/" title="NU Falls to Undefeated Tennessee"><h4 class="rel_title">NU Falls to Undefeated Tennessee</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kticradio.com/regional-sports/iowa-state-softball-falls-to-indiana-and-samford/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2014/09/softball-logo-199x300.jpg" alt="Iowa State Softball falls to Indiana and Samford"></a>
					                        
       <a href="http://kticradio.com/regional-sports/iowa-state-softball-falls-to-indiana-and-samford/" title="Iowa State Softball falls to Indiana and Samford"><h4 class="rel_title">Iowa State Softball falls to Indiana and Samford</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kticradio.com/regional-sports/oakland-craig-and-ponca-scheduled-to-meet-in-girls-c2-2-district-final/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/01/Oakland-Craig-Knights.jpg" alt="Oakland-Craig and Ponca to meet in Girls C2-2 District Final on Saturday"></a>
					                        
       <a href="http://kticradio.com/regional-sports/oakland-craig-and-ponca-scheduled-to-meet-in-girls-c2-2-district-final/" title="Oakland-Craig and Ponca to meet in Girls C2-2 District Final on Saturday"><h4 class="rel_title">Oakland-Craig and Ponca to meet in Girls C2-2 District Final on Saturday</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->

                <!-- <div id="comments_head">

                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>

                </div> --> <!-- #comments_head -->

                <!-- <div class="fb-comments" data-href="http://kticradio.com/regional-sports/rollerson-and-faber-pace-bluejays-in-win-at-xavier/" data-numposts="5" data-colorscheme="light" data-width="100%"></div> -->

            </div><!--#main_column-->
            

	<div id="sidebar_haz" class="w_side_haz"> 
	    
    
			            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				        <div class="area_136850 zone_14" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-218201-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				        <div class="area_1714 zone_15" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=1714" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/Connealy-Insurance-180x-150.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-218201-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				        <div class="area_212583 zone_16" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=212583" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/02/Dan-Bracht-180x150-rev-1.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-218201-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				        <div class="area_203789 zone_17" >
			                
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-218201-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_205864 zone_20" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=205864" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/01/McCrometer_LENRD_180x150_bnr.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-218201-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_199108 zone_21" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=199108" target="_blank"><img src="http://media.ruralradio.co/wordpress/2016/12/Wisner-Apothecary-180x150.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-218201-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_80219 zone_22" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=80219" target="_blank"><img src="http://media.ruralradio.co/wordpress/2015/07/Lower-Elkhorn-NRD-Maple-Creek-180x150.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-218201-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 

            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div  class="area_136569 zone_42_1" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-218201-Count-1"></div>
	   
               
        
		                </div>
            </div><!--#leaderboard_haz"-->

        </div> <!--#main_side_wrapper-->
    </div><!--#main_content_wrapper-->



<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/kticradio.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
var pollsL10n = {"ajax_url":"http:\/\/kticradio.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kticradio.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://kticradio.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
</div> <!-- #page_container -->

<div id="footer_wrapper_bg">
	<div id="footer">

		<div id="quick_links_1" class="col_1_4">
			<p class="footer_titles"> Quick Links </p>
        <div class="footer_quicks_links"><ul id="menu-ktic-footer-1" class="quick_links"><li id="menu-item-6247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6247"><a href="http://kticradio.com/news/?news=regional-news">Local/Regional</a></li>
<li id="menu-item-6249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6249"><a href="http://kticradio.com/abc/?news=national">National News</a></li>
<li id="menu-item-6250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6250"><a href="http://kticradio.com/abc/?news=world">World News</a></li>
<li id="menu-item-6251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6251"><a href="http://kticradio.com/news/?news=agricultural-news">Agricultural</a></li>
<li id="menu-item-6252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6252"><a href="http://kticradio.com/abc/?news=business">Business</a></li>
<li id="menu-item-6253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6253"><a href="http://kticradio.com/abc/?news=health">Health</a></li>
<li id="menu-item-6254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6254"><a href="http://kticradio.com/abc/?news=entertai">Entertainment</a></li>
</ul></div>		</div><!--#quick_links_1-->

		<div id="quick_links_2" class="col_1_4">
			<p class="footer_titles"></p>
			<div class="footer_quicks_links"><ul id="menu-ktic-footer-2" class="quick_links"><li id="menu-item-6255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6255"><a href="http://kticradio.com/submit-a-news-tip-3/">Submit a News Tip</a></li>
<li id="menu-item-6258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6258"><a href="http://kticradio.com/submit-an-event-ktic/">Submit an Event KTIC</a></li>
<li id="menu-item-6262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6262"><a href="http://kticradio.com/about-us/">About Us</a></li>
</ul></div>		</div><!--#quick_links_2-->

            <div id="stations" class="col_1_4">
                <p class="footer_titles">Stations</p>
                <ul>
                	<li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
                	<li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
                    <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
                    <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
                    <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
                </ul>
            </div><!--#stations-->

            <div id="footer_copyright" class="col_1_4 ">
                <p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
                <br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
            </div><!--#footer_copyright"-->

  </div> <!-- end of footer -->
</div>

    <script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
    
        <script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
    <script src="http://static.ruralradio.co/ktic/js/js_combined.js"></script>

    <!-- New Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-25592418-1', 'auto');
		  ga('send', 'pageview');
		</script>
	</body>
</html>

<!-- hm page, regional-sportsrollerson-and-faber-pace-bluejays-in-win-at-xavier, displayed from cache created: 2017-02-24 23:00:31, expires: 2017-02-24 23:05:31-->