<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>


        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Feed" href="http://kticradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Comments Feed" href="http://kticradio.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kticradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6da49ccc01b9c7267db12c9381f8450e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://kticradio.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://kticradio.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://kticradio.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://kticradio.com/wp-content/themes/nebraska_rural_radio/style.css?ver=6da49ccc01b9c7267db12c9381f8450e' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://kticradio.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://kticradio.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://kticradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kticradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://kticradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kticradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kticradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Creighton Adds Graduate Transfer Manny Suarez' href='http://kticradio.com/regional-sports/creighton-adds-graduate-transfer-manny-suarez/' />
<link rel='next' title='Four Mavericks Earn All-Summit League Honors' href='http://kticradio.com/regional-sports/four-mavericks-earn-all-summit-league-honors/' />

<link rel="canonical" href="http://kticradio.com/regional-sports/creighton-downs-omaha/" />
<link rel='shortlink' href='http://kticradio.com/?p=234817' />
<link rel="alternate" type="application/json+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fcreighton-downs-omaha%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fcreighton-downs-omaha%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<meta property="og:title" content="Creighton downs Omaha" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2015/07/baseball_1.jpg" />
<meta property="og:url" content="http://kticradio.com/regional-sports/creighton-downs-omaha/" />
<meta property="og:description" content="OMAHA, Neb. &#8212; Thomas Luevano hit a two-run homer in the top of the ninth inning and David Gerber nailed down his school-record 25th career save as Creighton Baseball earned a 7-5 victory over Nebraska-Omaha before 1,215 fans at Werner Park on Tuesday, May 9th. Creighton improved to 22-18 with the victory, while UNO dropped [...]" />
<meta property="og:site_name" content="KTIC Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Creighton downs Omaha">
<meta name="twitter:description" content="OMAHA, Neb. &#8212; Thomas Luevano hit a two-run homer in the top of the ninth inning and David Gerber nailed down his school-record 25th career save as Creighton Baseball earned a 7-5 victory over Nebraska-Omaha before 1,215 fans at Werner Park on Tuesday, May 9th. Creighton improved to 22-18 with the victory, while UNO dropped [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2015/07/baseball_1.jpg">
<meta name="twitter:domain" content="http://kticradio.com/regional-sports/creighton-downs-omaha/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kticradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("http://media.ruralradio.co/wordpress/2016/04/Background-2016-rev-7.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="post-template-default single single-post postid-234817 single-format-standard custom-background group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.0.1 vc_responsive"</div>
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-234817 single-format-standard custom-background group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.0.1 vc_responsive ');
                    });
                </script>
            
            <meta charset="UTF-8">
            <title>Creighton downs Omaha | KTIC Radio</title>
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://kticradio.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
            <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Feed" href="http://kticradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Comments Feed" href="http://kticradio.com/comments/feed/" />
<script type='text/javascript' src='http://kticradio.com/wp-includes/js/wp-embed.min.js?ver=6da49ccc01b9c7267db12c9381f8450e'></script>
<link rel='https://api.w.org/' href='http://kticradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kticradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kticradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Creighton Adds Graduate Transfer Manny Suarez' href='http://kticradio.com/regional-sports/creighton-adds-graduate-transfer-manny-suarez/' />
<link rel='next' title='Four Mavericks Earn All-Summit League Honors' href='http://kticradio.com/regional-sports/four-mavericks-earn-all-summit-league-honors/' />

<link rel="canonical" href="http://kticradio.com/regional-sports/creighton-downs-omaha/" />
<link rel='shortlink' href='http://kticradio.com/?p=234817' />
<link rel="alternate" type="application/json+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fcreighton-downs-omaha%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fcreighton-downs-omaha%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<meta property="og:title" content="Creighton downs Omaha" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2015/07/baseball_1.jpg" />
<meta property="og:url" content="http://kticradio.com/regional-sports/creighton-downs-omaha/" />
<meta property="og:description" content="OMAHA, Neb. &#8212; Thomas Luevano hit a two-run homer in the top of the ninth inning and David Gerber nailed down his school-record 25th career save as Creighton Baseball earned a 7-5 victory over Nebraska-Omaha before 1,215 fans at Werner Park on Tuesday, May 9th. Creighton improved to 22-18 with the victory, while UNO dropped [...]" />
<meta property="og:site_name" content="KTIC Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Creighton downs Omaha">
<meta name="twitter:description" content="OMAHA, Neb. &#8212; Thomas Luevano hit a two-run homer in the top of the ninth inning and David Gerber nailed down his school-record 25th career save as Creighton Baseball earned a 7-5 victory over Nebraska-Omaha before 1,215 fans at Werner Park on Tuesday, May 9th. Creighton improved to 22-18 with the victory, while UNO dropped [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2015/07/baseball_1.jpg">
<meta name="twitter:domain" content="http://kticradio.com/regional-sports/creighton-downs-omaha/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kticradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("http://media.ruralradio.co/wordpress/2016/04/Background-2016-rev-7.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>            <link rel="stylesheet" href="http://kticradio.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css">
                                     <link href="http://static.ruralradio.co/ktic/css/combined.css?retr=19" rel="stylesheet" type="text/css">
                  <!--Google Fonts -->
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
    <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
    <meta property="fb:app_id" content="707480665998418"/>
    <meta property="fb:admins" content="1445506855"/>
    <meta property="fb:admins" content="1368687532"/>

</head>
<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">

	
	<div id="header">
    <div id="banner" style="background-image: url('http://media.ruralradio.co/wordpress/2017/03/Blue-Sky.jpg'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="http://kticradio.com"><img src="http://media.ruralradio.co/ktic/images/ktic_logo.png" alt="KRVN RADIO logo"/></a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
        	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
            <span> MENU </span>
        </div>
    	<div id="nav_rradio" class="menu-ktic-menu-container"><ul id="menu-ktic-menu" class="nav-menu"><li id="menu-item-1377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1377"><a href="http://kticradio.com">Home</a></li>
<li id="menu-item-8560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8560"><a href="http://kticradio.com/news/?news=regional-news">News</a>
<ul class="sub-menu">
	<li id="menu-item-6059" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6059"><a href="http://kticradio.com/news/?news=regional-news">Local/Regional</a></li>
	<li id="menu-item-6062" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6062"><a href="http://kticradio.com/abc/?news=national">National</a></li>
	<li id="menu-item-18134" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18134"><a href="/abc/?news=politics">Politics</a></li>
	<li id="menu-item-6063" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6063"><a href="http://kticradio.com/abc/?news=world">World</a></li>
	<li id="menu-item-6061" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6061"><a href="http://kticradio.com/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-16223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16223"><a href="http://kticradio.com/ktic-ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-6064" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6064"><a href="http://kticradio.com/abc/?news=business">Business</a></li>
	<li id="menu-item-6065" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6065"><a href="http://kticradio.com/abc/?news=health">Health</a></li>
	<li id="menu-item-6066" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6066"><a href="http://kticradio.com/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-16225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16225"><a href="http://kticradio.com/ktic-news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-232005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232005"><a href="http://kticradio.com/rural-radio-forum-3/">Rural Radio Forum</a></li>
	<li id="menu-item-6072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6072"><a href="http://kticradio.com/submit-a-news-tip-3/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-6245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6245"><a href="http://weather.kticradio.com">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-6082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6082"><a href="http://weather.kticradio.com">Weather Station</a></li>
	<li id="menu-item-1972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1972"><a href="http://kticradio.com/weather_krvn/road-reports/">Road Reports</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1992"><a href="http://kticradio.com/unl-cropwatch/">UNL CropWatch</a></li>
	<li id="menu-item-180986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180986"><a href="http://kticradio.com/closings-and-cancellations/">Closings and Cancellations</a></li>
</ul>
</li>
<li id="menu-item-8561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8561"><a href="http://kticradio.com/news/?news=regional-sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6096" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6096"><a href="http://kticradio.com/news/?news=regional-sports">Local/Regional</a></li>
	<li id="menu-item-6095" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6095"><a href="http://kticradio.com/abc/?news=sports">National</a></li>
	<li id="menu-item-6093" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6093"><a href="http://kticradio.com/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-1869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1869"><a href="http://kticradio.com/sports/sports-calendar-results/">Sports Calendar</a></li>
	<li id="menu-item-1872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872"><a href="http://kticradio.com/sports/bull-sports-booster/">Bull Sports Booster</a></li>
	<li id="menu-item-1997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1997"><a href="http://kticradio.com/game-cd/">Game CD</a></li>
	<li id="menu-item-16224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16224"><a href="http://kticradio.com/ktic-sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-145882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145882"><a href="http://kticradio.com/northeast-ne-hoops/">Northeast NE Hoops</a></li>
	<li id="menu-item-145883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145883"><a href="http://kticradio.com/northeast-ne-volleyball/">Northeast NE Volleyball</a></li>
	<li id="menu-item-145884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145884"><a href="http://kticradio.com/northeast-ne-football/">Northeast NE Football</a></li>
</ul>
</li>
<li id="menu-item-1855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1855"><a href="http://kticradio.com/markets/">Markets</a>
<ul class="sub-menu">
	<li id="menu-item-35262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35262"><a href="http://affiliates.ruralradio.com/">Market Wrap</a></li>
	<li id="menu-item-6531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6531"><a href="http://kticradio.com/category/local-area-cash-grain-bids/">Local Area Cash Grain Bids</a></li>
	<li id="menu-item-6098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6098"><a href="http://kticradio.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-6718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6718"><a href="http://kticradio.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-157447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157447"><a href="http://kticradio.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
</ul>
</li>
<li id="menu-item-1862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1862"><a href="http://kticradio.com/marketplace/">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-6605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6605"><a href="http://kticradio.com/directory_ktic/">Business Directory</a></li>
	<li id="menu-item-6111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6111"><a href="http://kticradio.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-6109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6109"><a href="http://kticradio.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://kticradio.com/equipment-auctions/">Equipment Auctions</a></li>
</ul>
</li>
<li id="menu-item-6112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6112"><a href="http://kticradio.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-1860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1860"><a href="http://kticradio.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2058"><a href="http://kticradio.com/farm-calendar-2/">Farm Calendar</a></li>
	<li id="menu-item-4144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4144"><a href="http://kticradio.com/submit-a-farm-event/">Submit a Farm Event</a></li>
	<li id="menu-item-2112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2112"><a href="http://kticradio.com/community-calendar-2/">Events Calendar</a></li>
	<li id="menu-item-4145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4145"><a href="http://kticradio.com/submit-a-community-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-3335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3335"><a href="http://kticradio.com/promotions/">Promotions</a>
<ul class="sub-menu">
	<li id="menu-item-226717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226717"><a href="http://kticradio.com/spring-break/">Spring Break</a></li>
	<li id="menu-item-206626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206626"><a href="http://kticradio.com/pledge-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-184610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184610"><a href="http://kticradio.com/midday-menu-2/">Midday Menu</a></li>
	<li id="menu-item-135723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135723"><a href="http://kticradio.com/840-ktics-monogram-money-game/">840 KTIC&#8217;s Monogram Money Game</a></li>
	<li id="menu-item-126119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126119"><a href="http://kticradio.com/concerts-calendar/">Concerts</a></li>
	<li id="menu-item-3357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3357"><a href="http://kticradio.com/promotions/birthday-anniversaries/">Birthday &#038; Anniversaries</a></li>
	<li id="menu-item-3565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"><a href="http://kticradio.com/promotions/donut-blitz/">Donut Blitz</a></li>
	<li id="menu-item-4102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4102"><a href="http://kticradio.com/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-16888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16888"><a href="http://kticradio.com/promotions/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-4104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4104"><a href="http://www.nebraskatractorride.com/">Great Nebraska Tractor Ride</a></li>
</ul>
</li>
<li id="menu-item-6105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6105"><a href="http://kticradio.com/funeral-notices/">Funerals</a></li>
<li id="menu-item-1857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1857"><a href="http://kticradio.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-128889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128889"><a href="http://kticradio.com/ktic-on-air/">840 KTIC / 98.3 FM On-Air</a></li>
	<li id="menu-item-131972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131972"><a href="http://media.ruralradio.co/wordpress/2017/02/KTIC-Program-Schedule.pdf">KTIC Ag News / Market Schedule</a></li>
	<li id="menu-item-128981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128981"><a href="http://kticradio.com/107-9-the-bull-fm-on-air/">107.9 FM The Bull  On-Air</a></li>
	<li id="menu-item-131976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131976"><a href="http://media.ruralradio.co/wordpress/2016/02/Bull-Markets-revised-2-10-16.pdf">107.9 FM Ag News / Market Schedule</a></li>
	<li id="menu-item-6106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6106"><a href="http://kticradio.com/about-us/">Station Info</a></li>
	<li id="menu-item-1858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1858"><a href="http://kticradio.com/about-us/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-26278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26278"><a href="http://kticradio.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="http://kticradio.com/ktic-staff/">KTIC Staff</a></li>
	<li id="menu-item-113483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113483"><a href="http://kticradio.com/careers-3/">Careers</a></li>
	<li id="menu-item-200532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200532"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-204010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204010"><a href="http://media.ruralradio.co/wordpress/2016/12/EEO-Scholarship-Application-2017.pdf">2017 NBA Scholarship</a></li>
	<li id="menu-item-39118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39118"><a href="http://media.ruralradio.co/wordpress/2017/01/EEO-2016-2017.pdf">EEO File</a></li>
	<li id="menu-item-4737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4737"><a href="http://kticradio.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>						<div id="regional-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/regional-news/audio-groundbreaking-held-for-new-st-joseph-hillside-villa-nursing-home-in-west-point/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2017/05/nursing-home-1-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/05/nursing-home-1-672x372.jpg 672w, http://media.ruralradio.co/wordpress/2017/05/nursing-home-1-1038x576.jpg 1038w" sizes="(max-width: 672px) 100vw, 672px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/regional-news/audio-groundbreaking-held-for-new-st-joseph-hillside-villa-nursing-home-in-west-point/"> (Audio) Groundbreaking Held For New St. Joseph Hillside Villa Nursing Home In West Point </a></h5>
											<p class="mm_excerpt">(click on news/podcast tab above to hear interview with Emma Stokely)

&nbsp;

A groundbreaking ceremony was held Tuesday afternoon for the new nursing home in West Point.... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/audio-wayne-high-student-perfects-act/"> (AUDIO) Wayne High Student perfects ACT </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/colorado-man-sentenced-for-mail-fraud/"> Colorado man sentenced for mail fraud over tractor </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/audio-west-point-beemer-school-update/"> (Audio)  West Point Beemer School Update </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/man-suspected-of-beating-woman-in-emerson/"> Man suspected of beating woman in Emerson </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_national/penn-state-frat-pledges-skin-had-turned-gray-by-morning-after-fall-prosecutor-says-abcid35908201/"><img src="http://abcnewsradioonline.com/storage/news-images-may-2017/050917_HT-beta-theta-pi-frat-house-penn-state-jef-170508_4x3_992.jpg?__SQUARESPACE_CACHEVERSION=1494379609681" alt="Penn State frat pledge's skin had turned gray by morning after fall, prosecutor says"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_national/penn-state-frat-pledges-skin-had-turned-gray-by-morning-after-fall-prosecutor-says-abcid35908201/"> Penn State frat pledge's skin had turned gray by morning after fall, prosecutor says </a></h5>
											<p class="mm_excerpt">(STATE COLLEGE, Pa.) -- The surveillance cameras at Pennsylvania State University's Beta Theta Pi fraternity house were so state-of-the-art that they showed pledge Timothy Pia... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/video-shows-altercation-between-2-southwest-airlines-passengers-in-burbank-california-abcid35908182/"> Video shows altercation between 2 Southwest Airlines passengers in Burbank, California </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/emergency-declared-at-hanford-nuclear-site-in-washington-state-abcid35907930/"> Emergency declared at Hanford nuclear site in Washington state </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/chelsea-manning-says-i-can-see-a-future-for-myself-after-clemency-win-abcid35908008/"> Chelsea Manning says 'I can see a future for myself' after clemency win </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/what-we-know-about-the-engaged-boston-doctors-double-murder-abcid35907978/"> What we know about the engaged Boston doctors' double murder </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="world_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_world/rex-tillerson-sergei-lavrov-to-meet-to-discuss-syria-ukraine-abcid35908189/"><img src="http://abcnewsradioonline.com/storage/news-images-may-2017/Getty_050917_RexTillerson.jpg?__SQUARESPACE_CACHEVERSION=1494377368187" alt="Rex Tillerson, Sergei Lavrov to meet to discuss Syria, Ukraine"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_world/rex-tillerson-sergei-lavrov-to-meet-to-discuss-syria-ukraine-abcid35908189/"> Rex Tillerson, Sergei Lavrov to meet to discuss Syria, Ukraine </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- For the first time in years, Mr. Lavrov is coming to Washington.Secretary of State Rex Tillerson and his Russian counterpart Sergei Lavrov will meet in Washing... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/us-gave-french-heads-up-about-russias-election-meddling-nsa-director-says-abcid35908077/"> US gave French 'heads up' about Russia's election meddling, NSA director says </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/11yearold-girl-dies-after-falling-off-water-ride-at-uk-theme-park-abcid35908031/"> 11-year-old girl dies after falling off water ride at UK theme park </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/condoleezza-rice-calls-vladimir-putins-interference-in-election-personal-abcid35907998/"> Condoleezza Rice calls Vladimir Putin's interference in election 'personal' </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/trainer-attacked-by-lion-during-french-circus-performance-abcid35908081/"> Trainer attacked by lion during French circus performance </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="agricultural_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/agricultural/nmpf-statement-on-confirmation-of-scott-gottlieb-as-fda-commissioner/"> <img width="512" height="332" src="http://media.ruralradio.co/wordpress/2017/05/AP_17129719197825.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/05/AP_17129719197825.jpg 512w, http://media.ruralradio.co/wordpress/2017/05/AP_17129719197825-300x195.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/agricultural/nmpf-statement-on-confirmation-of-scott-gottlieb-as-fda-commissioner/"> NMPF Statement on Confirmation of Scott Gottlieb as FDA Commissioner </a></h5>
											<p class="mm_excerpt">“We congratulate Dr. Gottlieb on his confirmation by the Senate today. NMPF will engage with the U.S. Food and Drug Administration’s new leadership on ways to strengthen t... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/ace-applauds-branstads-confirmation-as-us-ambassador-to-china/"> ACE applauds Branstad’s confirmation as US  Ambassador to China </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/farm-bureau-applauds-epas-water-rule-outreach/"> Farm Bureau Applauds EPA’s Water Rule Outreach </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/next-steps-in-investigation-of-biodiesel-imports-from-argentina-indonesia/"> Next Steps in Investigation of Biodiesel Imports From Argentina, Indonesia </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/senate-committee-approves-branstad-for-us-envoy-to-china/"> Senate Committee Approves Branstad For US Envoy to China </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="regional-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/regional-sports/midland-wins-gpac-tournament/"> <img width="506" height="339" src="http://media.ruralradio.co/wordpress/2014/09/baseball-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2014/09/baseball-1.jpg 506w, http://media.ruralradio.co/wordpress/2014/09/baseball-1-300x200.jpg 300w" sizes="(max-width: 506px) 100vw, 506px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/regional-sports/midland-wins-gpac-tournament/"> Midland wins GPAC Baseball Tournament </a></h5>
											<p class="mm_excerpt">SEWARD, Neb. – (RV) Midland University completed its perfect run through the conference postseason tournament on Tuesday night at Plum Creek Park, defeating top-seeded Conco... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/four-mavericks-earn-all-summit-league-honors/"> Four Mavericks Earn All-Summit League Honors </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/creighton-downs-omaha/"> Creighton downs Omaha </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/creighton-adds-graduate-transfer-manny-suarez/"> Creighton Adds Graduate Transfer Manny Suarez </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/audio-eriksen-takes-over-tekamah-herman-girls-basketball-program/"> (AUDIO) Eriksen takes over Tekamah-Herman Girls Basketball Program </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_sports/judge-grants-request-to-erase-aaron-hernandezs-murder-conviction-abcid35907816/"><img src="http://abcnewsradioonline.com/storage/news-images-may-2017/GETTY_5917_AaronHernandez.jpg?__SQUARESPACE_CACHEVERSION=1494344834718" alt="Judge grants request to erase Aaron Hernandez's murder conviction"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_sports/judge-grants-request-to-erase-aaron-hernandezs-murder-conviction-abcid35907816/"> Judge grants request to erase Aaron Hernandez's murder conviction </a></h5>
											<p class="mm_excerpt">(FALL RIVER, Mass.) -- A Massachusetts judge on Tuesday granted a request to erase Aaron Hernandez's murder conviction, less than one month after the former New England Patrio... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/nba-opens-elite-training-center-in-india-abcid35907712/"> NBA opens elite training center in India </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/scoreboard-roundup-5817-abcid35907653/"> Scoreboard roundup -- 5/8/17 </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/report-hawks-dwight-howard-pulled-over-for-speeding-the-morning-of-playoff-loss-abcid35907498/"> Report: Hawks' Dwight Howard pulled over for speeding the morning of playoff loss </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/ufc-middleweight-kelvin-gastelum-suspended-for-failed-drug-test-abcid35907135/"> UFC middleweight Kelvin Gastelum suspended for failed drug test </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="politics_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_politics/fbi-director-james-comey-has-been-fired-abcid35908105/"><img src="http://abcnewsradioonline.com/storage/news-images-may-2017/Getty_050917_JamesComey.jpg?__SQUARESPACE_CACHEVERSION=1494366945941" alt="FBI Director James Comey has been fired"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_politics/fbi-director-james-comey-has-been-fired-abcid35908105/"> FBI Director James Comey has been fired </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- FBI Director James Comey has been fired, according to the White House."Today, President Donald J. Trump informed FBI Director James Comey that he has been term... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/reactions-to-fbi-director-james-comeys-firing-range-from-approval-to-suspicion-abcid35908135/"> Reactions to FBI Director James Comey's firing range from approval to suspicion </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/three-big-questions-remain-about-michael-flynn-after-sally-yates-testimony-abcid35908192/"> Three big questions remain about Michael Flynn after Sally Yates' testimony </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/comey-gave-inaccurate-testimony-to-congress-on-clinton-emails-sources-say-abcid35907912/"> Comey gave inaccurate testimony to Congress on Clinton emails, sources say </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/sean-spicer-defends-lag-in-michael-flynns-dismissal-takes-aim-at-sally-yates-abcid35907997/"> Sean Spicer defends lag in Michael Flynn's dismissal, takes aim at Sally Yates </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="entertainment_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_entertai/dance-with-justice-former-dance-moms-star-abby-lee-miller-sentenced-to-a-year-for-fraud-abcid35907952/"><img src="http://abcnewsradioonline.com/storage/e_Abby_Miller_05092017.jpg?__SQUARESPACE_CACHEVERSION=1494353938949" alt="Dance with justice -- Former &quot;Dance Moms&quot; star Abby Lee Miller sentenced to a year for fraud"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_entertai/dance-with-justice-former-dance-moms-star-abby-lee-miller-sentenced-to-a-year-for-fraud-abcid35907952/"> Dance with justice -- Former &quot;Dance Moms&quot; star Abby Lee Miller sentenced to a year for fraud </a></h5>
											<p class="mm_excerpt">(PENNSYLVANIA) -- Abby Lee Miller, the former Dance Moms reality star, has been sentenced to a year and a day in federal prison. According to the Pittsburgh Post-Gazette, Mill... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/the-ladies-of-litchfield-take-a-stand-in-new-orange-is-the-new-black-trailer-abcid35907994/"> The ladies of Litchfield take a stand in new &quot;Orange Is the New Black&quot; trailer </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/ashley-graham-gets-very-candid-in-new-book-about-fatshaming-she-faced-growing-up-abcid35907837/"> Ashley Graham gets &quot;very candid&quot; in new book about fat-shaming she faced growing up </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/dancing-with-the-stars-24-recap-normani-kordei-continues-to-shine-bonner-bolton-goes-home-abcid35907728/"> &quot;Dancing with the Stars 24&quot; Recap: Normani Kordei continues to shine; Bonner Bolton goes home </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/jimmy-kimmel-returns-with-update-on-his-sons-health-defends-his-call-for-childrens-health-care-coverage-abcid35907694/"> Jimmy Kimmel returns with update on his son's health, defends his call for children's health care coverage </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="business_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_business/nasdaq-hits-record-while-dow-sp-500-inch-lower-abcid35908062/"><img src="http://abcnewsradioonline.com/storage/news-images-may-2017/Getty_050917_WallStreet.jpg?__SQUARESPACE_CACHEVERSION=1494362858723" alt="Nasdaq hits record while Dow, S&P 500 inch lower"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_business/nasdaq-hits-record-while-dow-sp-500-inch-lower-abcid35908062/"> Nasdaq hits record while Dow, S&P 500 inch lower </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- Wall Street closed mostly lower Tuesday, but the Nasdaq reached another record close.The Dow Jones Industrial Average gave up 36.50 (-0.17 percent) to finish at ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/spirit-airlines-pilots-under-temporary-restraining-order-issued-by-florida-judge-abcid35908012/"> Spirit Airlines pilots under temporary restraining order issued by Florida judge </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/owners-of-giant-rabbit-threaten-to-sue-united-over-its-death-abcid35907918/"> Owners of giant rabbit threaten to sue United over its death </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/target-aims-to-bring-household-essentials-to-your-front-door-abcid35907791/"> Target aims to bring household essentials to your front door </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/us-stocks-unchanged-after-french-election-abcid35907364/"> US stocks unchanged after French election </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="health_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_health/senate-republicans-defend-absence-of-women-in-health-care-working-group-abcid35908196/"><img src="http://abcnewsradioonline.com/storage/news-images-may-2017/Getty_050917_HealthCare.jpg?__SQUARESPACE_CACHEVERSION=1494378436418" alt="Senate Republicans defend absence of women in health care working group"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_health/senate-republicans-defend-absence-of-women-in-health-care-working-group-abcid35908196/"> Senate Republicans defend absence of women in health care working group </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- Members of the main Senate Republican group on health care legislation responded Tuesday to criticism that they are insufficiently including Republican women, ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/connecticut-issues-warning-to-parents-about-dangers-of-misusing-antihistamines-abcid35908204/"> Connecticut issues warning to parents about dangers of misusing antihistamines </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/french-models-will-need-a-doctors-note-to-hit-the-catwalk-abcid35908084/"> French models will need a doctor's note to hit the catwalk </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/veterans-and-service-dogs-crosscountry-walk-casts-light-on-ptsd-abcid35907762/"> Veteran's and service dog's cross-country walk casts light on PTSD </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/ashley-graham-opens-about-body-shaming-and-her-new-book-abcid35907700/"> Ashley Graham opens about body shaming and her new book </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="sports-scores_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/sports-scores/major-league-baseball-spring-training/"> <img width="506" height="339" src="http://media.ruralradio.co/wordpress/2017/02/baseball-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/02/baseball-1.jpg 506w, http://media.ruralradio.co/wordpress/2017/02/baseball-1-300x201.jpg 300w" sizes="(max-width: 506px) 100vw, 506px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/sports-scores/major-league-baseball-spring-training/"> Major League Baseball Scores </a></h5>
											<p class="mm_excerpt">Monday's Scores

INTERLEAGUE

Final Baltimore 6 Washington 4
Final N-Y Yankees 10 Cincinnati 4
Final San Diego 5 Texas 1

AMERICAN LEAGUE=

Final Toronto 4 Cleveland... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/sports-scores/nba-scores/"> NBA Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/sports-scores/nhl-scores/"> NHL Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/sports-scores/high-school-soccer-scores/"> High School Soccer Scores </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				     </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
        <ul id="sw_responsive_icons">
       		 <li class="live_icon_top sw_break"><a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/ktic/images/listen_live.png" alt="listen live icon" /></a></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
            <li class="move_icon_down"><a href="http://kticradio.com/events-2/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li>
        </ul>
        <div id="audio_video_responsive">
            	<a href="http://kticradio.com/ktic-podcasts/">
                    <img src="http://media.ruralradio.co/ktic/images/ktic_av_icon.png" alt="Audio"/>
                </a>
                <a href="http://ruralradio.com/rural-radio-network-video/">
                    <img src="http://media.ruralradio.co/ktic/images/KTIC-Button-Video.png" alt="Video"/>
                </a>
         </div>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="http://kticradio.com/closings-and-cancellations/"><img src="http://media.ruralradio.co/ktic/images/weather_closings.png" alt="calendar icon" /></a></div>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">840 Rural Radio / 98.3 FM </a>
                        <div class="app_icon_wrap">
                        <a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 107.9 The Bull</a>
                        <div class="app_icon_wrap">
                        <a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
            </div>

            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://kticradio.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.facebook.com/pages/840-KTIC/265562526811272?ref=ts" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-AM</span></a></li>

                <li><a href="https://www.facebook.com/pages/1079-The-Bull/297507670265420" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-FM 107.9 The Bull</span></a></li>

            </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>

            <li><a href="https://twitter.com/rrnmarkets" target="_blank"><img src="http://media.ruralradio.co/ktic/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
           		 <li><a href="https://www.youtube.com/playlist?list=PL75C6A11B7935DD46" target="_blank"><img src="http://media.ruralradio.co/ktic/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KTIC Channel</a></li>
        		</ul>            </div><!-- #youtube_responsive-->

             <div id="top_blog_list">
            	<ul id="menu-ktic-side_blogs" class="links_list"><li id="menu-item-90613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90613"><a href="http://kticradio.com/chad-moyer/">Chad Moyer</a></li>
<li id="menu-item-90615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90615"><a href="http://kticradio.com/jmauch/">Judy Mauch</a></li>
<li id="menu-item-145879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145879"><a href="http://kticradio.com/northeast-ne-hoops/">Northeast NE Hoops</a></li>
<li id="menu-item-145880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145880"><a href="http://kticradio.com/northeast-ne-volleyball/">Northeast NE Volleyball</a></li>
<li id="menu-item-145881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145881"><a href="http://kticradio.com/northeast-ne-football/">Northeast NE Football</a></li>
</ul>            </div>

    </div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->

	<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},1000,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,1000/60));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,1000/60));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},1000,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,1000/60));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="bnews" class="alert_box">
              
                		<p class="bnews_label bn_label"> BREAKING NEWS </p>	 
                        <div class="bnews_icon breaking_icon"><img src="http://kticradio.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="bnews_list bn_list">
			</ul><!--#bn_list -->
	                </div>
             				<div id="p_alert" class="alert_box">
                <p class="p_alert_label bn_label"> PROGRAM ALERT</p>	 
                        <div class="p_alert_icon breaking_icon"><img src="http://kticradio.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="p_alert_list bn_list">
			
		
		</ul><!--#bn_list -->
	                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->

<i id="hm_header_end"></i>    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=796822967059666&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->
            <div id="sidebar_widgets"> 


            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/ktic/images/search_icon.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://kticradio.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->

            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img src="http://media.ruralradio.co/ktic/images/listen_live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
                	<ul class="listen_live_list">
                	<li>
                    	<a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">840 Rural Radio / 98.3 FM </a>
                        <div class="app_icon_wrap">
                        <a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 107.9 The Bull</a>
                        <div class="app_icon_wrap">
                        <a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
                </div>


            </div><!--#listen_live"-->

            <div id="social_media">
                <ul id="social_icons">
                    <li><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
                    <li><img src="http://media.ruralradio.co/ktic/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
                    <li><img src="http://media.ruralradio.co/ktic/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
                </ul>

                <div id="facebook_links" class="social_links_wrapper">

                    <ul>
                <li><a href="https://www.facebook.com/pages/840-KTIC/265562526811272?ref=ts" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-AM</span></a></li>

                <li><a href="https://www.facebook.com/pages/1079-The-Bull/297507670265420" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-FM 107.9 The Bull</span></a></li>

            </ul>                </div><!-- #facebook_links-->

                <div id="twitter_links" class="social_links_wrapper">
                               <ul>

            <li><a href="https://twitter.com/rrnmarkets" target="_blank"><img src="http://media.ruralradio.co/ktic/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>
            </ul>
          		                </div><!-- #twitter_links-->

                <div id="youtube_links" class="social_links_wrapper">
                   <ul>
           		 <li><a href="https://www.youtube.com/playlist?list=PL75C6A11B7935DD46" target="_blank"><img src="http://media.ruralradio.co/ktic/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KTIC Channel</a></li>
        		</ul>                </div><!-- #youtube_links-->
            </div><!--#social_media-->

            <div class="clearfix"> </div>

            <div id="audio_video_sidebar">
            	<a href="http://kticradio.com/ktic-podcasts/">
                    <img src="http://media.ruralradio.co/ktic/images/ktic_av_icon.png" alt="Audio"/>
                </a>
                <a href="http://ruralradio.com/rural-radio-network-video/">
                    <img src="http://media.ruralradio.co/ktic/images/KTIC-Button-Video.png" alt="Video"/>
                </a>
            </div>

            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;5-16-2017">      <div class="ai1ec-month">May</div>      <div class="ai1ec-day">16</div>      <div class="ai1ec-weekday">Tue</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-8924         ai1ec-event-instance-id-113971915         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;boys-golf-districts-2&#x2F;&#x3F;instance_id&#x3D;113971915"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           Boys Golf Districts                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;boys-golf-districts-2&#x2F;&#x3F;instance_id&#x3D;113971915"   >Boys Golf Districts</a>     </span>   <div class="ai1ec-event-time">     May 16 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">District B-2 @ Wayne Country Club West Point-Beemer/Scribner-Snyder, Bennington, Blair, Boone Central/Newman Grove, Columbus Lakeview, Columbus Scotus, Fort Calhoun, Mount Michael Benedictine, O&#8217;Neill, Omaha Roncalli Catholic, Schuyler, Wayne District C-2 @ Oakland Golf Club Logan[...]</div> </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;5-17-2017">      <div class="ai1ec-month">May</div>      <div class="ai1ec-day">17</div>      <div class="ai1ec-weekday">Wed</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-8923         ai1ec-event-instance-id-113971914         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;boys-golf-districts&#x2F;&#x3F;instance_id&#x3D;113971914"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           Boys Golf Districts                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;boys-golf-districts&#x2F;&#x3F;instance_id&#x3D;113971914"   >Boys Golf Districts</a>     </span>   <div class="ai1ec-event-time">     May 17 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">District B-2 @ Wayne Country Club West Point-Beemer/Scribner-Snyder, Bennington, Blair, Boone Central/Newman Grove, Columbus Lakeview, Columbus Scotus, Fort Calhoun, Mount Michael Benedictine, O&#8217;Neill, Omaha Roncalli Catholic, Schuyler, Wayne District C-2 @ Oakland Golf Club Logan[...]</div> </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;5-19-2017">      <div class="ai1ec-month">May</div>      <div class="ai1ec-day">19</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-8922         ai1ec-event-instance-id-113971913         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;2017-nsaa-state-track-and-field-championships-2&#x2F;&#x3F;instance_id&#x3D;113971913"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           2017 NSAA STATE TRACK AND FIELD ...                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;2017-nsaa-state-track-and-field-championships-2&#x2F;&#x3F;instance_id&#x3D;113971913"   >2017 NSAA STATE TRACK AND FIELD ...</a>     </span>   <div class="ai1ec-event-time">     May 19 <span class="ai1ec-allday-badge">all-day</span>   </div>   </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;5-20-2017">      <div class="ai1ec-month">May</div>      <div class="ai1ec-day">20</div>      <div class="ai1ec-weekday">Sat</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-8921         ai1ec-event-instance-id-113971912         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;2017-nsaa-state-track-and-field-championships&#x2F;&#x3F;instance_id&#x3D;113971912"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           2017 NSAA STATE TRACK AND FIELD ...                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;2017-nsaa-state-track-and-field-championships&#x2F;&#x3F;instance_id&#x3D;113971912"   >2017 NSAA STATE TRACK AND FIELD ...</a>     </span>   <div class="ai1ec-event-time">     May 20 <span class="ai1ec-allday-badge">all-day</span>   </div>   </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;5-21-2017">      <div class="ai1ec-month">May</div>      <div class="ai1ec-day">21</div>      <div class="ai1ec-weekday">Sun</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-9007         ai1ec-event-instance-id-113971911         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;dodge-county-league-baseball-34&#x2F;&#x3F;instance_id&#x3D;113971911"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           Dodge County League Baseball                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;dodge-county-league-baseball-34&#x2F;&#x3F;instance_id&#x3D;113971911"   >Dodge County League Baseball</a>     </span>   <div class="ai1ec-event-time">     May 21 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">West Point @ Wisner 2pm North Bend @ Leigh/Schuyler 2pm Dodge @ Arlington 2pm Scribner @ Wahoo 7:30pm</div> </div>        </div>                                  </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;10,8">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </p>  </div></div>                                </div><!--#station_events-->

            <div id ="blogs">
            	<p class="contrast_title"> Blogs</p>
                <ul id="menu-ktic-side_blogs-1" class="links_list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90613"><a href="http://kticradio.com/chad-moyer/">Chad Moyer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90615"><a href="http://kticradio.com/jmauch/">Judy Mauch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145879"><a href="http://kticradio.com/northeast-ne-hoops/">Northeast NE Hoops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145880"><a href="http://kticradio.com/northeast-ne-volleyball/">Northeast NE Volleyball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145881"><a href="http://kticradio.com/northeast-ne-football/">Northeast NE Football</a></li>
</ul>            </div>


            <div id="weatherThreat">
            	<!--<a href="">-->
                <a href="http://kticradio.com/closings-and-cancellations/">
                <img src="http://media.ruralradio.co/ktic/images/weather_closings.png" alt="weather closings" />
                </a>

                <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'http://kticradio.com/closings-and-cancellations/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=ktic&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>


            </div><!--#weatherThreat-->

 
</div><!--#sidebar_widgets-->

        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->
        <div id="top_leaderboard_haz">
        	        <div style="display:none;"  class="area_214185 zone_18_1" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=214185" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/02/GVA-Pledge-of-Allegiance-Leaderboard-Rev-Feb-2017.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-234817-Count-6"></div>
	   
       	   <div style="display:none;" class="area_225943 zone_18_2" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=225943" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/03/Bill-Tire-Outlet-2017-rev3.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-234817-Time-"></div>
	   
        <script>
		jQuery(document).ready(function($){
			
			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_18';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';
			
			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}
		
		});
        </script>
                
        
		        </div>
            <div id="main_column">

            	
					<header class="entry-header">
						<h1 class="entry-title">Creighton downs Omaha</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            gocreighton.com | </span>
                        <span class="date">May 9, 2017</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->

                         <div class="breadcrumbs">
    <a href="http://kticradio.com">Home</a> 
    
    &rsaquo; <a href="http://kticradio.com/news/"> News</a> 
    
        &rsaquo; <a href="http://kticradio.com/news/?news=regional-sports"> Regional Sports</a> 
    
	    </div>
    
			</header><!-- .entry-header -->
            
				
					<div class="main_img_contain">

						<img src="http://media.ruralradio.co/wordpress/2015/07/baseball_1.jpg" alt="Creighton downs Omaha">
						<div class="image_cap"></div>

                    </div>
                    
                
<article id="post-234817" class="post-234817 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-sports site-ktic">
	
	    	        
        <div class="entry-content">
			<p>OMAHA, Neb. &#8212; Thomas Luevano hit a two-run homer in the top of the ninth inning and David Gerber nailed down his school-record 25th career save as Creighton Baseball earned a 7-5 victory over Nebraska-Omaha before 1,215 fans at Werner Park on Tuesday, May 9th.</p>
<p>Creighton improved to 22-18 with the victory, while UNO dropped to 12-33. It is the only meeting of the 2017 season between the city rivals.</p>
<p>Luevano&#8217;s homer was his season-high fourth hit of the game, and continued a trend of late inning home runs for the Bluejays. Each of its last three wins have come courtesy of ninth inning home runs, including a dingers in wins last weekend by Michael Emodi Isaac Collins at Seton Hall.</p>
<p>Creighton wasted no time in getting on the board in the top of the first inning. Luevano doubled into the right field corner with one out and later came around to score on a two-out single from Will Robertson.</p>
<p>The Bluejays tacked on two more runs in the third inning. Isaac Collins walked with one away and moved into scoring position on a single by Luevano. He would come home on a single through the left side off the bat of Emodi to make it 2-0, and Luevano then scored on a sacrifice fly by Robertson.</p>
<p>UNO answered Creighton&#8217;s output with two of its own in the home half of the third inning. A leadoff walk to Adam Caniglia preceded a bloop double by Sam Palensky that fell between a pair of Bluejay outfielders. Cole Thibodeau brought home Caniglia with a squeeze bunt, and Ryan Cate drove home Palensky on an RBI groundout.</p>
<p>Creighton tacked on two more runs in the top of the fifth inning, as Robertson continued his big night with a home run off the foul pole in right field, which also brought home Emodi, and made it 5-2</p>
<p>The Mavericks closed the deficit to 5-4 with two runs in the bottom of the sixth inning against Bluejay reliever Houston Glad. Singles by Cate and Grant Suponchick started the frame and both men moved up a base on a balk. A passed ball then scored Cate, and Suponchick came home on an RBI groundout from Marcus Ethen.</p>
<p>The Mavericks tied the game in the bottom of the seventh inning. Caniglia coaxed a one-out walk and moved to second on a Palensky single to right. A walk to Thibodeau loaded the bags, and Caniglia jogged home on a sacrifice fly by Cate.</p>
<p>UNO&#8217;s 11th pitcher of the game, James Smith, came on in the ninth inning and would suffer the loss. Parker Upton reached on an infield single to start the ninth and was bunted to second by Nicholas Ortega. After a strikeout, Luevano hit his fourth home run of the year to provide his fifth game-winning RBI of the spring.</p>
<p>The Bluejays turned to Gerber in the ninth inning, and the senior delivered in record-setting fashion.</p>
<p>Creighton opens a five-game homestand on Wednesday night when it hosts Nebraska in a game scheduled for 7:00 pm at TD Ameritrade Park Omaha.</p>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->

             <div id="station_info">
              &copy; 2017  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited.
             <a href="http://kticradio.com/regional-sports/creighton-downs-omaha/">Copyright Information</a>

             </div>


                <div id="share_box">

                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fcreighton-downs-omaha%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fcreighton-downs-omaha%2F&text=Creighton+downs+Omaha&via=KTIC" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fcreighton-downs-omaha%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkticradio.com%2Fregional-sports%2Fcreighton-downs-omaha%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>

                <form id="link_share_form">
                <input type="text" class="share_link" value="http://kticradio.com/regional-sports/creighton-downs-omaha/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://kticradio.com/regional-sports/midland-wins-gpac-tournament/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2014/09/baseball-1-300x200.jpg" alt="Midland wins GPAC Baseball Tournament"></a>
					                        
       <a href="http://kticradio.com/regional-sports/midland-wins-gpac-tournament/" title="Midland wins GPAC Baseball Tournament"><h4 class="rel_title">Midland wins GPAC Baseball Tournament</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kticradio.com/regional-sports/four-mavericks-earn-all-summit-league-honors/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2014/09/softball-logo-199x300.jpg" alt="Four Mavericks Earn All-Summit League Honors"></a>
					                        
       <a href="http://kticradio.com/regional-sports/four-mavericks-earn-all-summit-league-honors/" title="Four Mavericks Earn All-Summit League Honors"><h4 class="rel_title">Four Mavericks Earn All-Summit League Honors</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kticradio.com/regional-sports/creighton-downs-omaha/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2015/07/baseball_1-225x300.jpg" alt="Creighton downs Omaha"></a>
					                        
       <a href="http://kticradio.com/regional-sports/creighton-downs-omaha/" title="Creighton downs Omaha"><h4 class="rel_title">Creighton downs Omaha</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kticradio.com/regional-sports/creighton-adds-graduate-transfer-manny-suarez/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2014/09/basketball-in-hoop.jpg" alt="Creighton Adds Graduate Transfer Manny Suarez"></a>
					                        
       <a href="http://kticradio.com/regional-sports/creighton-adds-graduate-transfer-manny-suarez/" title="Creighton Adds Graduate Transfer Manny Suarez"><h4 class="rel_title">Creighton Adds Graduate Transfer Manny Suarez</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->

                <!-- <div id="comments_head">

                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>

                </div> --> <!-- #comments_head -->

                <!-- <div class="fb-comments" data-href="http://kticradio.com/regional-sports/creighton-downs-omaha/" data-numposts="5" data-colorscheme="light" data-width="100%"></div> -->

            </div><!--#main_column-->
            

	<div id="sidebar_haz" class="w_side_haz"> 
	    
    
			            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				        <div class="area_1718 zone_14" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=1718" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/Don-Peterson-180x150-April-2017-rv3-1.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-234817-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				        <div class="area_4703 zone_15" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=4703" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/TomsRexall.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-234817-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				        <div class="area_204809 zone_16" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=204809" target="_blank"><img src="http://media.ruralradio.co/wordpress/2016/12/2017-NBA180x150.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-234817-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				        <div class="area_1712 zone_17" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=1712" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/CattleBeltNetwork.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-234817-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_226928 zone_20" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=226928" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/Stan-Ortmeier-Co-True-Value-180x150-May-2017.png" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-234817-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_225946 zone_21" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=225946" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/03/Bills-Tire-Outlet-180x150.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-234817-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_1750 zone_22" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=1750" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/MdiwestDiesel.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-234817-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 

            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div  class="area_136569 zone_42_1" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-234817-Count-1"></div>
	   
               
        
		                </div>
            </div><!--#leaderboard_haz"-->

        </div> <!--#main_side_wrapper-->
    </div><!--#main_content_wrapper-->



<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/kticradio.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
var pollsL10n = {"ajax_url":"http:\/\/kticradio.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kticradio.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://kticradio.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
</div> <!-- #page_container -->

<div id="footer_wrapper_bg">
	<div id="footer">

		<div id="quick_links_1" class="col_1_4">
			<p class="footer_titles"> Quick Links </p>
        <div class="footer_quicks_links"><ul id="menu-ktic-footer-1" class="quick_links"><li id="menu-item-6247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6247"><a href="http://kticradio.com/news/?news=regional-news">Local/Regional</a></li>
<li id="menu-item-6249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6249"><a href="http://kticradio.com/abc/?news=national">National News</a></li>
<li id="menu-item-6250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6250"><a href="http://kticradio.com/abc/?news=world">World News</a></li>
<li id="menu-item-6251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6251"><a href="http://kticradio.com/news/?news=agricultural-news">Agricultural</a></li>
<li id="menu-item-6252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6252"><a href="http://kticradio.com/abc/?news=business">Business</a></li>
<li id="menu-item-6253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6253"><a href="http://kticradio.com/abc/?news=health">Health</a></li>
<li id="menu-item-6254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6254"><a href="http://kticradio.com/abc/?news=entertai">Entertainment</a></li>
</ul></div>		</div><!--#quick_links_1-->

		<div id="quick_links_2" class="col_1_4">
			<p class="footer_titles"></p>
			<div class="footer_quicks_links"><ul id="menu-ktic-footer-2" class="quick_links"><li id="menu-item-6255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6255"><a href="http://kticradio.com/submit-a-news-tip-3/">Submit a News Tip</a></li>
<li id="menu-item-6258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6258"><a href="http://kticradio.com/submit-an-event-ktic/">Submit an Event KTIC</a></li>
<li id="menu-item-6262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6262"><a href="http://kticradio.com/about-us/">About Us</a></li>
<li id="menu-item-221623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221623"><a href="http://kticradio.com/privacy-policies-3/">Privacy Policies</a></li>
</ul></div>		</div><!--#quick_links_2-->

            <div id="stations" class="col_1_4">
                <p class="footer_titles">Stations</p>
                <ul>
                	<li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
                	<li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
                    <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
                    <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
                    <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
                </ul>
            </div><!--#stations-->

            <div id="footer_copyright" class="col_1_4 ">
                <p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
                <br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
            </div><!--#footer_copyright"-->

  </div> <!-- end of footer -->
</div>

    <script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
    
        <script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
    <script src="http://static.ruralradio.co/ktic/js/js_combined.js"></script>

    <!-- New Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-25592418-1', 'auto');
		  ga('send', 'pageview');
		</script>
	</body>
</html>

