<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>


        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Feed" href="http://kticradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Comments Feed" href="http://kticradio.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/kticradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4fa77bd4e9e6d3dbb1a1f6770fad2eee"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://kticradio.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://kticradio.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://kticradio.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://kticradio.com/wp-content/themes/nebraska_rural_radio/style.css?ver=4fa77bd4e9e6d3dbb1a1f6770fad2eee' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://kticradio.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://kticradio.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://kticradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://kticradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<link rel='https://api.w.org/' href='http://kticradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kticradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kticradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Major Research Development to Help Honey Bees' href='http://kticradio.com/agricultural/major-research-development-to-help-honey-bees/' />
<link rel='next' title='DAILY CASH GRAIN BIDS FOR FRIDAY JANUARY 27, 2017' href='http://kticradio.com/local-area-cash-grain-bids/daily-cash-grain-bids-for-friday-january-27-2017/' />

<link rel="canonical" href="http://kticradio.com/agricultural/united-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4/" />
<link rel='shortlink' href='http://kticradio.com/?p=211650' />
<link rel="alternate" type="application/json+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fagricultural%2Funited-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fagricultural%2Funited-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.8.8" /> -->
<meta property="og:title" content="United States Cattle on Feed Up Slightly, NE Down 2 Percent and KS Up 4" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2016/10/Fed-Cattle.jpg" />
<meta property="og:url" content="http://kticradio.com/agricultural/united-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4/" />
<meta property="og:description" content="Cattle and calves on feed for the slaughter market in the United States for feedlots with capacity of 1,000 or more head totaled 10.6 million head on January 1, 2017. The inventory was slightly above January 1, 2016. The inventory included 7.02 million steers and steer calves, down 2 percent from the previous year. This [...]" />
<meta property="og:site_name" content="KTIC Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="United States Cattle on Feed Up Slightly, NE Down 2 Percent and KS Up 4">
<meta name="twitter:description" content="Cattle and calves on feed for the slaughter market in the United States for feedlots with capacity of 1,000 or more head totaled 10.6 million head on January 1, 2017. The inventory was slightly above January 1, 2016. The inventory included 7.02 million steers and steer calves, down 2 percent from the previous year. This [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2016/10/Fed-Cattle.jpg">
<meta name="twitter:domain" content="http://kticradio.com/agricultural/united-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kticradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://kticradio.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url('http://media.ruralradio.co/wordpress/2016/04/Background-2016-rev-7.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="single single-post postid-211650 single-format-standard custom-background group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-4.12 vc_responsive"</div>
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('single single-post postid-211650 single-format-standard custom-background group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-4.12 vc_responsive ');
                    });
                </script>
            
            <meta charset="UTF-8">
            <title>United States Cattle on Feed Up Slightly, NE Down 2 Percent and KS Up 4 | KTIC Radio</title>
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://kticradio.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
            <link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Feed" href="http://kticradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Comments Feed" href="http://kticradio.com/comments/feed/" />
<script type='text/javascript' src='http://kticradio.com/wp-includes/js/wp-embed.min.js?ver=4fa77bd4e9e6d3dbb1a1f6770fad2eee'></script>
<link rel='https://api.w.org/' href='http://kticradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kticradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kticradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Major Research Development to Help Honey Bees' href='http://kticradio.com/agricultural/major-research-development-to-help-honey-bees/' />
<link rel='next' title='DAILY CASH GRAIN BIDS FOR FRIDAY JANUARY 27, 2017' href='http://kticradio.com/local-area-cash-grain-bids/daily-cash-grain-bids-for-friday-january-27-2017/' />

<link rel="canonical" href="http://kticradio.com/agricultural/united-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4/" />
<link rel='shortlink' href='http://kticradio.com/?p=211650' />
<link rel="alternate" type="application/json+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fagricultural%2Funited-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fagricultural%2Funited-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.8.8" /> -->
<meta property="og:title" content="United States Cattle on Feed Up Slightly, NE Down 2 Percent and KS Up 4" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2016/10/Fed-Cattle.jpg" />
<meta property="og:url" content="http://kticradio.com/agricultural/united-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4/" />
<meta property="og:description" content="Cattle and calves on feed for the slaughter market in the United States for feedlots with capacity of 1,000 or more head totaled 10.6 million head on January 1, 2017. The inventory was slightly above January 1, 2016. The inventory included 7.02 million steers and steer calves, down 2 percent from the previous year. This [...]" />
<meta property="og:site_name" content="KTIC Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="United States Cattle on Feed Up Slightly, NE Down 2 Percent and KS Up 4">
<meta name="twitter:description" content="Cattle and calves on feed for the slaughter market in the United States for feedlots with capacity of 1,000 or more head totaled 10.6 million head on January 1, 2017. The inventory was slightly above January 1, 2016. The inventory included 7.02 million steers and steer calves, down 2 percent from the previous year. This [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2016/10/Fed-Cattle.jpg">
<meta name="twitter:domain" content="http://kticradio.com/agricultural/united-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kticradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://kticradio.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url('http://media.ruralradio.co/wordpress/2016/04/Background-2016-rev-7.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>            <link rel="stylesheet" href="http://kticradio.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css">
                                     <link href="http://static.ruralradio.co/ktic/css/combined.css?retr=04" rel="stylesheet" type="text/css">
                  <!--Google Fonts -->
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
    <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
    <meta property="fb:app_id" content="707480665998418"/>
    <meta property="fb:admins" content="1445506855"/>
    <meta property="fb:admins" content="1368687532"/>

</head>
<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">

	
	<div id="header"> 
    <div id="banner" style="background-image: url('http://media.ruralradio.co/wordpress/2016/12/Snowflake2016.jpg'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="http://kticradio.com"><img src="http://media.ruralradio.co/ktic/images/ktic_logo.png" alt="KRVN RADIO logo"/></a>
        </div><!-- #logo -->
    </div> <!-- #banner -->
    
    <div id="nav_top">	
    	<div id="menu_toggle">
        	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" /> 
            <span> MENU </span>
        </div>
    	<div id="nav_rradio" class="menu-ktic-menu-container"><ul id="menu-ktic-menu" class="nav-menu"><li id="menu-item-1377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1377"><a href="http://kticradio.com">Home</a></li>
<li id="menu-item-8560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8560"><a href="http://kticradio.com/news/?news=regional-news">News</a>
<ul class="sub-menu">
	<li id="menu-item-6059" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6059"><a href="http://kticradio.com/news/?news=regional-news">Local/Regional</a></li>
	<li id="menu-item-6062" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6062"><a href="http://kticradio.com/abc/?news=national">National</a></li>
	<li id="menu-item-18134" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18134"><a href="/abc/?news=politics">Politics</a></li>
	<li id="menu-item-6063" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6063"><a href="http://kticradio.com/abc/?news=world">World</a></li>
	<li id="menu-item-6061" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6061"><a href="http://kticradio.com/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-16223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16223"><a href="http://kticradio.com/ktic-ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-6064" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6064"><a href="http://kticradio.com/abc/?news=business">Business</a></li>
	<li id="menu-item-6065" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6065"><a href="http://kticradio.com/abc/?news=health">Health</a></li>
	<li id="menu-item-6066" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6066"><a href="http://kticradio.com/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-16225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16225"><a href="http://kticradio.com/ktic-news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-6072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6072"><a href="http://kticradio.com/submit-a-news-tip-3/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-6245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6245"><a href="http://weather.kticradio.com">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-6082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6082"><a href="http://weather.kticradio.com">Weather Station</a></li>
	<li id="menu-item-1972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1972"><a href="http://kticradio.com/weather_krvn/road-reports/">Road Reports</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1992"><a href="http://kticradio.com/unl-cropwatch/">UNL CropWatch</a></li>
	<li id="menu-item-180986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180986"><a href="http://kticradio.com/closings-and-cancellations/">Closings and Cancellations</a></li>
</ul>
</li>
<li id="menu-item-8561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8561"><a href="http://kticradio.com/news/?news=regional-sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6096" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6096"><a href="http://kticradio.com/news/?news=regional-sports">Local/Regional</a></li>
	<li id="menu-item-6095" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6095"><a href="http://kticradio.com/abc/?news=sports">National</a></li>
	<li id="menu-item-6093" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6093"><a href="http://kticradio.com/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-1869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1869"><a href="http://kticradio.com/sports/sports-calendar-results/">Sports Calendar</a></li>
	<li id="menu-item-1872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872"><a href="http://kticradio.com/sports/bull-sports-booster/">Bull Sports Booster</a></li>
	<li id="menu-item-1997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1997"><a href="http://kticradio.com/game-cd/">Game CD</a></li>
	<li id="menu-item-16224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16224"><a href="http://kticradio.com/ktic-sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-145882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145882"><a href="http://kticradio.com/northeast-ne-hoops/">Northeast NE Hoops</a></li>
	<li id="menu-item-145883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145883"><a href="http://kticradio.com/northeast-ne-volleyball/">Northeast NE Volleyball</a></li>
	<li id="menu-item-145884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145884"><a href="http://kticradio.com/northeast-ne-football/">Northeast NE Football</a></li>
</ul>
</li>
<li id="menu-item-1855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1855"><a href="http://kticradio.com/markets/">Markets</a>
<ul class="sub-menu">
	<li id="menu-item-35262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35262"><a href="http://affiliates.ruralradio.com/">Market Wrap</a></li>
	<li id="menu-item-6531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6531"><a href="http://kticradio.com/category/local-area-cash-grain-bids/">Local Area Cash Grain Bids</a></li>
	<li id="menu-item-6098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6098"><a href="http://kticradio.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-6718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6718"><a href="http://kticradio.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-157447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157447"><a href="http://kticradio.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
</ul>
</li>
<li id="menu-item-1862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1862"><a href="http://kticradio.com/marketplace/">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-6605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6605"><a href="http://kticradio.com/directory_ktic/">Business Directory</a></li>
	<li id="menu-item-6111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6111"><a href="http://kticradio.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-6109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6109"><a href="http://kticradio.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://kticradio.com/equipment-auctions/">Equipment Auctions</a></li>
</ul>
</li>
<li id="menu-item-6112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6112"><a href="http://kticradio.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-1860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1860"><a href="http://kticradio.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2058"><a href="http://kticradio.com/farm-calendar-2/">Farm Calendar</a></li>
	<li id="menu-item-4144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4144"><a href="http://kticradio.com/submit-a-farm-event/">Submit a Farm Event</a></li>
	<li id="menu-item-2112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2112"><a href="http://kticradio.com/community-calendar-2/">Events Calendar</a></li>
	<li id="menu-item-4145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4145"><a href="http://kticradio.com/submit-a-community-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-3335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3335"><a href="http://kticradio.com/promotions/">Promotions</a>
<ul class="sub-menu">
	<li id="menu-item-206626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206626"><a href="http://kticradio.com/pledge-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-184610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184610"><a href="http://kticradio.com/midday-menu-2/">Midday Menu</a></li>
	<li id="menu-item-135723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135723"><a href="http://kticradio.com/840-ktics-monogram-money-game/">840 KTIC&#8217;s Monogram Money Game</a></li>
	<li id="menu-item-135725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135725"><a href="http://kticradio.com/more-meat-mondays/">More Meat Mondays</a></li>
	<li id="menu-item-126119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126119"><a href="http://kticradio.com/concerts-calendar/">Concerts</a></li>
	<li id="menu-item-3357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3357"><a href="http://kticradio.com/promotions/birthday-anniversaries/">Birthday &#038; Anniversaries</a></li>
	<li id="menu-item-3565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"><a href="http://kticradio.com/promotions/donut-blitz/">Donut Blitz</a></li>
	<li id="menu-item-4102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4102"><a href="http://kticradio.com/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-16888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16888"><a href="http://kticradio.com/promotions/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-4104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4104"><a href="http://www.nebraskatractorride.com/">Great Nebraska Tractor Ride</a></li>
</ul>
</li>
<li id="menu-item-6105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6105"><a href="http://kticradio.com/funeral-notices/">Funerals</a></li>
<li id="menu-item-1857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1857"><a href="http://kticradio.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-128889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128889"><a href="http://kticradio.com/ktic-on-air/">840 KTIC / 98.3 FM On-Air</a></li>
	<li id="menu-item-131972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131972"><a href="http://media.ruralradio.co/wordpress/2016/02/KTIC-Program-Schedule.pdf">KTIC Ag News / Market Schedule</a></li>
	<li id="menu-item-128981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128981"><a href="http://kticradio.com/107-9-the-bull-fm-on-air/">107.9 FM The Bull  On-Air</a></li>
	<li id="menu-item-131976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131976"><a href="http://media.ruralradio.co/wordpress/2016/02/Bull-Markets-revised-2-10-16.pdf">107.9 FM Ag News / Market Schedule</a></li>
	<li id="menu-item-6106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6106"><a href="http://kticradio.com/about-us/">Station Info</a></li>
	<li id="menu-item-1858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1858"><a href="http://kticradio.com/about-us/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-26278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26278"><a href="http://kticradio.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="http://kticradio.com/ktic-staff/">KTIC Staff</a></li>
	<li id="menu-item-113483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113483"><a href="http://kticradio.com/careers-3/">Careers</a></li>
	<li id="menu-item-4738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4738"><a href="http://www.nrrfoundation.com/">NRRA Foundation</a></li>
	<li id="menu-item-200532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200532"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-204010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204010"><a href="http://media.ruralradio.co/wordpress/2016/12/EEO-Scholarship-Application-2017.pdf">2017 NBA Scholarship</a></li>
	<li id="menu-item-39118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39118"><a href="http://media.ruralradio.co/wordpress/2016/02/West-PointNE_EEO_Public_File.pdf">EEO File</a></li>
	<li id="menu-item-4737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4737"><a href="http://kticradio.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>						<div id="regional-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/regional-news/president-bounds-names-budget-response-team-to-cut-costs-in-university-operations/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2016/10/Hank-Bounds-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dr. Hank Bounds, President of the University of Nebraska system. Photo by Craig Chandler / University Communications." /> </a>  
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/regional-news/president-bounds-names-budget-response-team-to-cut-costs-in-university-operations/"> President Bounds names Budget Response Team to cut costs in university operations </a></h5>
											<p class="mm_excerpt">&nbsp;

University of Nebraska President Hank Bounds announced today that he has named a cost-cutting Budget Response Team that will re-think a range of university operation... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/private-school-leaders-rally-for-nebraska-tax-credit-bill-2/"> Private School Leaders Rally For Nebraska Tax Credit Bill </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/audio-sioux-gateway-airport-manager-touts-convenience-and-looks-to-the-future/"> (Audio) Sioux Gateway Airport Manager Touts Convenience And Looks To The Future </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/iowa-experts-warn-of-water-contamination/"> Iowa experts warn of water contamination </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/audio-state-senator-bill-kintner-resigns-effective-january-30th/"> (Audio) State Senator Bill Kintner Resigns Effective January 30th </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_national/dramatic-video-shows-truck-crashing-into-public-bus-in-upstate-new-york-abcid35852651/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2017/HT-bus-crash-hb-170127_31x13_1600.jpg?__SQUARESPACE_CACHEVERSION=1485556270695" alt="Dramatic Video Shows Truck Crashing Into Public Bus in Upstate New York"></a>
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_national/dramatic-video-shows-truck-crashing-into-public-bus-in-upstate-new-york-abcid35852651/"> Dramatic Video Shows Truck Crashing Into Public Bus in Upstate New York </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- Dramatic video shows the moment a pickup truck crashed into the middle of a public bus in upstate New York, injuring several passengers.On Jan. 19, a truck becam... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/two-teens-arrested-after-planning-mass-shooting-at-fl-middle-school-police-say-abcid35852234/"> Two Teens Arrested After Planning Mass Shooting at FL Middle School, Police Say </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/ny-state-troopers-help-rescue-puppies-from-overturned-vehicle-abcid35852426/"> NY State Troopers Help Rescue Puppies from Overturned Vehicle </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/philadelphia-mayor-slams-trumps-false-statements-about-citys-murder-rate-abcid35852280/"> Philadelphia Mayor Slams Trump's 'False Statements' About City's Murder Rate </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/family-attorneys-release-bodycam-footage-from-controversial-fort-worth-arrest-abcid35852105/"> Family Attorneys Release Bodycam Footage From Controversial Fort Worth Arrest </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="world_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_world/donald-trump-says-hell-give-christian-refugees-priority-abcid35852672/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2017/012717_TrumpExecutiveOrder.jpg?__SQUARESPACE_CACHEVERSION=1485557353855" alt="Donald Trump Says He'll Give Christian Refugees Priority"></a>
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_world/donald-trump-says-hell-give-christian-refugees-priority-abcid35852672/"> Donald Trump Says He'll Give Christian Refugees Priority </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- Donald Trump campaigned on the promise to cut down or stop the number of refugees entering the country, but he has now said that persecuted Christians will be ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/new-us-envoy-nikki-haley-says-to-un-were-taking-names-abcid35852421/"> New US Envoy Nikki Haley Says to UN: 'We're Taking Names' </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/chinese-new-year-fireworks-so-dangerous-that-only-a-few-get-to-witness-abcid35852402/"> Chinese New Year Fireworks So Dangerous That Only a Few Get to Witness </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/provocative-holocaust-site-spurs-questions-on-young-germans-changing-views-abcid35852396/"> Provocative Holocaust Site Spurs Questions on Young Germans’ Changing Views </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/fbi-offers-up-to-10k-reward-for-information-in-murder-of-abc-chicago-producer-in-belize-abcid35852271/"> FBI Offers Up to $10K Reward for Information in Murder of ABC Chicago Producer in Belize </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="agricultural_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/agricultural/united-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2016/10/Fed-Cattle-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="RRN photo" /> </a>  
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/agricultural/united-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4/"> United States Cattle on Feed Up Slightly, NE Down 2 Percent and KS Up 4 </a></h5>
											<p class="mm_excerpt">Cattle and calves on feed for the slaughter market in the United States for feedlots with capacity of 1,000 or more head totaled 10.6 million head on January 1, 2017. The inve... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/major-research-development-to-help-honey-bees/"> Major Research Development to Help Honey Bees </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/president-bounds-names-budget-response-team-to-cut-costs-in-university-operations/"> President Bounds names Budget Response Team to cut costs in university operations </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/sen-moran-sponsors-legislation-to-ease-tax-burden-on-families/"> Sen. Moran Sponsors Legislation to Ease Tax Burden on Families </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/statement-by-steve-nelson-regarding-president-trump-considering-20-percent-tariff-on-imports-from-mexico/"> Statement by Steve Nelson Regarding President Trump Considering 20 percent Tariff on Imports from Mexico </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="regional-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/regional-sports/recruiting-profile-willie-hampton/"> <img width="550" height="372" src="http://media.ruralradio.co/wordpress/2016/09/Courtesy_NUMediaRelations_NebraskaN-550x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Courtesy/NU Media Relations." /> </a>  
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/regional-sports/recruiting-profile-willie-hampton/"> Recruiting Profile: Willie Hampton </a></h5>
											<p class="mm_excerpt">Willie Hampton is a three-star prospect with good upside. The linebacker stands at 6-2 and 220 pounds. He didn’t have a high number of offers, but the skills are there for W... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/husker-men-fall-at-northwestern/"> Husker Men fall at Northwestern </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/northeast-men-win-on-road/"> Northeast Men win on road </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/briar-cliff-men-and-women-win-on-road/"> Briar Cliff Men and Women win on road </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/morningside-men-lose-women-beat-dakota-wesleyan/"> Morningside Men lose, Women beat Dakota Wesleyan </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_sports/tortorella-leaves-blue-jackets-for-family-emergency-abcid35852383/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2017/GETTY_12717_ColumbusCoach.jpg?__SQUARESPACE_CACHEVERSION=1485532945025" alt="Tortorella Leaves Blue Jackets for Family Emergency"></a>
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_sports/tortorella-leaves-blue-jackets-for-family-emergency-abcid35852383/"> Tortorella Leaves Blue Jackets for Family Emergency </a></h5>
											<p class="mm_excerpt">(COLUMBUS, Ohio) -- Columbus Blue Jackets head coach John Tortorella left the team before its game on Thursday against the Nashville Predators to deal with a family emergency.... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/tiger-woods-struggles-in-first-round-abcid35852374/"> Tiger Woods Struggles in First Round </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/thunders-kanter-breaks-forearm-abcid35852368/"> Thunder's Kanter Breaks Forearm </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/nadal-advances-to-australian-open-final-against-federer-abcid35852296/"> Nadal Advances to Australian Open Final Against Federer </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/scoreboard-roundup-12617-abcid35852223/"> Scoreboard Roundup — 1/26/17 </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="politics_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_politics/president-trump-signs-executive-orders-at-pentagon-abcid35852645/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2017/012717_TrumpExecOrders.jpg?__SQUARESPACE_CACHEVERSION=1485555289369" alt="President Trump Signs Executive Orders at Pentagon"></a>
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_politics/president-trump-signs-executive-orders-at-pentagon-abcid35852645/"> President Trump Signs Executive Orders at Pentagon </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- President Trump made his first trip to the Pentagon as commander in chief on Friday and signed two executive orders related to national security.The first focu... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/president-trump-says-hell-let-defense-secretary-override-him-on-torture-issue-abcid35852581/"> President Trump Says He'll Let Defense Secretary 'Override' Him on Torture Issue </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/trump-very-early-to-talk-about-lifting-sanctions-against-russia-abcid35852481/"> Trump: 'Very Early' to Talk About Lifting Sanctions Against Russia </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/army-veteran-doubleamputee-finds-new-battlefield-in-dc-abcid35852567/"> Army Veteran, Double-Amputee Finds New Battlefield in DC </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/trump-speaks-to-mexican-president-by-phone-abcid35852501/"> Trump Speaks to Mexican President by Phone </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="entertainment_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_entertai/carrie-fisher-wanted-harrison-ford-to-sing-melancholy-wookiee-at-her-oscar-memorial-abcid35852497/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2017/Getty%20Ford%20Fisher.jpg?__SQUARESPACE_CACHEVERSION=1485542616703" alt="Carrie Fisher Wanted Harrison Ford to Sing &quot;Melancholy Wookiee&quot; at Her Oscar Memorial"></a>
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_entertai/carrie-fisher-wanted-harrison-ford-to-sing-melancholy-wookiee-at-her-oscar-memorial-abcid35852497/"> Carrie Fisher Wanted Harrison Ford to Sing &quot;Melancholy Wookiee&quot; at Her Oscar Memorial </a></h5>
											<p class="mm_excerpt">(LOS ANGELES) --&nbsp;Carrie Fisher&nbsp;once wrote that she wanted her obituary to read that she &ldquo;drowned in moonlight, strangled by my own bra" -- a reference to&nbsp;... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/paula-patton-gets-restraining-order-against-robin-thicke-abcid35852483/"> Paula Patton Gets Restraining Order Against Robin Thicke </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/resident-evil-girl-power-changes-lives-says-star-milla-jovovich-abcid35852360/"> &quot;Resident Evil&quot; Girl Power Changes Lives, Says Star Milla Jovovich </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/scandal-recap-survival-of-the-fittest-abcid35852300/"> &quot;Scandal&quot; Recap: &quot;Survival of the Fittest&quot; </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/mannix-star-mike-connors-dead-at-91-abcid35852202/"> &quot;Mannix&quot; Star Mike Connors Dead at 91 </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="business_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_business/us-stocks-close-mixed-on-earnings-gdp-abcid35852632/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2017/Getty_012717_WallStreet.jpg?__SQUARESPACE_CACHEVERSION=1485554386459" alt="US Stocks Close Mixed on Earnings, GDP"></a>
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_business/us-stocks-close-mixed-on-earnings-gdp-abcid35852632/"> US Stocks Close Mixed on Earnings, GDP </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- U.S. stocks closed mixed on Friday as investors weighed quarterly earnings reports and fourth-quarter gross domestic product (GDP) results.The Dow gave up 7.13 (... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/company-that-sent-woman-home-for-not-wearing-heels-broke-the-law-uk-parliament-abcid35852517/"> Company That Sent Woman Home for Not Wearing Heels Broke the Law, UK Parliament </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/fundraising-campaign-helps-110yearold-vet-stay-in-his-home-abcid35852527/"> Fundraising Campaign Helps 110-Year-Old Vet Stay in His Home </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/heinz-ketchup-wants-to-give-you-a-day-off-after-the-super-bowl-abcid35852231/"> Heinz Ketchup Wants to Give You a Day Off After the Super Bowl </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/how-one-ceo-is-trying-to-fix-the-nations-skills-gap-abcid35851828/"> How One CEO Is Trying to Fix the Nation's Skills Gap </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="health_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_health/seasonal-flu-reaches-epidemic-levels-in-us-abcid35852503/"><img src="http://abcnewsradioonline.com/storage/news-images-january-2017/GETTY_12717_Flu.jpg?__SQUARESPACE_CACHEVERSION=1485543973899" alt="Seasonal Flu Reaches Epidemic Levels in US"></a>
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_health/seasonal-flu-reaches-epidemic-levels-in-us-abcid35852503/"> Seasonal Flu Reaches Epidemic Levels in US </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- Cases of the seasonal flu have reached epidemic levels, according to a report released Friday by the U.S. Centers for Disease Control and Prevention.The CDC also... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/mumps-outbreak-worsens-in-washington-state-with-nearly-300-reported-cases-abcid35852416/"> Mumps Outbreak Worsens in Washington State, with Nearly 300 Reported Cases </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/premature-baby-welcomed-home-from-hospital-with-parade-fireworks-abcid35852434/"> Premature Baby Welcomed Home from Hospital with Parade, Fireworks </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/wife-of-falcons-player-who-watched-playoffs-in-labor-says-newborn-will-attend-super-bowl-abcid35852431/"> Wife of Falcons Player Who Watched Playoffs in Labor Says Newborn Will Attend Super Bowl </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/your-body-kidney-injuries-can-complicate-a-pregnancy-abcid35852253/"> Your Body: Kidney Injuries Can Complicate a Pregnancy </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="sports-scores_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/sports-scores/nba-scores/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2014/12/basketball-2-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="basketball 2" /> </a>  
	 
								
               
										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/sports-scores/nba-scores/"> NBA Scores </a></h5>
											<p class="mm_excerpt">NBA
Thursday's Games
Indiana 109, Minnesota 103
Oklahoma City 109, Dallas 98
Denver 127, Phoenix 120
Utah 96, L.A. Lakers 88
Friday's Games(equals)
Sacramento at Indian... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/sports-scores/nhl-scores/"> NHL Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/sports-scores/high-school-basketball-scores-2/"> High School Basketball Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/sports-scores/nfl-exhibition-season/"> NFL Scores </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				   	
    </div> <!-- #nav -->
    
 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
        <ul id="sw_responsive_icons">
       		 <li class="live_icon_top sw_break"><a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/ktic/images/listen_live.png" alt="listen live icon" /></a></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
            <li class="move_icon_down"><a href="http://kticradio.com/events-2/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li> 
           <li class="move_icon_down"><a href="http://kticradio.com/ktic-podcasts/"><img src="http://media.ruralradio.co/ktic/images/icon_av_res.png" alt="audio/video" /> </a> </li>
        </ul>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="http://kticradio.com/closings-and-cancellations/"><img src="http://media.ruralradio.co/ktic/images/weather_closings.png" alt="calendar icon" /></a></div>
        
   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">840 Rural Radio / 98.3 FM </a>
                        <div class="app_icon_wrap">
                        <a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                   
                   <li>
                    	<a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 107.9 The Bull</a>
                        <div class="app_icon_wrap">
                        <a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
            </div>
         
            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://kticradio.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->
            
             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.facebook.com/pages/840-KTIC/265562526811272?ref=ts" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-AM</span></a></li>
				
                <li><a href="https://www.facebook.com/pages/1079-The-Bull/297507670265420" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-FM 107.9 The Bull</span></a></li>      
                
            </ul>            </div><!-- #facebook_responsive-->
        
            <div id="twitter_responsive" class="responsive_item">
            	            <ul>
 
            <li><a href="https://twitter.com/rrnmarkets" target="_blank"><img src="http://media.ruralradio.co/ktic/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->
        
            <div id="youtube_responsive" class="responsive_item">
            	<ul>
           		 <li><a href="https://www.youtube.com/playlist?list=PL75C6A11B7935DD46" target="_blank"><img src="http://media.ruralradio.co/ktic/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KTIC Channel</a></li>
        		</ul>            </div><!-- #youtube_responsive-->
            
             <div id="top_blog_list">
            	<ul id="menu-ktic-side_blogs" class="links_list"><li id="menu-item-90613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90613"><a href="http://kticradio.com/chad-moyer/">Chad Moyer</a></li>
<li id="menu-item-90615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90615"><a href="http://kticradio.com/jmauch/">Judy Mauch</a></li>
<li id="menu-item-145879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145879"><a href="http://kticradio.com/northeast-ne-hoops/">Northeast NE Hoops</a></li>
<li id="menu-item-145880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145880"><a href="http://kticradio.com/northeast-ne-volleyball/">Northeast NE Volleyball</a></li>
<li id="menu-item-145881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145881"><a href="http://kticradio.com/northeast-ne-football/">Northeast NE Football</a></li>
</ul>            </div>
            
    </div> <!--#sw_responsive_icons-->   
	</div> <!--#top_sw_wrapper-->

	<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},1000,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,1000/60));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,1000/60));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},1000,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,1000/60));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="p_alert" class="alert_box">
                <p class="p_alert_label bn_label"> PROGRAM ALERT</p>	 
                        <div class="p_alert_icon breaking_icon"><img src="http://kticradio.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="p_alert_list bn_list">
						<li class="p_alert_title_wrapper bn_title_wrapper">
				 <a class= "p_alert_title bn_title" href="http://kticradio.com/uncategorized/listen-live-to-107-9-the-bull-basketball-oakland-craig-vs-west-point-beemer-6pm-brld-vs-clarkson-leigh-730pm/"> Listen live to 107.9 the Bull Basketball Oakland-Craig vs West Point-Beemer 6pm & BRLD vs Clarkson-Leigh 7:30pm: <span>  ...</span> </a>
				 
				</li><!--.bn_title_wrapper"-->
	  	
		
		
		
		
		
		
		
		
		</ul><!--#bn_list -->
	                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->

<i id="hm_header_end"></i>    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=796822967059666&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->
            <div id="sidebar_widgets"> 

			
            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/ktic/images/search_icon.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://kticradio.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->
            
            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img src="http://media.ruralradio.co/ktic/images/listen_live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
                	<ul class="listen_live_list">
                	<li>
                    	<a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">840 Rural Radio / 98.3 FM </a>
                        <div class="app_icon_wrap">
                        <a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                   
                   <li>
                    	<a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 107.9 The Bull</a>
                        <div class="app_icon_wrap">
                        <a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
                </div>
                
                 
            </div><!--#listen_live"-->
            
            <div id="social_media">
                <ul id="social_icons">
                    <li><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
                    <li><img src="http://media.ruralradio.co/ktic/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
                    <li><img src="http://media.ruralradio.co/ktic/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
                </ul>
                
                <div id="facebook_links" class="social_links_wrapper">
                
                    <ul>
                <li><a href="https://www.facebook.com/pages/840-KTIC/265562526811272?ref=ts" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-AM</span></a></li>
				
                <li><a href="https://www.facebook.com/pages/1079-The-Bull/297507670265420" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-FM 107.9 The Bull</span></a></li>      
                
            </ul>                </div><!-- #facebook_links-->
                
                <div id="twitter_links" class="social_links_wrapper">
                               <ul>
 
            <li><a href="https://twitter.com/rrnmarkets" target="_blank"><img src="http://media.ruralradio.co/ktic/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>
            </ul>
          		                </div><!-- #twitter_links-->
                
                <div id="youtube_links" class="social_links_wrapper">
                   <ul>
           		 <li><a href="https://www.youtube.com/playlist?list=PL75C6A11B7935DD46" target="_blank"><img src="http://media.ruralradio.co/ktic/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KTIC Channel</a></li>
        		</ul>                </div><!-- #youtube_links-->
            </div><!--#social_media-->
            
            <div class="clearfix"> </div>
            
            <div id="audio_video_sidebar">
            <a href="http://kticradio.com/ktic-podcasts/">
                         <img src="http://media.ruralradio.co/ktic/images/ktic_av_icon.png" alt="Audio/Video"/>
                        </a>
            </div>
            
            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Station Events</h3><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>       <div class="ai1ec-date     ai1ec-today">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;1-27-2017">      <div class="ai1ec-month">Jan</div>      <div class="ai1ec-day">27</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-8438         ai1ec-event-instance-id-98221936         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-basketball-191&#x2F;&#x3F;instance_id&#x3D;98221936"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           High School Basketball                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-basketball-191&#x2F;&#x3F;instance_id&#x3D;98221936"   >High School Basketball</a>     </span>   <div class="ai1ec-event-time">     Jan 27 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">East Husker Conference Tournament Girls @ Oakland-Craig Game 1 Oakland-Craig vs. West Point-Beemer 6pm 107.9 the Bull Game 2 BRLD vs. Clarkson/Leigh 107.9 the Bull Girls @ Pender Game 3 Pender vs. Logan View/Scribner-Snyder 6pm[...]</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-8462         ai1ec-event-instance-id-98221937         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-wrestling-67&#x2F;&#x3F;instance_id&#x3D;98221937"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           High School Wrestling                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-wrestling-67&#x2F;&#x3F;instance_id&#x3D;98221937"   >High School Wrestling</a>     </span>   <div class="ai1ec-event-time">     Jan 27 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">Scribner-Snyder @ Archbishop Bergan</div> </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;1-28-2017">      <div class="ai1ec-month">Jan</div>      <div class="ai1ec-day">28</div>      <div class="ai1ec-weekday">Sat</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-8348         ai1ec-event-instance-id-98221935         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-basketball-160&#x2F;&#x3F;instance_id&#x3D;98221935"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           High School Basketball                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-basketball-160&#x2F;&#x3F;instance_id&#x3D;98221935"   >High School Basketball</a>     </span>   <div class="ai1ec-event-time">     Jan 28 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">East Husker Conference Tournament Boys @ Howells/Dodge Game 1 Howells/Dodge vs. Madison 6pm 107.9 the Bull Game 2 West Point-Beemer vs. Wisner-Pilger 107.9 the Bull Boys @ Twin River Game 3 Twin River vs. Clarkson/Leigh[...]</div> </div>        </div>               <div class="ai1ec-event         ai1ec-event-id-8461         ai1ec-event-instance-id-98221934         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-wrestling-66&#x2F;&#x3F;instance_id&#x3D;98221934"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           High School Wrestling                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-wrestling-66&#x2F;&#x3F;instance_id&#x3D;98221934"   >High School Wrestling</a>     </span>   <div class="ai1ec-event-time">     Jan 28 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">East Husker Conference Tournament (C/L, H/D, LV, NBC, O-C, P, T-H, S-S, WP-B, W-P) Boone Central Invite (CC)</div> </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;1-30-2017">      <div class="ai1ec-month">Jan</div>      <div class="ai1ec-day">30</div>      <div class="ai1ec-weekday">Mon</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-8437         ai1ec-event-instance-id-98221933         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-basketball-190&#x2F;&#x3F;instance_id&#x3D;98221933"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           High School Basketball                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-basketball-190&#x2F;&#x3F;instance_id&#x3D;98221933"   >High School Basketball</a>     </span>   <div class="ai1ec-event-time">     Jan 30 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">East Husker Conference Tournament Girls @ Howells/Dodge Game 7 Howells/Dodge vs. Winner of Game 2 6pm Game 8 Winner Game 3 vs. Winner Game 4 Girls @ Stanton Game 9 Stanton vs. Winner Game 1[...]</div> </div>        </div>                                  </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;10,8">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </p>  </div></div>                                </div><!--#station_events-->
            
            <div id ="blogs">
            	<p class="contrast_title"> Blogs</p>
                <ul id="menu-ktic-side_blogs-1" class="links_list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90613"><a href="http://kticradio.com/chad-moyer/">Chad Moyer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90615"><a href="http://kticradio.com/jmauch/">Judy Mauch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145879"><a href="http://kticradio.com/northeast-ne-hoops/">Northeast NE Hoops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145880"><a href="http://kticradio.com/northeast-ne-volleyball/">Northeast NE Volleyball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145881"><a href="http://kticradio.com/northeast-ne-football/">Northeast NE Football</a></li>
</ul>            </div>
           
            
            <div id="weatherThreat">
            	<!--<a href="">-->
                <a href="http://kticradio.com/closings-and-cancellations/">
                <img src="http://media.ruralradio.co/ktic/images/weather_closings.png" alt="weather closings" />
                </a>
                
                <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED 
		// USED WITH PERMISSION
		var wt_closings_url = 'http://kticradio.com/closings-and-cancellations/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=ktic&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>
        	
                
            </div><!--#weatherThreat-->
            
 
</div><!--#sidebar_widgets-->

        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->
        <div id="top_leaderboard_haz">
        	        <div style="display:none;"  class="area_207476 zone_18_1" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=207476" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/01/KTIC-APP-leaderboard.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-211650-Count-3"></div>
	   
       	   <div style="display:none;" class="area_210708 zone_18_2" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=210708" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/01/Lana-A-Boutique-leaderboard-January-2017-Birthday.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-211650-Time-"></div>
	   
        <script>
		jQuery(document).ready(function($){
			
			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_18';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';
			
			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}
		
		});
        </script>
                
        
		        </div>
            <div id="main_column">

            	
					<header class="entry-header">
						<h1 class="entry-title">United States Cattle on Feed Up Slightly, NE Down 2 Percent and KS Up 4</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            USDA NASS | </span>
                        <span class="date">January 27, 2017</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->

                         <div class="breadcrumbs">
    <a href="http://kticradio.com">Home</a> 
    
    &rsaquo; <a href="http://kticradio.com/news/"> News</a> 
    
        &rsaquo; <a href="http://kticradio.com/news/?news=agricultural"> Agricultural News</a> 
    
	    </div>
    
			</header><!-- .entry-header -->
            
				
					<div class="main_img_contain">

						<img src="http://media.ruralradio.co/wordpress/2016/10/Fed-Cattle.jpg" alt="United States Cattle on Feed Up Slightly, NE Down 2 Percent and KS Up 4">
						<div class="image_cap"></div>

                    </div>
                    
                
<article id="post-211650" class="post-211650 post type-post status-publish format-standard has-post-thumbnail hentry category-agricultural category-cattle-story category-krvn-cattleman category-livestock site-kneb site-krvn site-ktic site-maxcountry site-rrn">
	
	    	        
        <div class="entry-content">
			<p>Cattle and calves on feed for the slaughter market in the United States for feedlots with capacity of 1,000 or more head totaled 10.6 million head on January 1, 2017. The inventory was slightly above January 1, 2016. The inventory included 7.02 million steers and steer calves, down 2 percent from the previous year. This group accounted for 66 percent of the total inventory. Heifers and heifer calves accounted for 3.58 million head, up 5 percent from 2016.</p>
<p>Placements in feedlots during December totaled 1.80 million head, 18 percent above 2015. Net placements were 1.74 million head. During December, placements of cattle and calves weighing less than 600 pounds were 435,000 head, 600-699 pounds were 450,000 head, 700-799 pounds were 450,000 head, and 800 pounds and greater were 460,000 head.</p>
<p>Marketings of fed cattle during December totaled 1.79 million head, 7 percent above 2015.</p>
<p>Other disappearance totaled 55,000 head during December, 29 percent below 2015.</p>
<p><strong>Nebraska feedlots</strong>, with capacities of 1,000 or more head, contained 2.37 million cattle on feed on January 1, according to the USDA’s National Agricultural Statistics Service. This inventory was down 2 percent from last year.</p>
<p>Placements during December totaled 450,000 head, up 15 percent from 2015.</p>
<p>Fed cattle marketings for the month of December totaled 440,000 head, unchanged from last year.</p>
<p>Other disappearance during December totaled 10,000 head, down 10,000 head from last year.</p>
<p><strong>Kansas feedlots</strong>, with capacities of 1,000 or more head, contained 2.17 million cattle on feed on January 1, according to the USDA’s National Agricultural Statistics Service. This inventory was up 4 percent from last year.</p>
<p>Placements during December totaled 395,000 head, up 18 percent from 2015.</p>
<p>Fed cattle marketings for the month of December totaled 430,000 head, up 16 percent from last year.</p>
<p>Other disappearance during December totaled 15,000 head, unchanged from last year.</p>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->

             <div id="station_info">
              &copy; 2017  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited.
             <a href="http://kticradio.com/agricultural/united-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4/">Copyright Information</a>

             </div>


                <div id="share_box">

                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkticradio.com%2Fagricultural%2Funited-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkticradio.com%2Fagricultural%2Funited-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4%2F&text=United+States+Cattle+on+Feed+Up+Slightly%2C+NE+Down+2+Percent+and+KS+Up+4&via=KTIC" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkticradio.com%2Fagricultural%2Funited-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkticradio.com%2Fagricultural%2Funited-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>

                <form id="link_share_form">
                <input type="text" class="share_link" value="http://kticradio.com/agricultural/united-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://kticradio.com/agricultural/major-research-development-to-help-honey-bees/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2016/03/STOCK_honeybee2-300x199.jpg" alt="Major Research Development to Help Honey Bees"></a>
					                        
       <a href="http://kticradio.com/agricultural/major-research-development-to-help-honey-bees/" title="Major Research Development to Help Honey Bees"><h4 class="rel_title">Major Research Development to Help Honey Bees</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kticradio.com/regional-news/president-bounds-names-budget-response-team-to-cut-costs-in-university-operations/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2016/10/Hank-Bounds-300x235.jpg" alt="President Bounds names Budget Response Team to cut costs in university operations"></a>
					                        
       <a href="http://kticradio.com/regional-news/president-bounds-names-budget-response-team-to-cut-costs-in-university-operations/" title="President Bounds names Budget Response Team to cut costs in university operations"><h4 class="rel_title">President Bounds names Budget Response Team to cut costs in university operations</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kticradio.com/agricultural/sen-moran-sponsors-legislation-to-ease-tax-burden-on-families/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2016/04/COURTESY_JerryMoran-300x282.jpg" alt="Sen. Moran Sponsors Legislation to Ease Tax Burden on Families"></a>
					                        
       <a href="http://kticradio.com/agricultural/sen-moran-sponsors-legislation-to-ease-tax-burden-on-families/" title="Sen. Moran Sponsors Legislation to Ease Tax Burden on Families"><h4 class="rel_title">Sen. Moran Sponsors Legislation to Ease Tax Burden on Families</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kticradio.com/agricultural/statement-by-steve-nelson-regarding-president-trump-considering-20-percent-tariff-on-imports-from-mexico/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2016/12/RRN_Nelson-300x202.jpg" alt="Statement by Steve Nelson Regarding President Trump Considering 20 percent Tariff on Imports from Mexico"></a>
					                        
       <a href="http://kticradio.com/agricultural/statement-by-steve-nelson-regarding-president-trump-considering-20-percent-tariff-on-imports-from-mexico/" title="Statement by Steve Nelson Regarding President Trump Considering 20 percent Tariff on Imports from Mexico"><h4 class="rel_title">Statement by Steve Nelson Regarding President Trump Considering 20 percent Tariff on Imports from Mexico</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->

                <!-- <div id="comments_head">

                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>

                </div> --> <!-- #comments_head -->

                <!-- <div class="fb-comments" data-href="http://kticradio.com/agricultural/united-states-cattle-on-feed-up-slightly-ne-down-2-percent-and-ks-up-4/" data-numposts="5" data-colorscheme="light" data-width="100%"></div> -->

            </div><!--#main_column-->
            

	<div id="sidebar_haz" class="w_side_haz"> 
	    
    
			            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				        <div class="area_1716 zone_14" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=1716" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/DakotaMac.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-211650-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				        <div class="area_206693 zone_15" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=206693" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/01/Alltech-Naturally-180x150.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-211650-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				        <div class="area_1714 zone_16" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=1714" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/Connealy-Insurance-180x-150.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-211650-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				        <div class="area_204809 zone_17" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=204809" target="_blank"><img src="http://media.ruralradio.co/wordpress/2016/12/2017-NBA180x150.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-211650-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_204876 zone_20" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=204876" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/01/Sioux-City-Airport-180x150-rev1.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-211650-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_1712 zone_21" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=1712" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/CattleBeltNetwork.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-211650-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_184476 zone_22" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=184476" target="_blank"><img src="http://media.ruralradio.co/wordpress/2016/09/Lana-A-Boutique-180x150-Christmas.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-211650-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 

            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div  class="area_136569 zone_42_1" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-211650-Count-1"></div>
	   
               
        
		                </div>
            </div><!--#leaderboard_haz"-->

        </div> <!--#main_side_wrapper-->
    </div><!--#main_content_wrapper-->



<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/kticradio.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
var pollsL10n = {"ajax_url":"http:\/\/kticradio.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kticradio.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://kticradio.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
</div> <!-- #page_container -->

<div id="footer_wrapper_bg">
	<div id="footer">

		<div id="quick_links_1" class="col_1_4">
			<p class="footer_titles"> Quick Links </p>
        <div class="footer_quicks_links"><ul id="menu-ktic-footer-1" class="quick_links"><li id="menu-item-6247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6247"><a href="http://kticradio.com/news/?news=regional-news">Local/Regional</a></li>
<li id="menu-item-6249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6249"><a href="http://kticradio.com/abc/?news=national">National News</a></li>
<li id="menu-item-6250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6250"><a href="http://kticradio.com/abc/?news=world">World News</a></li>
<li id="menu-item-6251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6251"><a href="http://kticradio.com/news/?news=agricultural-news">Agricultural</a></li>
<li id="menu-item-6252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6252"><a href="http://kticradio.com/abc/?news=business">Business</a></li>
<li id="menu-item-6253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6253"><a href="http://kticradio.com/abc/?news=health">Health</a></li>
<li id="menu-item-6254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6254"><a href="http://kticradio.com/abc/?news=entertai">Entertainment</a></li>
</ul></div>		</div><!--#quick_links_1-->

		<div id="quick_links_2" class="col_1_4">
			<p class="footer_titles"></p>
			<div class="footer_quicks_links"><ul id="menu-ktic-footer-2" class="quick_links"><li id="menu-item-6255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6255"><a href="http://kticradio.com/submit-a-news-tip-3/">Submit a News Tip</a></li>
<li id="menu-item-6258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6258"><a href="http://kticradio.com/submit-an-event-ktic/">Submit an Event KTIC</a></li>
<li id="menu-item-6262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6262"><a href="http://kticradio.com/about-us/">About Us</a></li>
</ul></div>		</div><!--#quick_links_2-->

            <div id="stations" class="col_1_4">
                <p class="footer_titles">Stations</p>
                <ul>
                	<li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
                	<li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
                    <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
                    <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
                    <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
                </ul>
            </div><!--#stations-->

            <div id="footer_copyright" class="col_1_4 ">
                <p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
                <br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
            </div><!--#footer_copyright"-->

  </div> <!-- end of footer -->
</div>

    <script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
    
        <script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
    <script src="http://static.ruralradio.co/ktic/js/js_combined.js"></script>

    <!-- New Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-25592418-1', 'auto');
		  ga('send', 'pageview');
		</script>
	</body>
</html>

