<!DOCTYPE html>
	        <!--[if IE 7]>
        <html class="ie ie7" lang="en-US">
        <![endif]-->
        <!--[if IE 8]>
        <html class="ie ie8" lang="en-US">
        <![endif]-->
        <!--[if !(IE 7) | !(IE 8) ]><!-->
        <html lang="en-US">
        <!--<![endif]-->
    	<head>


        <meta id="viewport" name="viewport" content ="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Feed" href="http://kticradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Comments Feed" href="http://kticradio.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kticradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2669d1bb848af29c4b32c9cd5f751fcb"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://kticradio.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://kticradio.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://kticradio.com/wp-content/themes/nebraska_rural_radio/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://kticradio.com/wp-content/themes/nebraska_rural_radio/style.css?ver=2669d1bb848af29c4b32c9cd5f751fcb' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://kticradio.com/wp-content/themes/nebraska_rural_radio/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://kticradio.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://kticradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kticradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://kticradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kticradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kticradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Martin wins national, GPAC awards; Durdon honored by conference' href='http://kticradio.com/regional-sports/martin-wins-national-gpac-awards-durdon-honored-by-conference/' />
<link rel='next' title='October is breast cancer awareness month' href='http://kticradio.com/regional-news/october-is-breast-cancer-awareness-month/' />

<link rel="canonical" href="http://kticradio.com/agricultural/nafta-talks-turn-to-agriculture-dairy/" />
<link rel='shortlink' href='http://kticradio.com/?p=266158' />
<link rel="alternate" type="application/json+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fagricultural%2Fnafta-talks-turn-to-agriculture-dairy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fagricultural%2Fnafta-talks-turn-to-agriculture-dairy%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.3" /> -->
<meta property="og:title" content="NAFTA Talks Turn to Agriculture, Dairy" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2017/05/MGN_NAFTA.jpg" />
<meta property="og:url" content="http://kticradio.com/agricultural/nafta-talks-turn-to-agriculture-dairy/" />
<meta property="og:description" content="The U.S. wants to reverse Canada&#8217;s dairy supply management system as part of the North American Free Trade Agreement renegotiation. U.S. negotiators centered on the agriculture chapter of NAFTA over the weekend, and proposed to reverse Canadian dairy pricing program that has undercut certain U.S. dairy exports to Canada. The text, which demands that Canada [...]" />
<meta property="og:site_name" content="KTIC Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="NAFTA Talks Turn to Agriculture, Dairy">
<meta name="twitter:description" content="The U.S. wants to reverse Canada&#8217;s dairy supply management system as part of the North American Free Trade Agreement renegotiation. U.S. negotiators centered on the agriculture chapter of NAFTA over the weekend, and proposed to reverse Canadian dairy pricing program that has undercut certain U.S. dairy exports to Canada. The text, which demands that Canada [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2017/05/MGN_NAFTA.jpg">
<meta name="twitter:domain" content="http://kticradio.com/agricultural/nafta-talks-turn-to-agriculture-dairy/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kticradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("http://media.ruralradio.co/wordpress/2016/04/Background-2016-rev-7.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div style="display:none !important">class="post-template-default single single-post postid-266158 single-format-standard custom-background group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.2.1 vc_responsive"</div>
			                <script>
                    jQuery(document).ready(function($){
                        $('#main_body').addClass('post-template-default single single-post postid-266158 single-format-standard custom-background group-blog masthead-fixed full-width singular wpb-js-composer js-comp-ver-5.2.1 vc_responsive ');
                    });
                </script>
            
            <meta charset="UTF-8">
            <title>NAFTA Talks Turn to Agriculture, Dairy | KTIC Radio</title>
            <!--<link rel="profile" href="http://gmpg.org/xfn/11">-->
                        <!--[if lt IE 9]>
            <script src="http://kticradio.com/wp-content/themes/nebraska_rural_radio/js/html5.js"></script>
            <![endif]-->
            <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Feed" href="http://kticradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTIC Radio &raquo; Comments Feed" href="http://kticradio.com/comments/feed/" />
<script type='text/javascript' src='http://kticradio.com/wp-includes/js/wp-embed.min.js?ver=2669d1bb848af29c4b32c9cd5f751fcb'></script>
<link rel='https://api.w.org/' href='http://kticradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kticradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kticradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Martin wins national, GPAC awards; Durdon honored by conference' href='http://kticradio.com/regional-sports/martin-wins-national-gpac-awards-durdon-honored-by-conference/' />
<link rel='next' title='October is breast cancer awareness month' href='http://kticradio.com/regional-news/october-is-breast-cancer-awareness-month/' />

<link rel="canonical" href="http://kticradio.com/agricultural/nafta-talks-turn-to-agriculture-dairy/" />
<link rel='shortlink' href='http://kticradio.com/?p=266158' />
<link rel="alternate" type="application/json+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fagricultural%2Fnafta-talks-turn-to-agriculture-dairy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kticradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkticradio.com%2Fagricultural%2Fnafta-talks-turn-to-agriculture-dairy%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.3" /> -->
<meta property="og:title" content="NAFTA Talks Turn to Agriculture, Dairy" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://media.ruralradio.co/wordpress/2017/05/MGN_NAFTA.jpg" />
<meta property="og:url" content="http://kticradio.com/agricultural/nafta-talks-turn-to-agriculture-dairy/" />
<meta property="og:description" content="The U.S. wants to reverse Canada&#8217;s dairy supply management system as part of the North American Free Trade Agreement renegotiation. U.S. negotiators centered on the agriculture chapter of NAFTA over the weekend, and proposed to reverse Canadian dairy pricing program that has undercut certain U.S. dairy exports to Canada. The text, which demands that Canada [...]" />
<meta property="og:site_name" content="KTIC Radio" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="NAFTA Talks Turn to Agriculture, Dairy">
<meta name="twitter:description" content="The U.S. wants to reverse Canada&#8217;s dairy supply management system as part of the North American Free Trade Agreement renegotiation. U.S. negotiators centered on the agriculture chapter of NAFTA over the weekend, and proposed to reverse Canadian dairy pricing program that has undercut certain U.S. dairy exports to Canada. The text, which demands that Canada [...]">
<meta name="twitter:image:src" content="http://media.ruralradio.co/wordpress/2017/05/MGN_NAFTA.jpg">
<meta name="twitter:domain" content="http://kticradio.com/agricultural/nafta-talks-turn-to-agriculture-dairy/">

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kticradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("http://media.ruralradio.co/wordpress/2016/04/Background-2016-rev-7.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>            <link rel="stylesheet" href="http://kticradio.com/wp-content/themes/nebraska_rural_radio/css/font-awesome/css/font-awesome.min.css">
                                     <link href="http://static.ruralradio.co/ktic/css/combined.css?retr=42" rel="stylesheet" type="text/css">
                  <!--Google Fonts -->
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:600,400' rel='stylesheet' type='text/css'>
    <link id="closingsWidget_link" rel="stylesheet" type="text/css" />
    <meta property="fb:app_id" content="707480665998418"/>
    <meta property="fb:admins" content="1445506855"/>
    <meta property="fb:admins" content="1368687532"/>

</head>
<i id="hm_header_start"></i><body id="main_body">
	<div id="page_container">

	
	<div id="header">
    <div id="banner" style="background-image: url('http://media.ruralradio.co/wordpress/2017/09/2017-Corn-tasseling-header.png'); background-repeat:no-repeat; background-position: top left;">
        <div id="logo">
            <a href="http://kticradio.com"><img src="http://media.ruralradio.co/ktic/images/ktic_logo.png" alt="KRVN RADIO logo"/></a>
        </div><!-- #logo -->
    </div> <!-- #banner -->

    <div id="nav_top">
    	<div id="menu_toggle">
        	<img src="http://media.ruralradio.co/krvn/menu_icon.png" alt="Menu Toggle" />
            <span> MENU </span>
        </div>
    	<div id="nav_rradio" class="menu-ktic-menu-container"><ul id="menu-ktic-menu" class="nav-menu"><li id="menu-item-1377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1377"><a href="http://kticradio.com">Home</a></li>
<li id="menu-item-8560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8560"><a href="http://kticradio.com/news/?news=regional-news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-6059" class="regional-news has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6059"><a href="http://kticradio.com/news/?news=regional-news">Local/Regional</a></li>
	<li id="menu-item-6062" class="national has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6062"><a href="http://kticradio.com/abc/?news=national">National</a></li>
	<li id="menu-item-18134" class="politics has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-18134"><a href="/abc/?news=politics">Politics</a></li>
	<li id="menu-item-6063" class="world has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6063"><a href="http://kticradio.com/abc/?news=world">World</a></li>
	<li id="menu-item-6061" class="agricultural has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6061"><a href="http://kticradio.com/news/?news=agricultural">Agricultural</a></li>
	<li id="menu-item-16223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16223"><a href="http://kticradio.com/ktic-ag-podcasts/">Ag Podcasts</a></li>
	<li id="menu-item-6064" class="business has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6064"><a href="http://kticradio.com/abc/?news=business">Business</a></li>
	<li id="menu-item-6065" class="health has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6065"><a href="http://kticradio.com/abc/?news=health">Health</a></li>
	<li id="menu-item-6066" class="entertainment has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6066"><a href="http://kticradio.com/abc/?news=entertai">Entertainment</a></li>
	<li id="menu-item-16225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16225"><a href="http://kticradio.com/ktic-news-podcasts/">News Podcasts</a></li>
	<li id="menu-item-232005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232005"><a href="http://kticradio.com/rural-radio-forum-3/">Rural Radio Forum</a></li>
	<li id="menu-item-6072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6072"><a href="http://kticradio.com/submit-a-news-tip-3/">Submit a News Tip</a></li>
</ul>
</li>
<li id="menu-item-6245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6245"><a href="http://weather.kticradio.com">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-6082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6082"><a href="http://weather.kticradio.com">Weather Station</a></li>
	<li id="menu-item-1972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1972"><a href="http://kticradio.com/weather_krvn/road-reports/">Road Reports</a></li>
	<li id="menu-item-1992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1992"><a href="http://kticradio.com/unl-cropwatch/">UNL CropWatch</a></li>
	<li id="menu-item-180986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180986"><a href="http://kticradio.com/closings-and-cancellations/">Closings and Cancellations</a></li>
</ul>
</li>
<li id="menu-item-8561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8561"><a href="http://kticradio.com/news/?news=regional-sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-6096" class="regional-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6096"><a href="http://kticradio.com/news/?news=regional-sports">Local/Regional</a></li>
	<li id="menu-item-6095" class="national-sports has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6095"><a href="http://kticradio.com/abc/?news=sports">National</a></li>
	<li id="menu-item-6093" class="sports-scores has_megamenu menu-item menu-item-type-custom menu-item-object-custom menu-item-6093"><a href="http://kticradio.com/news/?news=sports-scores">Sports Scores</a></li>
	<li id="menu-item-1869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1869"><a href="http://kticradio.com/sports/sports-calendar-results/">Sports Calendar</a></li>
	<li id="menu-item-1872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872"><a href="http://kticradio.com/sports/bull-sports-booster/">Bull Sports Booster</a></li>
	<li id="menu-item-1997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1997"><a href="http://kticradio.com/game-cd/">Game CD</a></li>
	<li id="menu-item-16224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16224"><a href="http://kticradio.com/ktic-sports-podcasts/">Sports Podcasts</a></li>
	<li id="menu-item-145882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145882"><a href="http://kticradio.com/northeast-ne-hoops/">Northeast NE Hoops</a></li>
	<li id="menu-item-145883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145883"><a href="http://kticradio.com/northeast-ne-volleyball/">Northeast NE Volleyball</a></li>
	<li id="menu-item-145884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145884"><a href="http://kticradio.com/northeast-ne-football/">Northeast NE Football</a></li>
</ul>
</li>
<li id="menu-item-1855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1855"><a href="http://kticradio.com/markets/">Markets</a>
<ul  class="sub-menu">
	<li id="menu-item-35262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35262"><a href="http://affiliates.ruralradio.com/">Market Wrap</a></li>
	<li id="menu-item-6531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6531"><a href="http://kticradio.com/category/local-area-cash-grain-bids/">Local Area Cash Grain Bids</a></li>
	<li id="menu-item-6098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6098"><a href="http://kticradio.com/cash-market-reports/">Cash Market Reports</a></li>
	<li id="menu-item-6718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6718"><a href="http://kticradio.com/markets-2/">Live Market Snapshot</a></li>
	<li id="menu-item-157447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157447"><a href="http://kticradio.com/grain-bid-lookup/">Grain Bid Lookup By Zip</a></li>
</ul>
</li>
<li id="menu-item-1862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1862"><a href="http://kticradio.com/marketplace/">Marketplace</a>
<ul  class="sub-menu">
	<li id="menu-item-6605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6605"><a href="http://kticradio.com/directory_ktic/">Business Directory</a></li>
	<li id="menu-item-6111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6111"><a href="http://kticradio.com/property-auctions/">Property Auctions</a></li>
	<li id="menu-item-6109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6109"><a href="http://kticradio.com/livestock-auctions/">Livestock Auctions</a></li>
	<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://kticradio.com/equipment-auctions/">Equipment Auctions</a></li>
</ul>
</li>
<li id="menu-item-6112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6112"><a href="http://kticradio.com/classifieds-2/">Classifieds</a></li>
<li id="menu-item-1860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1860"><a href="http://kticradio.com/events/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-2058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2058"><a href="http://kticradio.com/farm-calendar-2/">Farm Calendar</a></li>
	<li id="menu-item-4144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4144"><a href="http://kticradio.com/submit-a-farm-event/">Submit a Farm Event</a></li>
	<li id="menu-item-2112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2112"><a href="http://kticradio.com/community-calendar-2/">Events Calendar</a></li>
	<li id="menu-item-4145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4145"><a href="http://kticradio.com/submit-a-community-event/">Submit an Event</a></li>
</ul>
</li>
<li id="menu-item-3335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3335"><a href="http://kticradio.com/promotions/">Promotions</a>
<ul  class="sub-menu">
	<li id="menu-item-266055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266055"><a href="http://kticradio.com/promotions/halloween-trick-or-treat/">Halloween Trick or Treat</a></li>
	<li id="menu-item-258527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258527"><a href="http://kticradio.com/harvest-break-2016/">Harvest Break 2017</a></li>
	<li id="menu-item-206626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206626"><a href="http://kticradio.com/pledge-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-184610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184610"><a href="http://kticradio.com/midday-menu-2/">Midday Menu</a></li>
	<li id="menu-item-135723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135723"><a href="http://kticradio.com/840-ktics-monogram-money-game/">840 KTIC&#8217;s Monogram Money Game</a></li>
	<li id="menu-item-126119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126119"><a href="http://kticradio.com/concerts-calendar/">Concerts</a></li>
	<li id="menu-item-3357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3357"><a href="http://kticradio.com/promotions/birthday-anniversaries/">Birthday &#038; Anniversaries</a></li>
	<li id="menu-item-3565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"><a href="http://kticradio.com/promotions/donut-blitz/">Donut Blitz</a></li>
	<li id="menu-item-4102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4102"><a href="http://kticradio.com/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-16888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16888"><a href="http://kticradio.com/promotions/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-6105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6105"><a href="http://kticradio.com/funeral-notices/">Funerals</a></li>
<li id="menu-item-1857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1857"><a href="http://kticradio.com/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-128889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128889"><a href="http://kticradio.com/ktic-on-air/">840 KTIC / 98.3 FM On-Air</a></li>
	<li id="menu-item-131972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131972"><a href="http://media.ruralradio.co/wordpress/2017/02/KTIC-Program-Schedule.pdf">KTIC Ag News / Market Schedule</a></li>
	<li id="menu-item-128981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128981"><a href="http://kticradio.com/107-9-the-bull-fm-on-air/">107.9 FM The Bull  On-Air</a></li>
	<li id="menu-item-131976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131976"><a href="http://media.ruralradio.co/wordpress/2016/02/Bull-Markets-revised-2-10-16.pdf">107.9 FM Ag News / Market Schedule</a></li>
	<li id="menu-item-6106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6106"><a href="http://kticradio.com/about-us/">Station Info</a></li>
	<li id="menu-item-1858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1858"><a href="http://kticradio.com/about-us/advertising-info/">Advertising Info</a></li>
	<li id="menu-item-26278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26278"><a href="http://kticradio.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="http://kticradio.com/ktic-staff/">KTIC Staff</a></li>
	<li id="menu-item-113483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113483"><a href="http://kticradio.com/careers-3/">Careers</a></li>
	<li id="menu-item-200532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200532"><a href="http://media.ruralradio.co/wordpress/2014/09/krvn_nrramembershipapp_0.pdf">NRRA Membership Application</a></li>
	<li id="menu-item-204010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204010"><a href="http://media.ruralradio.co/wordpress/2016/12/EEO-Scholarship-Application-2017.pdf">2017 NBA Scholarship</a></li>
	<li id="menu-item-39118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39118"><a href="http://media.ruralradio.co/wordpress/2017/01/EEO-2016-2017.pdf">EEO File</a></li>
	<li id="menu-item-4737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4737"><a href="http://kticradio.com/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
</ul></div>						<div id="regional-news_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/regional-news/bolduc-sworn-in-as-new-nsp-superintendent/"> <img width="672" height="372" src="http://media.ruralradio.co/wordpress/2017/10/Bolduc-Swearing-In-672x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/10/Bolduc-Swearing-In-672x372.jpg 672w, http://media.ruralradio.co/wordpress/2017/10/Bolduc-Swearing-In-1038x576.jpg 1038w" sizes="(max-width: 672px) 100vw, 672px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/regional-news/bolduc-sworn-in-as-new-nsp-superintendent/"> Bolduc sworn in as new NSP Superintendent </a></h5>
											<p class="mm_excerpt">Today, Secretary of State John Gale swore in Col. John Bolduc as the new Superintendent of the Nebraska State Patrol.

Bolduc can now begin his official duties for the NSP. ... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/277-ffa-jackets-awarded/"> 277 FFA Jackets Awarded </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/norfolk-man-struck-by-vehicle-at-large-party-near-stanton/"> Norfolk Man Struck By Vehicle At Large Party Near Stanton </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/no-9-buckeyes-tear-continues-with-56-14-win-over-huskers/"> No. 9 Buckeyes' tear continues with 56-14 win over Huskers </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-news/high-school-students-from-four-states-attend-northeasts-applied-technology-career-day/"> High school students from four states attend Northeast’s applied technology career day </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_national/video-captures-good-samaritans-rushing-to-rescue-elderly-couple-from-burning-car-trapped-under-tanker-truck-abcid35983303/"><img src="http://abcnewsradioonline.com/storage/news-images-october-2017/101717_abc_truck.JPG?__SQUARESPACE_CACHEVERSION=1508238011612" alt="Video captures good Samaritans rushing to rescue elderly couple from burning car trapped under tanker truck"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_national/video-captures-good-samaritans-rushing-to-rescue-elderly-couple-from-burning-car-trapped-under-tanker-truck-abcid35983303/"> Video captures good Samaritans rushing to rescue elderly couple from burning car trapped under tanker truck </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- A witness captured the aftermath of a fiery collision on video this weekend, showing a group of motorists as they scrambled to rescue an elderly couple from a bu... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/911-calls-capture-unfolding-crisis-at-florida-nursing-home-where-patients-died-abcid35983271/"> 911 calls capture unfolding crisis at Florida nursing home where patients died </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/california-wildfire-death-toll-continues-to-rise-abcid35982828/"> California wildfire death toll continues to rise </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/truck-driver-pleads-guilty-in-human-smuggling-case-that-led-to-10-deaths-abcid35983163/"> Truck driver pleads guilty in human smuggling case that led to 10 deaths </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_national/no-way-hed-leave-her-100yearold-and-wife-of-75-years-among-wildfire-victims-abcid35983100/"> 'No way' he'd leave her: 100-year-old and wife of 75 years among wildfire victims </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="world_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_world/dozens-of-isis-fighters-killed-after-us-strikes-yemen-camps-abcid35983159/"><img src="http://abcnewsradioonline.com/storage/news-images-october-2017/Getty_101617_Airstrike.jpg?__SQUARESPACE_CACHEVERSION=1508200474674" alt="Dozens of ISIS fighters killed after US strikes Yemen camps"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_world/dozens-of-isis-fighters-killed-after-us-strikes-yemen-camps-abcid35983159/"> Dozens of ISIS fighters killed after US strikes Yemen camps </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- About 50 ISIS fighters were killed in U.S. military airstrikes in Yemen targeting two training camps in the country's central region. One of the camps had gain... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/skies-above-the-uk-france-turn-an-eerie-orange-abcid35983088/"> Skies above the UK, France turn an eerie orange </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/russian-who-says-he-helped-meddle-in-us-election-studied-hit-show-house-of-cards-abcid35983005/"> Russian who says he helped meddle in US election studied hit show 'House of Cards' </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/death-toll-in-barbaric-bombing-in-somalia-rises-to-300-abcid35982918/"> Death toll in 'barbaric' bombing in Somalia rises to 300 </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_world/at-least-3-killed-in-ireland-as-storm-ophelia-prompts-warning-of-danger-to-life-abcid35982786/"> At least 3 killed in Ireland as storm Ophelia prompts warning of 'danger to life' </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="agricultural_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/agricultural/nafta-talks-turn-to-agriculture-dairy/"> <img width="640" height="360" src="http://media.ruralradio.co/wordpress/2017/05/MGN_NAFTA.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://media.ruralradio.co/wordpress/2017/05/MGN_NAFTA.jpg 640w, http://media.ruralradio.co/wordpress/2017/05/MGN_NAFTA-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/agricultural/nafta-talks-turn-to-agriculture-dairy/"> NAFTA Talks Turn to Agriculture, Dairy </a></h5>
											<p class="mm_excerpt">The U.S. wants to reverse Canada's dairy supply management system as part of the North American Free Trade Agreement renegotiation.

U.S. negotiators centered on the agricul... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/usda-weekly-crop-progress-report/"> USDA Weekly Crop Progress Report </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/republican-governors-express-concern-to-president-trump-over-epa-actions-on-rfs/"> Republican Governors Express Concern to President Trump Over EPA Actions on RFS </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/national-young-farmers-coalition-teams-up-with-renowned-data-visualization-firm-to-help-farmers-buy-land/"> National Young Farmers Coalition teams up with renowned data visualization firm to help farmers buy land </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/agricultural/specialty-crop-sector-in-south-dakota-receives-grant-funding-support/"> Specialty Crop Sector in South Dakota Receives Grant Funding Support </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="regional-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/regional-sports/audio-gacc-volleyball-swept-at-home-by-monarchs/"> <img width="174" height="98" src="http://media.ruralradio.co/wordpress/2017/10/Volleyball-Logo-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/regional-sports/audio-gacc-volleyball-swept-at-home-by-monarchs/"> (AUDIO) GACC Volleyball swept at home by Monarchs </a></h5>
											<p class="mm_excerpt">West Point-The Guardian Angels Central Catholic Volleyball Team was defeated for the 14th time this season Monday night, losing 3-0 at home to David City Aquinas.

The Bluej... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/iowa-states-ryen-earns-big-12-special-teams-player-of-the-week/"> Iowa State's Ryen Earns Big 12 Special Teams Player Of The Week </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/iowa-falls-to-no-6-minnesota/"> Iowa Falls to No. 6 Minnesota </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/iowas-bohannon-named-candidate-for-bob-cousy-award/"> Iowa's Bohannon Named Candidate for Bob Cousy Award </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/regional-sports/morningsides-els-named-gpac-special-teams-player-of-the-week/"> Morningside's Els named GPAC Special Teams Player of the Week </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="national-sports_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_sports/former-49ers-qb-colin-kaepernick-files-grievance-against-nfl-over-alleged-collusion-abcid35982638/"><img src="http://abcnewsradioonline.com/storage/news-images-october-2017/Getty_101517_ColinKaepernick.jpg?__SQUARESPACE_CACHEVERSION=1508108700282" alt="Former 49ers QB Colin Kaepernick files grievance against NFL over alleged collusion"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_sports/former-49ers-qb-colin-kaepernick-files-grievance-against-nfl-over-alleged-collusion-abcid35982638/"> Former 49ers QB Colin Kaepernick files grievance against NFL over alleged collusion </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- Former San Francisco 49ers quarterback Colin Kaepernick has filed a grievance against the NFL, alleging the owners colluded to keep him out of the league because... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/oakland-as-respond-to-young-fans-heartbreaking-letter-after-home-destroyed-in-fires-abcid35982951/"> Oakland A's respond to young fan's heartbreaking letter after home destroyed in fires </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/packers-star-aaron-rodgers-breaks-collar-bone-may-miss-remainder-of-season-abcid35982859/"> Packers star Aaron Rodgers breaks collar bone, may miss remainder of season </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/scoreboard-roundup-101517-abcid35982769/"> Scoreboard roundup -- 10/15/17 </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_sports/scoreboard-roundup-101417-abcid35982513/"> Scoreboard roundup -- 10/14/17 </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="politics_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_politics/trumps-announcements-add-to-congress-already-lengthy-todo-list-abcid35983297/"><img src="http://abcnewsradioonline.com/storage/news-images-october-2017/092517_abc_trumppoint.JPG?__SQUARESPACE_CACHEVERSION=1508235133471" alt="Trump's announcements add to Congress' already lengthy to-do list"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_politics/trumps-announcements-add-to-congress-already-lengthy-todo-list-abcid35983297/"> Trump's announcements add to Congress' already lengthy to-do list </a></h5>
											<p class="mm_excerpt">(WASHINGTON) -- President Donald Trump&rsquo;s big announcements last week on health care and Iran have big implications, but ones Congress will largely have to sort out, addi... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/trump-draws-ire-after-falsely-claiming-most-past-presidents-didnt-call-families-of-fallen-soldiers-abcid35983121/"> Trump draws ire after falsely claiming 'most' past presidents didn't call families of fallen soldiers </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/mccain-slams-halfbaked-spurious-nationalism-sweeping-us-in-passionate-speech-abcid35983171/"> McCain slams 'half-baked, spurious nationalism' sweeping US in passionate speech </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/key-moments-from-president-trumps-wideranging-press-conference-with-mitch-mcconnell-abcid35983007/"> Key moments from President Trump's wide-ranging press conference with Mitch McConnell </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_politics/donald-trump-has-condemned-bowe-bergdahl-and-his-taliban-release-from-the-beginning-abcid35982972/"> Donald Trump has condemned Bowe Bergdahl and his Taliban release from the beginning </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="entertainment_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_entertai/the-voice-recap-battles-begin-with-miley-cyrus-winning-a-twoway-battle-to-steal-one-of-adam-levines-artists-abcid35983295/"><img src="http://abcnewsradioonline.com/storage/music-news-images-october-2017/M_TheVoice_083017.jpg?__SQUARESPACE_CACHEVERSION=1507705886974" alt="&quot;The Voice&quot; recap: Battles begin with Miley Cyrus winning a two-way battle to steal one of Adam Levine’s artists"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_entertai/the-voice-recap-battles-begin-with-miley-cyrus-winning-a-twoway-battle-to-steal-one-of-adam-levines-artists-abcid35983295/"> &quot;The Voice&quot; recap: Battles begin with Miley Cyrus winning a two-way battle to steal one of Adam Levine’s artists </a></h5>
											<p class="mm_excerpt"> (LOS ANGELES) --&nbsp;It was the first night of the battle rounds on&nbsp;The Voice&nbsp;Monday night, as teammates went head-to-head for the right to advance to the next sta... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/dancing-with-the-stars-recap-on-disney-night-jordan-gets-the-first-perfect-score-of-the-season-and-sasha-goes-home-abcid35983291/"> &quot;Dancing with the Stars&quot; recap: On Disney night, Jordan gets the first perfect score of the season and Sasha goes home </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/miley-cyrus-returning-to-snl-november-4-abcid35982981/"> Miley Cyrus returning to &quot;SNL&quot; November 4 </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/tyrese-takes-a-dig-at-the-rock-in-new-instagram-message-abcid35982947/"> Tyrese takes a dig at The Rock in new Instagram message </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_entertai/courtney-love-warns-young-women-about-harvey-weinstein-in-resurfaced-interview-bjork-says-she-was-sexually-harassed-by-a-film-director-abcid35982956/"> Courtney Love warns young women about Harvey Weinstein in resurfaced interview; Bjork says she was sexually harassed by a film director </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="business_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_business/hollywood-continues-to-sever-ties-with-harvey-weinstein-abcid35983083/"><img src="http://abcnewsradioonline.com/storage/news-images-october-2017/Getty_101617_RoyPriceHarveyWeinstein.jpg?__SQUARESPACE_CACHEVERSION=1508190238115" alt="Hollywood continues to sever ties with Harvey Weinstein"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_business/hollywood-continues-to-sever-ties-with-harvey-weinstein-abcid35983083/"> Hollywood continues to sever ties with Harvey Weinstein </a></h5>
											<p class="mm_excerpt">(NEW YORK) -- Hollywood is up in arms over the allegations surrounding Harvey Weinstein and the company he co-founded, The Weinstein Company.The Producers Guild of America's n... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/woman-tests-the-limits-of-hotels-pet-policy-by-bringing-in-her-horse-abcid35983164/"> Woman tests the limits of hotel's pet policy by bringing in her horse </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/inside-johnny-carsons-815m-malibu-mansion-abcid35983079/"> Inside Johnny Carson's $81.5M Malibu mansion </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/financials-lead-us-stocks-to-hit-new-records-abcid35983040/"> Financials lead US stocks to hit new records </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_business/man-builds-massive-king-kong-display-in-yard-for-halloween-abcid35983024/"> Man builds massive King Kong display in yard for Halloween </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="health_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
											
				<a href="http://kticradio.com/abc_health/artists-dolls-give-women-with-skinpigment-loss-confidence-and-a-voice-abcid35983093/"><img src="http://abcnewsradioonline.com/storage/news-images-october-2017/crystal-kaye-ht-jef-171013_12x5_992.jpg?__SQUARESPACE_CACHEVERSION=1508191092816" alt="Artist's dolls give women with skin-pigment loss 'confidence' and 'a voice'"></a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/abc_health/artists-dolls-give-women-with-skinpigment-loss-confidence-and-a-voice-abcid35983093/"> Artist's dolls give women with skin-pigment loss 'confidence' and 'a voice' </a></h5>
											<p class="mm_excerpt">(KANSAS CITY, Mo.) -- Crystal Kaye's work designing dolls to represent women with skin-pigment loss is drawing grateful responses from women across the country who are thrille... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/what-to-know-about-hepatitis-a-as-california-outbreak-triggers-state-of-emergency-abcid35983006/"> What to know about hepatitis A, as California outbreak triggers state of emergency </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/report-26-million-worldwide-dying-in-pain-without-painkillers-abcid35982586/"> Report: 26 million worldwide dying in pain without painkillers </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/no-criminal-charges-in-colorado-cheerleading-forcedsplits-videos-abcid35982427/"> No criminal charges in Colorado cheerleading forced-splits videos </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/abc_health/california-declares-state-of-emergency-over-hepatitis-a-outbreak-abcid35982416/"> California declares state of emergency over hepatitis A outbreak </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				 						<div id="sports-scores_megamenu" class="mm_2_col mm_col_right megamenu_wrapper">
								<div class="mm_content_wrapper">
									<div class="mm_content_top">
										<div class="mm_image_wrapper">
													   <a href="http://kticradio.com/sports-scores/high-school-volleyball-scores-2/"> <img width="513" height="372" src="http://media.ruralradio.co/wordpress/2014/09/volleyball-logo-513x372.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /> </a>
	

										</div><!--.mm_image_wrapper-->
										<div class="mm_content_top_text">
											<h5 class="mm_top_title"><a href="http://kticradio.com/sports-scores/high-school-volleyball-scores-2/"> High School Volleyball Scores </a></h5>
											<p class="mm_excerpt">^Saturday's Scores&lt;
^By The Associated Press=
^Saturday's Results=
^Volleyball=
^Bennington Triangular=
Omaha Concordia def. Bennington, 17-25, 25-19, 25-23
Omaha Duc... </p>										</div><!--.mm_content_top_text-->
									</div><!--.mm_content_top-->
								  <div class="mm_content_bottom">
								  <h3> Latest News: </h3>
								  <ul id="latest_news_list">
				   							<li><a class= "mm_article_title" href="http://kticradio.com/sports-scores/high-school-softball-scores/"> High School Softball Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/sports-scores/high-school-football-scores/"> High School Football Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/sports-scores/major-league-baseball-spring-training/"> Major League Baseball Scores </a></li>
				   							<li><a class= "mm_article_title" href="http://kticradio.com/sports-scores/nfl-scores/"> NFL Scores </a></li>
				              
								   </ul>
								  </div><!--.mm_content_bottom-->
								</div><!--.mm_content_wrapper-->
								<div class="mm_sponsors">                                        	
									<div class="haz_wrapper rectangle_haz">
																			</div>
								</div><!--.mm_sponsors-->
							</div><!-- <!--$menu_mega_menu.mega_menu_wrapper.mm_2_col-->
				     </div> <!-- #nav -->

 <div id="top_sw_wrapper">
   <div id="sw_responsive_icons_wrapper">
        <ul id="sw_responsive_icons">
       		 <li class="live_icon_top sw_break"><a id="top_pointer_live" class="point_listen_live" target="_blank"><img src="http://media.ruralradio.co/ktic/images/listen_live.png" alt="listen live icon" /></a></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/krvn_search.png" alt="search icon" class="display_item" id="search_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/facebook_icon.png" alt="facebook icon" class="display_item" id="facebook_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/twitter_icon.png" alt="twitter icon" class="display_item" id="twitter_" /></li>
            <li class="move_icon_down"><img src="http://media.ruralradio.co/krvn/youtube_icon.png" alt="youtube icon" class="display_item" id="youtube_" /></li>
            <li class="move_icon_down"><a href="http://kticradio.com/events-2/"><img src="http://media.ruralradio.co/krvn/calendar_icon.png" alt="calendar icon" /></a></li>
            <li class="move_icon_down"><a href="#top_blog_list">BLOGS</a></li>
        </ul>
        <div id="audio_video_responsive">
            	<a href="http://kticradio.com/ktic-podcasts/">
                    <img src="http://media.ruralradio.co/ktic/images/ktic_av_icon.png" alt="Audio"/>
                </a>
                <a href="http://ruralradio.com/rural-radio-network-video/">
                    <img src="http://media.ruralradio.co/ktic/images/KTIC-Button-Video.png" alt="Video"/>
                </a>
         </div>
        <div id="sw_weather" class="move_icon_down sw_break"><a href="http://kticradio.com/closings-and-cancellations/"><img src="http://media.ruralradio.co/ktic/images/weather_closings.png" alt="calendar icon" /></a></div>

   			<div class="clearfix"></div>
             <div class="top_live_list">
           		 	<ul class="listen_live_list">
                	<li>
                    	<a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">840 Rural Radio / 98.3 FM </a>
                        <div class="app_icon_wrap">
                        <a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 107.9 The Bull</a>
                        <div class="app_icon_wrap">
                        <a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
            </div>

            <div id="search_responsive" class="responsive_item search_bar">
                <form role="search" method="get" class="search-form" action="http://kticradio.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div> <!--#search_responsive-->

             <div id="facebook_responsive" class="responsive_item">
            	<ul>
                <li><a href="https://www.facebook.com/pages/840-KTIC/265562526811272?ref=ts" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-AM</span></a></li>

                <li><a href="https://www.facebook.com/pages/1079-The-Bull/297507670265420" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-FM 107.9 The Bull</span></a></li>

            </ul>            </div><!-- #facebook_responsive-->

            <div id="twitter_responsive" class="responsive_item">
            	            <ul>

            <li><a href="https://twitter.com/rrnmarkets" target="_blank"><img src="http://media.ruralradio.co/ktic/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>
            </ul>
          		            </div><!-- #twitter_responsive-->

            <div id="youtube_responsive" class="responsive_item">
            	<ul>
           		 <li><a href="https://www.youtube.com/playlist?list=PL75C6A11B7935DD46" target="_blank"><img src="http://media.ruralradio.co/ktic/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KTIC Channel</a></li>
        		</ul>            </div><!-- #youtube_responsive-->

             <div id="top_blog_list">
            	<ul id="menu-ktic-side_blogs" class="links_list"><li id="menu-item-90613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90613"><a href="http://kticradio.com/chad-moyer/">Chad Moyer</a></li>
<li id="menu-item-90615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90615"><a href="http://kticradio.com/jmauch/">Judy Mauch</a></li>
<li id="menu-item-145879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145879"><a href="http://kticradio.com/northeast-ne-hoops/">Northeast NE Hoops</a></li>
<li id="menu-item-145880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145880"><a href="http://kticradio.com/northeast-ne-volleyball/">Northeast NE Volleyball</a></li>
<li id="menu-item-145881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145881"><a href="http://kticradio.com/northeast-ne-football/">Northeast NE Football</a></li>
</ul>            </div>

    </div> <!--#sw_responsive_icons-->
	</div> <!--#top_sw_wrapper-->

	<script>
jQuery(document).ready(function($){
	var slideTrigger = "close";
	$(window).scroll(function(){
            //console.log($(window).scrollTop());
             if ($(window).scrollTop() > 168) {
                 if(slideTrigger == "close"){
                     $("#hm_site_alerts").css("display","none");
                     $("#hm_site_alerts").addClass('bn_fixed');
                     $("#hm_site_alerts").slideToggle();
                     slideTrigger= "open";
                 }
                     
                 }
                 else {
                    if(slideTrigger == "open"){
                     $("#hm_site_alerts").removeClass('bn_fixed');
                     $("#hm_site_alerts").css("display","block");
                     slideTrigger="close";
                    }   
                 }	
            });
	
	function handle_alerts(alert_wrap, alert_list,title_wrapper,title){
	
	var listChildren = $(alert_list).children('li'+title_wrapper);
	var numOfChild = listChildren.length;
	var counter = 0;
	var ulEle = $(title_wrapper).parent()[0];
	var listLength= $(ulEle).children().length;
	var index = 0;
	//console.log(alert_list);
	if(listChildren.length>0){
        //breaking news scroll
            
			
			
			$(alert_wrap).css("display","block");
			
			/*bn_list = document.getElementById('bn_list');
			topProp = bn_list.offsetHeight;*/
			pos= $(alert_list).position();
			resetPos= pos.top;
			
			
		
			//breaking news rotate text for responsive
			if($(window).width()<=645){
				if(numOfChild>1){
					
					var marquee = $($(ulEle).children()[index]);		
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						//console.log("this is mar:");
						//console.log(mar);
						
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							//checks to see if has reached end
							if (indent < -1 * mar.children('a'+title).width()) {
								index = (index + 1) % listLength; //resets index when hits last item on array
								indent = mar.width();
								
								//change to the next item
								//marquee = $($(ulEle).children()[index]);
								mar = $($(ulEle).children()[index]);
								//console.log(resetPos);
								
								if(index == 0){
									//console.log($(ulEle));
									//reset to original position
									$(alert_list).css("top",resetPos);
								}
								else{
									//move list up to show the next one
									$(ulEle).animate({"top":"-=30px"},1000,"swing"); 	
								}
								
							}
						};
					mar.data('interval',setInterval(mar.marquee,1000/60));
					});
				
				}// end if
				else{
					
					var marquee = $(title_wrapper + ":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children('a'+title).width()) {
								indent = mar.width();
							}
						};
				mar.data('interval',setInterval(mar.marquee,1000/60));
				});
					
						
					}//end else
			}//end if width<=645
			
			//rotate events
			else{
			//if more than one story is marked as breaking news
			if(numOfChild>1){
				bnInterval = setInterval(function(){
						
						
						if(counter < numOfChild-1){
							//console.log(numOfChild);
							$(alert_list).animate({"top": "-=30px"},1000,"swing");
							counter++;
						}
						else{
							
							$('#bn_list').fadeOut("slow",function(){
								
								$('.bn_inline_view_all').fadeIn("slow",function(){
									
									setTimeout(function(){
										$('.bn_inline_view_all').fadeOut("fast");
										$('#bn_list').fadeIn("slow");	
									},3500);
								});
								
							});	
												
						
						counter=0;
						$(alert_list).fadeOut("fast",function(){
							$(alert_list).css("top",resetPos);
							$(alert_list).fadeIn("fast");
						});
						}
						
				},8000);
			}
			//if only one story is marked as breaking news
			else{
				var marquee = $(title_wrapper+":first-child");
					marquee.each(function() {
						var mar = $(this),indent = mar.width();
						mar.marquee = function() {
							indent--;
							mar.css('text-indent',indent);
							if (indent < -1 * mar.children(title).width()) {
								
								indent = mar.width();
							}
				};
			mar.data('interval',setInterval(mar.marquee,1000/60));
			});
			}
			
			}
	}
	}
	handle_alerts("#p_alert",".p_alert_list",".p_alert_title_wrapper",".p_alert_title");
	handle_alerts("#bnews",".bnews_list",".bnews_title_wrapper",".bnews_title");
	handle_alerts("#w_alert",".w_alert_list",".w_alert_title_wrapper",".w_alert_title");
	handle_alerts("#cc_alert",".cc_wt_list",".cc_wt_title_wrapper",".cc_wt_title");
        });
 </script>
    
    <style type="text/css">
         .alert_box{
            width: 100%;
            height: 32px;
            background-color: #FFF;
            position: relative;
            box-shadow: 0 1px 4px 0px #666;
            z-index:3;
			overflow:hidden;
			display:none;
           
            
        }
		#hm_site_alerts{
			width: 99.5%;
			/*position:relative;*/
			z-index-3;	
		}
		#bnews{
			border: 3px solid #a3171e;
		}
		
		#w_alert{
			border: 3px solid #0050A0;
			
		}
		
		#p_alert{
			border: 3px solid #F3AF00;
			
		}
		#cc_alert{
			border: 3px solid #F38100;
		}
        
        #hm_site_alerts.bn_fixed{
            position:fixed !important;
            top:0;
            left:0;
			margin-top: 0;
			z-index:1000;
            
        }
        p.bn_label{
          	color: #FFF;
            display:table;
            padding:4px;
			z-index: 10;  
        }
		p.cc_label{
			font-size: 13px;
			padding-bottom: 7px;
			padding-top: 6px;
	
		}
		#bnews .bn_label{
			 background-color: #a3171e;
		}
		#w_alert .bn_label{
			 background-color: #0050A0;
		}
		#p_alert .bn_label{
			 background-color: #F3AF00;
		}
		
		#cc_alert .bn_label{
			 background-color: #F38100;
		}
		
		
		
		
        .breaking_icon{
            
            height: 100%;
            width: 35px;
            position: absolute;
            right: 0;
            top: 0;	
			z-index:10;
        }
		
		#bnews .breaking_icon{
			background-color: #a3171e;	
		}
        
		#p_alert .breaking_icon{
			background-color: #F3AF00;	
		}
		
		#w_alert .breaking_icon{
			background-color: #0050A0;	
		}
		
		#cc_alert .breaking_icon{
			background-color: #F38100;	
		}
        .breaking_icon img{
            width: 19px;
			margin-left: 7px;
			margin-top: 2px;
        }	
		
		.bn_list{
			list-style:none;	
			position: absolute;	
			left: 143px;
			top: 5px;
			width:82.5%;
		}
		#cc_alert .bn_list{
			left:203px;	
		}
		.bn_title_wrapper{
			width:100%;
			z-index:5;
			margin-bottom: 5px;
			height:25px;
			overflow:hidden;
			white-space:no-wrap;
   			overflow:hidden;
			width:100%;
		}	
		
		.alert_box a.bn_title{
			font-size: 14px;	
			white-space:nowrap;
			display:inline;
			
		}
		
		.bn_inline_view_all{
			position: absolute;
			top: 4px;
			left: 143px;
			width: 82.5%;
			display: table;
			text-align: center;
			display:none;
		}
		.bn_inline_view_all a{
			color: #a3171e;
		}
		
		
		
    </style>
    
    <div id="hm_site_alerts">  
   				                
                
                				<div id="bnews" class="alert_box">
              
                		<p class="bnews_label bn_label"> BREAKING NEWS </p>	 
                        <div class="bnews_icon breaking_icon"><img src="http://kticradio.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="bnews_list bn_list">
			
		</ul><!--#bn_list -->
	                </div>
             				<div id="p_alert" class="alert_box">
                <p class="p_alert_label bn_label"> PROGRAM ALERT</p>	 
                        <div class="p_alert_icon breaking_icon"><img src="http://kticradio.com/wp-content/plugins/breaking_news/exclamation.png" /></div>
	                	
			<ul class="p_alert_list bn_list">
			
		
		
		
		
		
		
		</ul><!--#bn_list -->
	                </div>
                       
    </div><!--#breaking_news-->	
    

</div> <!--#header -->

<i id="hm_header_end"></i>    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=796822967059666&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

	<div id="main_content_wrapper"> <!--holds sidebar_widgets, main_column and sidebar_ads -->
            <div id="sidebar_widgets"> 


            <div id="search_side" class="search_bar">
            	<img src="http://media.ruralradio.co/ktic/images/search_icon.png" alt="search_icon"/>
                <form role="search" method="get" class="search-form" action="http://kticradio.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div><!--#search-->

            <div id="listen_live" style="font-size: 13px;">
            	<a href="#" class="point_listen_live">
           		<img src="http://media.ruralradio.co/ktic/images/listen_live.png" alt="listen live image" />
                </a>
                <div class="side_live_list">
                	<ul class="listen_live_list">
                	<li>
                    	<a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank">840 Rural Radio / 98.3 FM </a>
                        <div class="app_icon_wrap">
                        <a href="http://kticam.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>

                   <li>
                    	<a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"> 107.9 The Bull</a>
                        <div class="app_icon_wrap">
                        <a href="http://kticfm.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank"><img style="width:35px;" src="http://media.ruralradio.co/ktic/images/speaker_icon.png" alt="speaker icon" /> </a>
                    	                        </div>
                    </li>
                </ul>
                </div>


            </div><!--#listen_live"-->

            <div id="social_media">
                <ul id="social_icons">
                    <li><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt="facebook" id="facebook" /></li>
                    <li><img src="http://media.ruralradio.co/ktic/images/twitter_icon.png" alt="twitter" class="sw_icon" id="twitter" /></li>
                    <li><img src="http://media.ruralradio.co/ktic/images/youtube_icon.png" alt="youtube" class="sw_icon" id="youtube"/></li>
                </ul>

                <div id="facebook_links" class="social_links_wrapper">

                    <ul>
                <li><a href="https://www.facebook.com/pages/840-KTIC/265562526811272?ref=ts" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-AM</span></a></li>

                <li><a href="https://www.facebook.com/pages/1079-The-Bull/297507670265420" target="_blank"><img src="http://media.ruralradio.co/ktic/images/facebook_icon.png" alt=" facebook icon" class="mini_icon"/> <span>KTIC-FM 107.9 The Bull</span></a></li>

            </ul>                </div><!-- #facebook_links-->

                <div id="twitter_links" class="social_links_wrapper">
                               <ul>

            <li><a href="https://twitter.com/rrnmarkets" target="_blank"><img src="http://media.ruralradio.co/ktic/images/twitter_icon.png" alt="twitter icon" class="mini_icon"/> Rural Radio Network</a></li>
            </ul>
          		                </div><!-- #twitter_links-->

                <div id="youtube_links" class="social_links_wrapper">
                   <ul>
           		 <li><a href="https://www.youtube.com/playlist?list=PL75C6A11B7935DD46" target="_blank"><img src="http://media.ruralradio.co/ktic/images/youtube_icon.png" alt="youtube icon" class='mini_icon'/> KTIC Channel</a></li>
        		</ul>                </div><!-- #youtube_links-->
            </div><!--#social_media-->

            <div class="clearfix"> </div>

            <div id="audio_video_sidebar">
            	<a href="http://kticradio.com/ktic-podcasts/">
                    <img src="http://media.ruralradio.co/ktic/images/ktic_av_icon.png" alt="Audio"/>
                </a>
                <a href="http://ruralradio.com/rural-radio-network-video/">
                    <img src="http://media.ruralradio.co/ktic/images/KTIC-Button-Video.png" alt="Video"/>
                </a>
            </div>

            <div id="station_events">
            	                    <div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget"> <h3 class="widget-title">Bull Sports</h3><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">   <div>       <div class="ai1ec-date     ai1ec-today">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;10-17-2017">      <div class="ai1ec-month">Oct</div>      <div class="ai1ec-day">17</div>      <div class="ai1ec-weekday">Tue</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-9241         ai1ec-event-instance-id-138832432         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-volleyball-102&#x2F;&#x3F;instance_id&#x3D;138832432"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           High School Volleyball                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-volleyball-102&#x2F;&#x3F;instance_id&#x3D;138832432"   >High School Volleyball</a>     </span>   <div class="ai1ec-event-time">     Oct 17 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">Boone Central/Newman Grove @ West Point-Beemer Norfolk Catholic @ Central Catholic North Bend Central @ Howells/Dodge 7:30pm 107.9 the Bull BRLD @ Pender Wisner-Pilger @ Twin River Oakland-Craig @ Clarkson/Leigh Archbishop Bergan Triangular (S-S &amp;[...]</div> </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;10-19-2017">      <div class="ai1ec-month">Oct</div>      <div class="ai1ec-day">19</div>      <div class="ai1ec-weekday">Thu</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-9289         ai1ec-event-instance-id-138832431         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-volleyball-121&#x2F;&#x3F;instance_id&#x3D;138832431"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           High School Volleyball                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-volleyball-121&#x2F;&#x3F;instance_id&#x3D;138832431"   >High School Volleyball</a>     </span>   <div class="ai1ec-event-time">     Oct 19 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">Tekamah-Herman @ Howells/Dodge Columbus Lakeview @ North Bend Central Scribner-Snyder Triangular (LV &amp; W-P) 5:30pm 107.9 the Bull</div> </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;10-20-2017">      <div class="ai1ec-month">Oct</div>      <div class="ai1ec-day">20</div>      <div class="ai1ec-weekday">Fri</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-9233         ai1ec-event-instance-id-138834201         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-football-57&#x2F;&#x3F;instance_id&#x3D;138834201"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           High School Football                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-football-57&#x2F;&#x3F;instance_id&#x3D;138834201"   >High School Football</a>     </span>   <div class="ai1ec-event-time">     Oct 20 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">Norfolk Catholic @ West Point-Beemer  7:00pm 107.9 the Bull Cedar Bluffs @ Scribner-Snyder Central Catholic @ Pender North Bend Central @ David City Wisner-Pilger @ Tekamah-Herman Oakland-Craig @ Archbishop Bergan BRLD @ Logan View Howells/Dodge[...]</div> </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;10-23-2017">      <div class="ai1ec-month">Oct</div>      <div class="ai1ec-day">23</div>      <div class="ai1ec-weekday">Mon</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-9443         ai1ec-event-instance-id-138832429         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-volleyball-126&#x2F;&#x3F;instance_id&#x3D;138832429"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           High School Volleyball                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-volleyball-126&#x2F;&#x3F;instance_id&#x3D;138832429"   >High School Volleyball</a>     </span>   <div class="ai1ec-event-time">     Oct 23 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">Mid-State Conference Tournament TBA 107.9 the Bull</div> </div>        </div>                                  </div>    </div>       <div class="ai1ec-date     ">     <a class="ai1ec-date-title ai1ec-load-view"      href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;action&#x7E;oneday&#x7C;exact_date&#x7E;10-24-2017">      <div class="ai1ec-month">Oct</div>      <div class="ai1ec-day">24</div>      <div class="ai1ec-weekday">Tue</div>           </a>     <div class="ai1ec-date-events">                     <div class="ai1ec-event         ai1ec-event-id-9240         ai1ec-event-instance-id-138832428         ai1ec-allday">         <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-volleyball-101&#x2F;&#x3F;instance_id&#x3D;138832428"          class="ai1ec-popup-trigger">                     <span class="ai1ec-allday-badge">            all-day           </span>                    <span class="ai1ec-event-title">           High School Volleyball                     </span>         </a>         <div class="ai1ec-popover ai1ec-popup ">   <span class="ai1ec-popup-title">  <a href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;event&#x2F;high-school-volleyball-101&#x2F;&#x3F;instance_id&#x3D;138832428"   >High School Volleyball</a>     </span>   <div class="ai1ec-event-time">     Oct 24 <span class="ai1ec-allday-badge">all-day</span>   </div>     <div class="ai1ec-popup-excerpt">BRLD @ Tekamah-Herman 7:30pm 107.9 the Bull Oakland-Craig @ Wisner-Pilger Pender Triangular (H/D &amp; WP-B) Scribner-Snyder Triangular (OCA &amp; Weeping Water) Stanton Triangular (LV &amp; NBC) Mid-State Conference Tournament</div> </div>        </div>                                  </div>    </div>      </div>     <p>       <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right     ai1ec-calendar-link"     href="http://kticradio.com/events-2/" alt="http&#x3A;&#x2F;&#x2F;ktic.ruralradio.co&#x2F;&#x3F;ai1ec&#x3D;cat_ids&#x7E;10,8">     View Calendar     <i class="ai1ec-fa ai1ec-fa-arrow-right"></i>    </a>        </p>  </div></div>                                </div><!--#station_events-->

            <div id ="blogs">
            	<p class="contrast_title"> Blogs</p>
                <ul id="menu-ktic-side_blogs-1" class="links_list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90613"><a href="http://kticradio.com/chad-moyer/">Chad Moyer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90615"><a href="http://kticradio.com/jmauch/">Judy Mauch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145879"><a href="http://kticradio.com/northeast-ne-hoops/">Northeast NE Hoops</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145880"><a href="http://kticradio.com/northeast-ne-volleyball/">Northeast NE Volleyball</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145881"><a href="http://kticradio.com/northeast-ne-football/">Northeast NE Football</a></li>
</ul>            </div>


            <div id="weatherThreat">
            	<!--<a href="">-->
                <a href="http://kticradio.com/closings-and-cancellations/">
                <img src="http://media.ruralradio.co/ktic/images/weather_closings.png" alt="weather closings" />
                </a>

                <!-- WeatherThreat Alerts Box Widget Version 2.0.1 --><div id="wt_tab_menu"></div><div id="closingsWidget"><p style="text-align:center;"><a href="http://weatherthreat.com" target="_blank">WeatherThreat.com Closings</a></p></div><!--end closingWidget--><script type="text/javascript">
		// COPYRIGHT 2004 - 2014, WEATHERTHREAT.COM, ALL RIGHTS RESERVED
		// USED WITH PERMISSION
		var wt_closings_url = 'http://kticradio.com/closings-and-cancellations/'; var t = (new Date()).getTime(); function wt_loadScript_widget(server) { if(serverPicked) return; serverPicked = true; var src = server + "/wt_widget/wt_widget.php" + "?org_id=ktic&ad_theme=light&version=2.0.1&directory="; src += '&url=' + window.location.host; src += '&server=' + server; src += '&t=' + t ; var script = document.createElement("script"); script.type = "text/javascript"; document.getElementsByTagName("head")[0].appendChild(script); script.src = src; } var serverPicked = false; var servers = new Array(); servers[0] = "wt1"; servers[1] = "wt2"; servers[2] = "wt3"; servers[3] = "wt4"; servers[4] = "wt5"; servers[5] = "wt6"; servers = servers.sort(function() {return 0.5 - Math.random()}); for(var i=0; i < 6; i++) { var toWrite = '<img src="http://' + servers[i] + '.weatherthreat.' + 'com' + '/success.gif?t='; toWrite += t + '" width="1" height="1" onload="wt_loadScript_widget(\'http://' + servers[i] + '.weatherthreat.com\')">'; document.writeln(toWrite); } </script>


            </div><!--#weatherThreat-->

 
</div><!--#sidebar_widgets-->

        <div id="main_side_wrapper"><!--wraps main_column and sidebar_ads-->
        <div id="top_leaderboard_haz">
        	        <div style="display:none;"  class="area_265271 zone_18_1" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=265271" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/10/Smeal-Fire-Job-Fair-re1.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-266158-Count-5"></div>
	   
       	   <div style="display:none;" class="area_225943 zone_18_2" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=225943" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/03/Bill-Tire-Outlet-2017-rev3.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-266158-Time-"></div>
	   
        <script>
		jQuery(document).ready(function($){
			
			var randomadnumeral = Math.floor((Math.random() * 2) + 1);
			var classasdnjkl = '.zone_18';
			var adOneholl = classasdnjkl + '_1';
			var adTwoholl = classasdnjkl + '_2';
			
			if ( randomadnumeral === 2 ) {
				jQuery(adTwoholl).css('display', 'block');
			} else {
				jQuery(adOneholl).css('display', 'block');
			}
		
		});
        </script>
                
        
		        </div>
            <div id="main_column">

            	
					<header class="entry-header">
						<h1 class="entry-title">NAFTA Talks Turn to Agriculture, Dairy</h1>
                        <div class="story_meta">
                                                    BY <span class="author">
                            NAFB | </span>
                        <span class="date">October 17, 2017</span></div>
                        <div id="share_res"> <div class="clearfix"></div> </div><!--#share_res-->

                         <div class="breadcrumbs">
    <a href="http://kticradio.com">Home</a> 
    
    &rsaquo; <a href="http://kticradio.com/news/"> News</a> 
    
        &rsaquo; <a href="http://kticradio.com/news/?news=agricultural"> Agricultural News</a> 
    
	    </div>
    
			</header><!-- .entry-header -->
            
				
					<div class="main_img_contain">

						<img src="http://media.ruralradio.co/wordpress/2017/05/MGN_NAFTA.jpg" alt="NAFTA Talks Turn to Agriculture, Dairy">
						<div class="image_cap"></div>

                    </div>
                    
                
<article id="post-266158" class="post-266158 post type-post status-publish format-standard has-post-thumbnail hentry category-ag-policy category-agricultural site-kneb site-krvn site-ktic site-maxcountry site-rrn">
	
	    	        
        <div class="entry-content">
			<p>The U.S. wants to reverse Canada&#8217;s dairy supply management system as part of the North American Free Trade Agreement renegotiation.</p>
<p>U.S. negotiators centered on the agriculture chapter of NAFTA over the weekend, and proposed to reverse Canadian dairy pricing program that has undercut certain U.S. dairy exports to Canada. The text, which demands that Canada eliminates an industry pricing classification that lowered domestic prices for certain milk protein products to the minimum global price, was met with swift pushback, according to Politico.</p>
<p>The proposal, called a &#8220;five-page attack&#8221; on Canada&#8217;s management system, also includes transparency requirements for Canada to report pricing decisions. A labor union representing dairy workers in Canada said the U.S. is &#8220;preparing a full assault on Canada&#8217;s supply management system.&#8221; The U.S. has long protested Canada&#8217;s system of tariffs and export limits designed to protect the domestic market, which is not part of the original NAFTA agreement.</p>
        </div><!-- .entry-content -->
        
        	
	</article><!-- #post-## -->

             <div id="station_info">
              &copy; 2017  Nebraska Rural Radio Association. All rights reserved. Republishing, rebroadcasting, rewriting, redistributing prohibited.
             <a href="http://kticradio.com/agricultural/nafta-talks-turn-to-agriculture-dairy/">Copyright Information</a>

             </div>


                <div id="share_box">

                <span class="sharetitle">Share:</span>
                <span class="facebook share_bar_item"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fkticradio.com%2Fagricultural%2Fnafta-talks-turn-to-agriculture-dairy%2F" onclick="return !window.open(this.href, 'Facebook', 'width=500,height=500')" class="share"><i class="fa fa-facebook"></i></a></span>
                <span class="twitter share_bar_item"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fkticradio.com%2Fagricultural%2Fnafta-talks-turn-to-agriculture-dairy%2F&text=NAFTA+Talks+Turn+to+Agriculture%2C+Dairy&via=KTIC" onclick="return !window.open(this.href, 'Twitter', 'width=500,height=500')" class="share"><i class="fa fa-twitter"></i></a></span>
                <span class="google_plus share_bar_item"><a href="https://plus.google.com/share?url=http%3A%2F%2Fkticradio.com%2Fagricultural%2Fnafta-talks-turn-to-agriculture-dairy%2F" onclick="return !window.open(this.href, 'Google+', 'width=500,height=500')" class="share"><i class="fa fa-google-plus"></i></a></span>
                <span class="linkedin share_bar_item"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fkticradio.com%2Fagricultural%2Fnafta-talks-turn-to-agriculture-dairy%2F" onclick="return !window.open(this.href, 'Linkedin', 'width=500,height=500')" class="share"><i class="fa fa-linkedin"></i></a></span>

                <form id="link_share_form">
                <input type="text" class="share_link" value="http://kticradio.com/agricultural/nafta-talks-turn-to-agriculture-dairy/" onClick="this.setSelectionRange(0, this.value.length)" readonly>
                </form>
                </div>
                	
    <div id="related">
                
    <h3 class="rel_title">Related Articles</h3>
					
							
        <div class="related_item">
							
					<a href="http://kticradio.com/agricultural/nafta-talks-turn-to-agriculture-dairy/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/05/MGN_NAFTA-300x169.jpg" alt="NAFTA Talks Turn to Agriculture, Dairy"></a>
					                        
       <a href="http://kticradio.com/agricultural/nafta-talks-turn-to-agriculture-dairy/" title="NAFTA Talks Turn to Agriculture, Dairy"><h4 class="rel_title">NAFTA Talks Turn to Agriculture, Dairy</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kticradio.com/agricultural/usda-weekly-crop-progress-report/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2015/12/STOCK_soybeanharvest2-300x300.jpg" alt="USDA Weekly Crop Progress Report"></a>
					                        
       <a href="http://kticradio.com/agricultural/usda-weekly-crop-progress-report/" title="USDA Weekly Crop Progress Report"><h4 class="rel_title">USDA Weekly Crop Progress Report</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kticradio.com/agricultural/republican-governors-express-concern-to-president-trump-over-epa-actions-on-rfs/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2016/07/National-Biodiesel-Board-300x79.png" alt="Republican Governors Express Concern to President Trump Over EPA Actions on RFS"></a>
					                        
       <a href="http://kticradio.com/agricultural/republican-governors-express-concern-to-president-trump-over-epa-actions-on-rfs/" title="Republican Governors Express Concern to President Trump Over EPA Actions on RFS"><h4 class="rel_title">Republican Governors Express Concern to President Trump Over EPA Actions on RFS</h4></a>
       </div>
                        
       						
        <div class="related_item">
							
					<a href="http://kticradio.com/agricultural/national-young-farmers-coalition-teams-up-with-renowned-data-visualization-firm-to-help-farmers-buy-land/"><img class="rel_image" src="http://media.ruralradio.co/wordpress/2017/10/NYFC_01-300x145.jpg" alt="National Young Farmers Coalition teams up with renowned data visualization firm to help farmers buy land"></a>
					                        
       <a href="http://kticradio.com/agricultural/national-young-farmers-coalition-teams-up-with-renowned-data-visualization-firm-to-help-farmers-buy-land/" title="National Young Farmers Coalition teams up with renowned data visualization firm to help farmers buy land"><h4 class="rel_title">National Young Farmers Coalition teams up with renowned data visualization firm to help farmers buy land</h4></a>
       </div>
                        
           <div style="clear:both;"></div>
					
</div> <!-- #related -->

                <!-- <div id="comments_head">

                	<i class="fa fa-comment"></i> <span class="comment_title">Comments</span>

                </div> --> <!-- #comments_head -->

                <!-- <div class="fb-comments" data-href="http://kticradio.com/agricultural/nafta-talks-turn-to-agriculture-dairy/" data-numposts="5" data-colorscheme="light" data-width="100%"></div> -->

            </div><!--#main_column-->
            

	<div id="sidebar_haz" class="w_side_haz"> 
	    
    
			            
                         
            <div class="haz_wrapper rectangle_haz res_haz  w_top" >
				        <div class="area_238737 zone_14" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=238737" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/05/Tuff-bilt-Tractor-180x150-rev2.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-266158-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top" >
				        <div class="area_1712 zone_15" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=1712" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/CattleBeltNetwork.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-266158-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz res_haz w_top">
				        <div class="area_226928 zone_16" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=226928" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/04/Wisner-True-Value-Calling-All-Ladies-REV-2.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-266158-Time--exclude-"></div>            </div>
            
            <div class="haz_wrapper rectangle_haz w_top">
				        <div class="area_203781 zone_17" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=203781" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/01/Walthill-Service-October-Parts-Order-2017.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-266158-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_204809 zone_20" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=204809" target="_blank"><img src="http://media.ruralradio.co/wordpress/2016/12/2017-NBA180x150.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-266158-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_1718 zone_21" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=1718" target="_blank"><img src="http://media.ruralradio.co/wordpress/2014/09/Don-Peterson-180x150-April-2017-rv3-1.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-266158-Time--exclude-"></div>            </div>
            
             <div class="haz_wrapper rectangle_haz">
				        <div class="area_238179 zone_22" >
			               <a href="http://kticradio.com/ad-redirect-page/?campaign_id=238179" target="_blank"><img src="http://media.ruralradio.co/wordpress/2017/10/Nebraska-Pork-Producers-Webinars-Farm-Crisis-October-2017-REV.jpg" alt=""></a>
                            
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-266158-Time--exclude-"></div>            </div>
</div><!--#sidebar_haz-->
 
 

            <div id="bottom_leaderboard_haz">
	           	<div class="haz_wrapper leaderboard_haz">
										        <div  class="area_136569 zone_42_1" >
			                
                    		<div class="holl_ad_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8496947300586567"
     data-ad-slot="4687471135"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
                   </div> <!-- .zone -->	
       <div style="display:none;" content="Post-id-266158-Count-1"></div>
	   
               
        
		                </div>
            </div><!--#leaderboard_haz"-->

        </div> <!--#main_side_wrapper-->
    </div><!--#main_content_wrapper-->



<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/kticradio.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
var pollsL10n = {"ajax_url":"http:\/\/kticradio.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kticradio.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://kticradio.com/wp-content/themes/nebraska_rural_radio/js/functions.js?ver=20140319'></script>
</div> <!-- #page_container -->

<div id="footer_wrapper_bg">
	<div id="footer">

		<div id="quick_links_1" class="col_1_4">
			<p class="footer_titles"> Quick Links </p>
        <div class="footer_quicks_links"><ul id="menu-ktic-footer-1" class="quick_links"><li id="menu-item-6247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6247"><a href="http://kticradio.com/news/?news=regional-news">Local/Regional</a></li>
<li id="menu-item-6249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6249"><a href="http://kticradio.com/abc/?news=national">National News</a></li>
<li id="menu-item-6250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6250"><a href="http://kticradio.com/abc/?news=world">World News</a></li>
<li id="menu-item-6251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6251"><a href="http://kticradio.com/news/?news=agricultural-news">Agricultural</a></li>
<li id="menu-item-6252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6252"><a href="http://kticradio.com/abc/?news=business">Business</a></li>
<li id="menu-item-6253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6253"><a href="http://kticradio.com/abc/?news=health">Health</a></li>
<li id="menu-item-6254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6254"><a href="http://kticradio.com/abc/?news=entertai">Entertainment</a></li>
</ul></div>		</div><!--#quick_links_1-->

		<div id="quick_links_2" class="col_1_4">
			<p class="footer_titles"></p>
			<div class="footer_quicks_links"><ul id="menu-ktic-footer-2" class="quick_links"><li id="menu-item-6255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6255"><a href="http://kticradio.com/submit-a-news-tip-3/">Submit a News Tip</a></li>
<li id="menu-item-6258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6258"><a href="http://kticradio.com/submit-an-event-ktic/">Submit an Event KTIC</a></li>
<li id="menu-item-6262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6262"><a href="http://kticradio.com/about-us/">About Us</a></li>
<li id="menu-item-221623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221623"><a href="http://kticradio.com/privacy-policies-3/">Privacy Policies</a></li>
</ul></div>		</div><!--#quick_links_2-->

            <div id="stations" class="col_1_4">
                <p class="footer_titles">Stations</p>
                <ul>
                	<li><a href="http://krvn.com/" target="_blank">KRVN/KAMI</a></li>
                	<li><a href="http://kneb.com/" target="_blank">KNEB</a></li>
                    <li><a href="http://kticradio.com/" target="_blank">KTIC</a></li>
                    <li><a href="http://1049maxcountry.com/" target="_blank">KTMX/KAWL</a></li>
                    <li><a href="http://ruralradio.com/" target="_blank">RURAL RADIO NETWORK</a></li>
                </ul>
            </div><!--#stations-->

            <div id="footer_copyright" class="col_1_4 ">
                <p>All information Copyright © Nebraska Rural Radio Association | All Rights Reserved
                <br>Developed by <a href="http://hollmanmedia.com/" class="hollman_link">Hollman Media, LLC</a></p>
            </div><!--#footer_copyright"-->

  </div> <!-- end of footer -->
</div>

    <script src="http://static.ruralradio.co/js/jquery.min.js" type="text/javascript"></script>
    
        <script src="http://static.ruralradio.co/js/jquery.colorbox-min.js"></script>
    <script src="http://static.ruralradio.co/ktic/js/js_combined.js"></script>

    <!-- New Universal Google Analytics code -->
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-25592418-1', 'auto');
		  ga('send', 'pageview');
		</script>
	</body>
</html>

<!-- hm page, agriculturalnafta-talks-turn-to-agriculture-dairy, displayed from cache created: 2017-10-17 06:18:07, expires: 2017-10-17 06:23:07-->